Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 11:41 Uhr.

Hardware-Mag - Forum » Suche » Suchergebnis
Zeige Beiträge 1 bis 15 von 34 Treffern Seiten (3): [1] 2 3 nächste »
Autor Beitrag
Thema: Windows PowerShell?
[L&M]Dr4g0n

Antworten: 0
Hits: 10.475
Windows PowerShell? 31.12.2009 14:50 Forum: Programmieren


Guten Tag,

ich habe 4x die xyserver.exe gestartet, somit 4 Prozesse.
Die xyserver.exe wird aus 4 verschiedenen Ordnern gestartet.
Somit: Jeder Prozess ein eigener Ordner.

Jetzt sollte ich manchmal die Möglichkeit haben, falls auf den Servern jemand böse war den Prozess zu beenden. Leider fehlt mir hierzu die PID.
Gibt es z.B. bei Windows PowerShell die Möglichkeit über den Ordnernamen an die richtige PID zu kommen, bzw. über die "uptime" der Prozesse, denn wann der Prozess gestartet wurde, habe ich auch in der Datenbank somit könnte ich an der Reihenfolge der Dateien sehen welche Datei die richtige ist.

Das ganze sollte natürlich ein Script sein, deshalb hier der Post.

Wenn es noch Fragen zum System gibt, einfach melden.

Grüßchen
Dr4g0n
Thema: HTML Style Problem beim Firefox
[L&M]Dr4g0n

Antworten: 4
Hits: 11.270
25.05.2008 02:42 Forum: Programmieren


Hat sich alles geklärt, ganz schließen.
Trotzdem Danke :-)

Grüßchen
Thema: HTML Style Problem beim Firefox
[L&M]Dr4g0n

Antworten: 4
Hits: 11.270
24.05.2008 22:20 Forum: Programmieren


Das Problem das der Text anders aussieht wurde jetzt schon behoben und das mitm outset hab ich schon gefunden, der FF stellt das einfach anders da.

Hat sich also schon geklärt.

Grüßchen
Dragon
Thema: HTML Style Problem beim Firefox
[L&M]Dr4g0n

Antworten: 4
Hits: 11.270
HTML Style Problem beim Firefox 24.05.2008 19:44 Forum: Programmieren


Hi, bitte den unten stehenden Link einmal im Firefox und einmal im Internet Explorer öffnen. Dann dürfte das Problem sichtbar werden.
hier klicken



<html>
<head>
<title>Maxelonline.de</title>
<style type="text/css">
<!--Links----------------------------------------------------------------- -->
a { font-size: 12px; color: #333; text-decoration: none; font-family: Tahoma; font-weight: bold; }
a:hover { color: red }

<!--Allgemeine Zelleneinstellung------------------------------------------ -->
td { padding: 3px; }
.content { background-color: #eee; }
.leftborder { border-left: 2px outset white; }
.leftedgeborder { border-left: 2px outset white; border-bottom: 2px inset white; }
.rightborder { border-right: 2px inset white; }
.rightedgeborder { border-right: 2px inset white; border-bottom: 2px inset white; }
.bottomborder { border-bottom: 2px inset white; }

<!--Sonstige Attribute---------------------------------------------------- -->
input { border: 1px; border-style: solid; border-color: #ddd; background: url(background.png); font-weight: bold;width:140px; }
label { font-family: Tahoma; font-size: 12px; font-weight: bold; color: #999; }
body { background-image: url(background.png); text-align: center; vertical-align: middle; }

</style>
</head>
<body>
<form action="KeineAhnung.php" method="post" id="Login">

<table align="center" cellpadding="0" cellspacing="0">
<!--Damits in der Mitte ist--------------------------------------------- -->
<tr>
<td style="vertical-align:middle"> </td>
</tr>
<tr>
<td colspan="3" class="bottomborder">
<img src="maxelonline.png" alt="Maxelonline.de" /> </td>
</tr>
<tr class="content">
<td style="width:70px;" class="leftborder">
<label for="username">Name</label> </td>
<td style="width:150px;" >
<input name="username" type="text" id="username" style="input" /> </td>
<td style="width:150px;" class="rightborder"> </td>
</tr>
<tr class="content">
<td class="leftborder">
<label for="password">Passwort</label> </td>
<td>
<input name="password" id="password" type="password" /> </td>
<td class="rightborder"><a href="..."> » Passwort vergessen</a></td>
</tr>
<tr class="content">
<td class="leftedgeborder"> </td>
<td class="bottomborder">
<a href="java script:document.Login.submit();"> » Login</a> </td>
<td class="rightedgeborder">
<a href="..."> » Registrieren</a> </td>
</tr>
</table>
</form>
</body>
</html>
Thema: A Resource Record DNS
[L&M]Dr4g0n

Antworten: 1
Hits: 5.543
A Resource Record DNS 23.05.2008 02:32 Forum: Sonstiges


Hi,

ich hab folgendes Problem:

Die Domain ist "unlimited-irc.com" "unlimited-irc.com -> 81.169.167.118"
Nun hab ich einen A Record angelegt mit:
irc.unlimited-irc.com. A 85.214.125.147

Wenn ich aber irc.unlimited-irc.com auflöse kommt trotzdem "81.169.167.118" bei raus. :weiner:

Woran liegt das, habe ich was vergessen?

Gruß
Dr4g0n
Thema: HTML 4.01 Strict Problem
[L&M]Dr4g0n

Antworten: 9
Hits: 16.314
31.08.2007 00:52 Forum: Programmieren


Nö, habe das Problem jetzt durch einen Kumpel behoben mit "margin" :-)

Trotzdem Danke!
Gruß Dragon
Thema: HTML 4.01 Strict Problem
[L&M]Dr4g0n

Antworten: 9
Hits: 16.314
HTML 4.01 Strict Problem 30.08.2007 21:31 Forum: Programmieren


Hallöchen,
Wie wollen eine Tabelle mittig ausrichten! Unser Problem ist das der FireFox nicht auf die Stylesheets anspricht. Wir haben versucht die Tabelle in ein div-Element einzubetten, was aber leider auch nicht funktioniert hat. Dann haben wir es noch mit <table align=..... > versucht aber dies ist bei HTML 4.01 Strict ja leider nicht erlaubt.

Die Problempage

Gruß
ZER0-CooL
Thema: Fast alle PC-Komponenten sind kaputt gegangen nur wie?
[L&M]Dr4g0n

Antworten: 15
Hits: 11.949
21.11.2006 10:18 Forum: Sonstiges


Noch einmal:
Die Festplatten sind noch ganz nur das Netzteil, Board(Referenztakt instabil), Arbeitsspeicher und die CPU sind kaputt.
Thema: Fast alle PC-Komponenten sind kaputt gegangen nur wie?
[L&M]Dr4g0n

Antworten: 15
Hits: 11.949
20.11.2006 13:57 Forum: Sonstiges


Enermax Noisetaker 485W ist glaub kein billiges Netzteil hat immerhin ca. 100€ gekostet.
Thema: Fast alle PC-Komponenten sind kaputt gegangen nur wie?
[L&M]Dr4g0n

Antworten: 15
Hits: 11.949
19.11.2006 18:44 Forum: Sonstiges


Hab nochmal alles getestet Board geht läuft aber verdammt instabil...

Referenztakt schwankt dauernd zwischen 197-213 und das ist sicher nicht normal
Thema: Fast alle PC-Komponenten sind kaputt gegangen nur wie?
[L&M]Dr4g0n

Antworten: 15
Hits: 11.949
19.11.2006 18:03 Forum: Sonstiges


Ganz normal wie immer ausgeschaltet.
Die Teile hatten alle ihre normale Temperatur:
CPU: ca. 35°C
Grafikkarte: ca. 40°C
Northbridge: 42°C
Netzteil: 30°C
Festplatten: 28°C
Brenner: 28°C

Keine Geräusche keine Überspannung (Hab eine USV mit Überspannungsschutz)

Morgen werd ich mal zum Händler gehen und fragen ob es über Garantie geht ansonsten hab ich ein Problem ich brauch meinen Computer nämlich dringend...
Thema: Fast alle PC-Komponenten sind kaputt gegangen nur wie?
[L&M]Dr4g0n

Antworten: 15
Hits: 11.949
Fast alle PC-Komponenten sind kaputt gegangen nur wie? 19.11.2006 17:51 Forum: Sonstiges


Hallo erstmal! ^^

Ich habe meinen Computer Freitagabend ausgeschaltet wie immer wollte ihn gestern Mittag wieder einschalten und nix ging mehr.

Habe dann jedes einzelne Teil in einem anderen Rechner getestet.

Als erstes CPU ausgebaut und in einen anderen Rechner gebaut, nix ging mehr.
Dann Grafikkarte auch nix ging
Dann Netzteil...
usw..
Alles bis auf die Festplatte und der Brenner sind kaputt...
Wie kann so etwas passieren?
Thema: Programm ohne Benutzeranmeldung starten
[L&M]Dr4g0n

Antworten: 2
Hits: 4.767
RE: Programm ohne Benutzeranmeldung starten 05.08.2006 15:56 Forum: Betriebssysteme


Ich will eigentlich das es ohne Anmeldung gestartet wird....
Thema: Programm ohne Benutzeranmeldung starten
[L&M]Dr4g0n

Antworten: 2
Hits: 4.767
Programm ohne Benutzeranmeldung starten 30.07.2006 19:50 Forum: Betriebssysteme


Ich habe einen server auf dem ein TS-Server gestartet werden soll aber da aber nach einem neustart kein benutzer angemeldet ist startet der server ja nicht..
wie kann ich ihn dann starten....
Thema: Frage zu einem PHP-Skript
[L&M]Dr4g0n

Antworten: 7
Hits: 9.722
30.07.2006 18:32 Forum: Programmieren


Man muss aber weiterhin auf der gleichen Seite sein.....Also ich will das man sich da einloggen kann und die Seite ganz normal nutzen kann....Der Server darf davon aber nichts mitbekommen...

Ich will bei mir in der Schule dem Netzwerkadmin beweisen das es eine Möglichkeit gibt auf eine Gesperrte Seite zu kommen....

Danke..
Zeige Beiträge 1 bis 15 von 34 Treffern Seiten (3): [1] 2 3 nächste »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH