Gewinnspiel: 13 Jahre Hardware-Mag
Galaxy KFA2 GeForce GTX 770 EX OC
OCZ ARC 100 SSD mit 240 GB im Test
Passiver Zwerg: ZOTAC ZBOX CI540 nano
Plextor M6S SSD mit 256 GB im Test
OCZ Vector 150 SSD mit 480 GB im Praxistest

Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 13:41 Uhr.

Hardware-Mag - Forum » Hardware » Laufwerke » Festplatte wird (ab und zu) nichtmehr erkannt.
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Festplatte wird (ab und zu) nichtmehr erkannt.
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
laroux
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 25.08.2009
Beiträge: 1

Festplatte wird (ab und zu) nichtmehr erkannt. Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

ich habe seit ein paar Tagen ein seltsames Problem. PC fuhr hoch wie immer, doch auf einmal ging garnichts mehr. Einfach alles MEGA langsam, nicht direkt aufgehängt, aber extrem langsam. Praktisch war der PC nicht mehr benutzbar. Habe zuerst auf Virus/Spyware getippt, habe auch etwas entfernt, und dachte das Problem wäre erledigt.

Doch weiterhin kamen ein paar Ausfälle dazu. Doch nicht wie am ersten Tag, an dem einfach nichts mehr ging (den ganzen Tag lang) sondern nur noch vereinzelt. Einmal ging einen Tag lang alles gut, dann auf einmal wieder selbiges Problem. Also wieder Virencheck etc, doch nichts gefunden.

Was ich vergessen habe, ab und zu wenn das Problem auftrat und ich rebooten wollte, zeigte er meine Festplatte nicht mehr an. Er erkannte sie einfach nicht. Folglich war booten auch nicht möglich, doch das Problem wurde durch einen weiteren Neustart eigentlich fürs erste gelöst.

Heute, fiel die Festplatte jedoch eine gute Stunde aus, ich habe zum Glück auf einer 2. Festplatte ein Reservesystem und alle wichtigen Daten sowieso extern gesichert, doch bin ich inzwischen Ratlos.

Eine Überprüfung der Festplatte mit HD Tune (SMART werte etc.) zeigte nichts an. Die Festplatte ist von Samsung und gut 3 Jahre alt. Meine ganz alte Maxtor (5 Jahre) zickt auch nicht im geringsten.

Und voila, auf einmal geht meine Samsung wieder und alles ist in Butter. Kabel sind alle dran, ich habe auch in den letzten 2 Monaten überhaupt nichts an meinem System geändert, weder Hardware technisch noch irgendwelche großen Software Änderungen vorgenommen.

Das Problem äussert sich wie gesagt wie folgt: Entweder alles wird extrem langsam, der PC unbenutzbar. Oder er rebootet einfach (habe eigtl die Bluescreen einstellung aktiviert, also nix mit einfach neustarten, aber er machts trotzdem)

Dann trat wie gesagt das Problem auf, das er sie nicht mehr erkennt.

Doch gerade jetzt, bin cih wieder ganz normal mit Windows XP auf meiner Samsung online, und schreibe diesen Bericht. Wie gesagt, HD Tune sagt alles i.o.

Weiss jemand Rat?

Vielen Dank im Vorraus fürs lesen.

Achja, meine Hardware Daten:

M2N-E von Asus
AMD X2 3800+
2GB Corsair Ram
400W Enermax Liberty

Beide Festplatten werden im S-ATA Modus betrieben, ausserdem hängt noch mein DVD Brenner am S-ATA dran. Kein Raid Modus aktiviert.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von laroux: 25.08.2009 11:57.

25.08.2009 11:44 E-Mail an laroux senden Beiträge von laroux suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.026
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hd tune hat keine Ahnung smile

Erstmal willkommen im Forum.

Wenn du die festplatte checken möchtest nimmst du das Tool vom Hersteller. In diesem Fall "Samsung ES-Tool" damit kriegst du gute resultate.

Wenn das durchläuft gibt es zwei möglichkeiten....Mit dem Kabel ist was nicht in ordnung oder der controller auf dem mainboard verabschiedet sich langsam. Ersteres ist leicht durch austauschen aus zu schliessen. Ein Wackelkontakt bei den Kontakten könnte es auch sein sollte aber auch ein neues Kabel erledigen.



__________________
2.00000000 + 2.000000000 = 3.999998456


25.08.2009 11:58 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.358
Herkunft: Hungary

RE: Festplatte wird (ab und zu) nichtmehr erkannt. Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Tausch doch mal das S-ATA Kabel aus. Hatte ähnliche Phänomene, da lag es daran, dass das S-ATA Kabel nicht so gut war und durch leichtes "knicken" es zu diesen Vorfällen kam.

hth



__________________

07.09.2009 22:10 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Marcel82
PC-Schrauber


images/avatars/avatar-339.gif

Dabei seit: 04.11.2007
Beiträge: 166

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich benutze mal diesen Thread. Seit 3 Tagen ca hab ich folgendes Problem, meine Spielepartition (F) wird bei fast jeden hochfahren des PCs gescannt (also im DOS noch). Gestern wars sogar so, dass er F im Windows nicht mehr erkannte (weder Laufwerksbuchstaben noch größe) ich aber noch zugreifen konnte, sogar gespielt hab ich noch. Nach dem ich aus dem spiel bin war F dann total tot und kein zugriff mehr möglich.


Bin dann erstmal einkaufen gegangen und hatte den Rechner solange aus. Wieder zuhause, war das Problem weg (auch keine Scans im Dos mehr). Habe die Platte auf Fehler untersucht mit dem Windows Tool und dem WD Tool. Mit beiden gab es keine Fehler.


Heute war die Platte (Partition) noch nicht weg, aber der Scan im Dos war wieder da.


Kann das hier auch am Kabel liegen, oder könnte die Platte einen weg haben?

Mfg



__________________
Prozessor: Intel Core 2 Quad q9550 @ 3,4ghz
MainBoard: Gigabyte p35 ds3 @ Bios F14
RAM: A-DATA 2x2048 5-5-5-18 DDR2 800
Grafikkarte: Sapphire HD4890 TOXIC THX @ HWM
Monitor: 25,5" Samsung T260HD
HardDisk: WD Blue 640GB
Brenner: LG-GH22LS30 SATA
NT: BeQuiet Straight Power 500W
Betriebssystem: Win7 64bit home premium
12.11.2009 14:22 E-Mail an Marcel82 senden Beiträge von Marcel82 suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.026
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

wenn der test immer wieder kommt kann er ihn nicht beheben. hierfür mal den test selbst ausführen und am besten mit oberflächen test durchlaufen lassen.



__________________
2.00000000 + 2.000000000 = 3.999998456


12.11.2009 17:30 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Marcel82
PC-Schrauber


images/avatars/avatar-339.gif

Dabei seit: 04.11.2007
Beiträge: 166

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wie macht man das unter Win7 (oder im Dos?)? Kenne mich da nicht so aus.



__________________
Prozessor: Intel Core 2 Quad q9550 @ 3,4ghz
MainBoard: Gigabyte p35 ds3 @ Bios F14
RAM: A-DATA 2x2048 5-5-5-18 DDR2 800
Grafikkarte: Sapphire HD4890 TOXIC THX @ HWM
Monitor: 25,5" Samsung T260HD
HardDisk: WD Blue 640GB
Brenner: LG-GH22LS30 SATA
NT: BeQuiet Straight Power 500W
Betriebssystem: Win7 64bit home premium
12.11.2009 22:05 E-Mail an Marcel82 senden Beiträge von Marcel82 suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.026
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

rechtsklick im arbeitsplatz auf die platte und dann auf fehler prüfen. dort dann alle haken setzten.



__________________
2.00000000 + 2.000000000 = 3.999998456


12.11.2009 22:41 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Marcel82
PC-Schrauber


images/avatars/avatar-339.gif

Dabei seit: 04.11.2007
Beiträge: 166

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ok werde ich heute irgendwann machen und wenn das nicht hilft hat die einen weg oder?

Mfg



__________________
Prozessor: Intel Core 2 Quad q9550 @ 3,4ghz
MainBoard: Gigabyte p35 ds3 @ Bios F14
RAM: A-DATA 2x2048 5-5-5-18 DDR2 800
Grafikkarte: Sapphire HD4890 TOXIC THX @ HWM
Monitor: 25,5" Samsung T260HD
HardDisk: WD Blue 640GB
Brenner: LG-GH22LS30 SATA
NT: BeQuiet Straight Power 500W
Betriebssystem: Win7 64bit home premium
13.11.2009 10:12 E-Mail an Marcel82 senden Beiträge von Marcel82 suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.026
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

naja du kannst die partitionstabelle mal neu anlegen. Wenn das tool von WD nichts findet würde ich erstmal sagen ist alles ok.



__________________
2.00000000 + 2.000000000 = 3.999998456


13.11.2009 12:33 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Marcel82
PC-Schrauber


images/avatars/avatar-339.gif

Dabei seit: 04.11.2007
Beiträge: 166

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Sorry Big, das ich dich damit wieder belaste, aber Tabelle neu anlegen? smile



__________________
Prozessor: Intel Core 2 Quad q9550 @ 3,4ghz
MainBoard: Gigabyte p35 ds3 @ Bios F14
RAM: A-DATA 2x2048 5-5-5-18 DDR2 800
Grafikkarte: Sapphire HD4890 TOXIC THX @ HWM
Monitor: 25,5" Samsung T260HD
HardDisk: WD Blue 640GB
Brenner: LG-GH22LS30 SATA
NT: BeQuiet Straight Power 500W
Betriebssystem: Win7 64bit home premium
13.11.2009 12:37 E-Mail an Marcel82 senden Beiträge von Marcel82 suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.026
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

platte formatieren. MBR löschen und schön alles neu installieren



__________________
2.00000000 + 2.000000000 = 3.999998456


13.11.2009 15:45 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Marcel82
PC-Schrauber


images/avatars/avatar-339.gif

Dabei seit: 04.11.2007
Beiträge: 166

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also muss alles runter und nur die Partition formatieren reicht nicht wa? :/



__________________
Prozessor: Intel Core 2 Quad q9550 @ 3,4ghz
MainBoard: Gigabyte p35 ds3 @ Bios F14
RAM: A-DATA 2x2048 5-5-5-18 DDR2 800
Grafikkarte: Sapphire HD4890 TOXIC THX @ HWM
Monitor: 25,5" Samsung T260HD
HardDisk: WD Blue 640GB
Brenner: LG-GH22LS30 SATA
NT: BeQuiet Straight Power 500W
Betriebssystem: Win7 64bit home premium

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Marcel82: 13.11.2009 16:05.

13.11.2009 16:05 E-Mail an Marcel82 senden Beiträge von Marcel82 suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.026
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

korrekt



__________________
2.00000000 + 2.000000000 = 3.999998456


13.11.2009 19:48 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Marcel82
PC-Schrauber


images/avatars/avatar-339.gif

Dabei seit: 04.11.2007
Beiträge: 166

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi,

Jetzt wird es interessant. Ich habe gestern meine alte Platte reingehauen (500gb seagate 7200.11) und da ist genau das gleiche mit der größten Partition.

Nun dachte ich SATA Kabel oder SATA Port sei defekt, aber habe es nach dem auswechseln immer noch.


Woran könnte es noch liegen? Mehr wie Win7, Graka, Audio & Chipsatz Treiber sind nicht installiert.



Das ist wieder so ein Fall der eindeutig zu hoch für mich ist.

Mfg

EDIT: Hier nochmal ein Bild:





__________________
Prozessor: Intel Core 2 Quad q9550 @ 3,4ghz
MainBoard: Gigabyte p35 ds3 @ Bios F14
RAM: A-DATA 2x2048 5-5-5-18 DDR2 800
Grafikkarte: Sapphire HD4890 TOXIC THX @ HWM
Monitor: 25,5" Samsung T260HD
HardDisk: WD Blue 640GB
Brenner: LG-GH22LS30 SATA
NT: BeQuiet Straight Power 500W
Betriebssystem: Win7 64bit home premium

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Marcel82: 14.11.2009 14:29.

14.11.2009 13:40 E-Mail an Marcel82 senden Beiträge von Marcel82 suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Laufwerke » Festplatte wird (ab und zu) nichtmehr erkannt.



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH