Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 03:51 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher » GA-X58A-OC - USB-Probleme
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
GA-X58A-OC - USB-Probleme
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Mjolnir Mjolnir ist männlich
High-End-User


images/avatars/avatar-485.png

Dabei seit: 24.12.2005
Beiträge: 603

GA-X58A-OC - USB-Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hellas,
da ich nun das neue Board verbaut habe und meine bisherigen eSATA-Platten vorläufig über USB betreiben muss (warum baut man heutzutage noch Boards ohne eSATA? Grauenvoll), stecke ich voller USB-Probleme. Die Windows-Installation verlief problemlos, aber sobald ich auf dem USB-Datenträger eine Datei auf eine andere Partition kopieren versuche oder meinen USB-Stick einstecke, setzt sich der USB-Controller zurück, oder das Format der Partition des Sticks wird als RAW-Daten erkannt.
Ich vermute, irgendwas stimmt an dem USB-Controller nicht so recht.

Hat hier jemand eine Idee?



__________________
Gigabyte GA-X58A-OC, Intel i7-980X, 12GB DDR3-RAM 2000Mhz, 2x Geforce GTX480, 1x Geforce 8800GTS, X-Fi Platinum, 3x OCZ-SSD 120GB (Raid0), watercooled

"Die Welt ist klein, gemein und gnadenlos, und jeder stirbt einsam..."
02.12.2011 14:14 E-Mail an Mjolnir senden Homepage von Mjolnir Beiträge von Mjolnir suchen Fügen Sie Mjolnir in Ihre Kontaktliste ein
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.036
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

esata und sata2 sind technisch identisch. Gigabyte legt den Boards meist extra Adapter dafür bei um sata2 nach aussen zu führen. Das geniale ist daran das man dort auch normale SATA2 anschliessen kann.

Schau mal in dein Handbuch bei Zubehör.

Nutzt du die hinteren USB Anschlüsse?



__________________
2.00000000 + 2.000000000 = 3.999998456


02.12.2011 16:58 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Mjolnir Mjolnir ist männlich
High-End-User


images/avatars/avatar-485.png

Dabei seit: 24.12.2005
Beiträge: 603

Themenstarter Thema begonnen von Mjolnir
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Affirm, andere hab ich gar nicht, bis jetzt hatte ich zwei Hubs hinten dran hängen - die Probleme treten allerdings auch auf, wenn ich die Platten direkt dranhängen habe.
Lustiges Faktum: Ich habe einen verschlüsselten USB-Stick, der sich als CD-Laufwerk mountet und nach einer Passwordabfrage ein weiteres Laufwerk freigibt (IronKey) - auf meinem Laptop kein Problem, auf dem Gigabyte-Board nach Passwordeingabe nur Freigabe einer RAW-Partition. Ich bin verwirrt.

Zu eSATA: Weißt du, ob die eSATA-Stecker in ne SATA-Buchse passen?



__________________
Gigabyte GA-X58A-OC, Intel i7-980X, 12GB DDR3-RAM 2000Mhz, 2x Geforce GTX480, 1x Geforce 8800GTS, X-Fi Platinum, 3x OCZ-SSD 120GB (Raid0), watercooled

"Die Welt ist klein, gemein und gnadenlos, und jeder stirbt einsam..."
02.12.2011 17:09 E-Mail an Mjolnir senden Homepage von Mjolnir Beiträge von Mjolnir suchen Fügen Sie Mjolnir in Ihre Kontaktliste ein
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.036
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

esata stecker sind nicht die selben wie die sata.
darum liefert gigabyte auch noch die adapter dazu smile

Das mit deinem USB Zeug hört sich komisch an. Schmeiss mal nen live Linux an und schau ob es da geht.



__________________
2.00000000 + 2.000000000 = 3.999998456


02.12.2011 19:35 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Mjolnir Mjolnir ist männlich
High-End-User


images/avatars/avatar-485.png

Dabei seit: 24.12.2005
Beiträge: 603

Themenstarter Thema begonnen von Mjolnir
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

He, ulkigerweise bin ich zeitgleich auf die selbe Idee wie du gekommen, habs allerdings in einer VM getestet - USB-Ports durchgeschleift in ein virtuelles Windows, und tada, es funktionierte. Habe nun das System nochmal neu aufgesetzt und es läuft stabil. Wie kann man eigtl. den USB-Gerätecache (etwas dergleichen muss wohl iwelche schadhaften Daten dringehabt haben) leeren? Weißt du da was?

eSATA-mäßig gibt es nichts von Gigabyte, aber ich habe bereits ein dediziertes Kabel über Amazon gefunden, dass mir zwei Ports durchschleift. Da der ICH10R-Chipsatz ja hotplug-fähig ist (angeblich), werd ich das wohl mal kaufen.

Damit bleiben nur meine beiden SAS-Platten übrig, für die ich nun keine Anschlussmöglichkeit mehr habe, meh :/



__________________
Gigabyte GA-X58A-OC, Intel i7-980X, 12GB DDR3-RAM 2000Mhz, 2x Geforce GTX480, 1x Geforce 8800GTS, X-Fi Platinum, 3x OCZ-SSD 120GB (Raid0), watercooled

"Die Welt ist klein, gemein und gnadenlos, und jeder stirbt einsam..."
03.12.2011 15:59 E-Mail an Mjolnir senden Homepage von Mjolnir Beiträge von Mjolnir suchen Fügen Sie Mjolnir in Ihre Kontaktliste ein
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.036
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ist ja verrückt. Anscheinend hat Gigabyte die Brackets eingestellt. zumindest tauchen sie bei neuen Boards nicht mehr auf Oo

Ich denke nicht das es am USB-Gerätecache lag sondern an einer fehlinstallation/-konfiguration.

http://benchmarkreviews.com/index.php?op...=1&limitstart=3
hier siehst du das ding was Gigabyte damals dazu gelegt hat. Ich dachte das hätte ich in den neuen Kisten auch immer gefunden. Komisch.

Im Handbuch hies es immer "One Sata Bracket".



__________________
2.00000000 + 2.000000000 = 3.999998456


03.12.2011 16:36 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Mjolnir Mjolnir ist männlich
High-End-User


images/avatars/avatar-485.png

Dabei seit: 24.12.2005
Beiträge: 603

Themenstarter Thema begonnen von Mjolnir
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Du, ich hab weder eSata noch Firewire noch irgendwelche optischen Ein-/Ausgänge an dem Board - alles, was dran ist, sind 4 USB-Ports und zwei PS2-Ports und Line Out/In... Ja, sowas in der Art werd ich mir dann wohl auch über Amazon bestellen.



__________________
Gigabyte GA-X58A-OC, Intel i7-980X, 12GB DDR3-RAM 2000Mhz, 2x Geforce GTX480, 1x Geforce 8800GTS, X-Fi Platinum, 3x OCZ-SSD 120GB (Raid0), watercooled

"Die Welt ist klein, gemein und gnadenlos, und jeder stirbt einsam..."
03.12.2011 21:25 E-Mail an Mjolnir senden Homepage von Mjolnir Beiträge von Mjolnir suchen Fügen Sie Mjolnir in Ihre Kontaktliste ein
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.036
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Brackets sind auch nicht am Board sondern werden nur am Board angeschlossen und stehen dann hinten im Slot zur verfügung.



__________________
2.00000000 + 2.000000000 = 3.999998456


03.12.2011 23:44 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher » GA-X58A-OC - USB-Probleme



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH