Mionix Naos 7000 Gamer-Maus im Test
Sapphire Vapor-X Radeon R7 250X OC
SteelSeries Sensei Wireless im Test
Blutig Runde zwei: A4Tech Bloody RT5A
XFX Radeon R9 270X Black Edition im Test
Sapphire Radeon R9 280 Dual-X OC im Test

Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 09:23 Uhr.

Hardware-Mag - Forum » Software » Treiber » Problem Ati Treiber / Fusion
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Problem Ati Treiber / Fusion
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Mr LJ
Overclocker


images/avatars/avatar-491.jpeg

Dabei seit: 18.05.2007
Beiträge: 100

Problem Ati Treiber / Fusion Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

Ich habe ein Problem mit dem Ati Treiber. Da ich unbedingt den Fusion auf meinem Laptop installieren wollte, habe ich mir den Ati Treiber heruntergeladen und installiert. Soweit so gut, nur habe ich jetzt das Problem, dass 3D Anwendungen nicht mehr richtig laufen. Startet z.B, der Bildschirmschoner im Vollbildmodus, so bleibt das Bild schwarz und die CPU Temperatur wandert bis auf 80°c (im Idle sind es um die 50)).
Beim Starten von GoogleEarth siehts ähnlich aus. Die GlX gears ruckeln stark, jedoch werden z.T. 450 fps angegeben.

Der Compiz-Fusion lässt sich nicht starten und gibt folgendes aus:
code:
1:
2:
Fatal: Failed test: texture_from_pixmap support
Checks indicate that its impossible to start compiz on your system.


Glxinfo liefert:
code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
32:
33:
34:
35:
36:
37:
38:
39:
40:
41:
42:
43:
44:
45:
46:
47:
48:
49:
50:
51:
52:
53:
54:
55:
56:
57:
58:
59:
60:
glxinfo
name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.2
server glx extensions:
    GLX_ARB_multisample, GLX_EXT_visual_info, GLX_EXT_visual_rating, 
    GLX_EXT_import_context, GLX_EXT_texture_from_pixmap, GLX_OML_swap_method, 
    GLX_SGI_make_current_read, GLX_SGIS_multisample, GLX_SGIX_hyperpipe, 
    GLX_SGIX_swap_barrier, GLX_SGIX_fbconfig, GLX_MESA_copy_sub_buffer
client glx vendor string: ATI
client glx version string: 1.3
client glx extensions:
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_EXT_import_context, 
    GLX_ARB_get_proc_address, GLX_SGI_video_sync, GLX_ARB_multisample, 
    GLX_ATI_pixel_format_float, GLX_ATI_render_texture
GLX version: 1.2
GLX extensions:
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_EXT_import_context, 
    GLX_ARB_multisample
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Radeon Xpress Series
OpenGL version string: 2.0.6747 (8.40.4)
OpenGL extensions:
    GL_ARB_multitexture, GL_EXT_texture_env_add, GL_EXT_compiled_vertex_array, 
    GL_S3_s3tc, GL_ARB_depth_texture, GL_ARB_fragment_program, 
    GL_ARB_fragment_program_shadow, GL_ARB_fragment_shader, 
    GL_ARB_multisample, GL_ARB_occlusion_query, GL_ARB_point_parameters, 
    GL_ARB_point_sprite, GL_ARB_shader_objects, GL_ARB_shading_language_100, 
    GL_ARB_shadow, GL_ARB_shadow_ambient, GL_ARB_texture_border_clamp, 
    GL_ARB_texture_compression, GL_ARB_texture_cube_map, 
    GL_ARB_texture_env_add, GL_ARB_texture_env_combine, 
    GL_ARB_texture_env_crossbar, GL_ARB_texture_env_dot3, 
    GL_ARB_texture_float, GL_ARB_texture_mirrored_repeat, 
    GL_ARB_texture_rectangle, GL_ARB_transpose_matrix, GL_ARB_vertex_blend, 
    GL_ARB_vertex_buffer_object, GL_ARB_pixel_buffer_object, 
    GL_ARB_vertex_program, GL_ARB_vertex_shader, GL_ARB_window_pos, 
    GL_ARB_draw_buffers, GL_ATI_draw_buffers, GL_ATI_envmap_bumpmap, 
    GL_ATI_fragment_shader, GL_ATI_separate_stencil, 
    GL_ATI_texture_env_combine3, GL_ATI_texture_float, 
    GL_ATI_texture_mirror_once, GL_ATI_vertex_streams, 
    GL_ATIX_texture_env_combine3, GL_ATIX_texture_env_route, 
    GL_ATIX_vertex_shader_output_point_size, GL_EXT_abgr, GL_EXT_bgra, 
    GL_EXT_blend_color, GL_EXT_blend_func_separate, GL_EXT_blend_minmax, 
    GL_EXT_blend_subtract, GL_EXT_clip_volume_hint, 
    GL_EXT_draw_range_elements, GL_EXT_fog_coord, GL_EXT_framebuffer_object, 
    GL_EXT_multi_draw_arrays, GL_EXT_packed_pixels, GL_EXT_point_parameters, 
    GL_EXT_rescale_normal, GL_EXT_secondary_color, 
    GL_EXT_separate_specular_color, GL_EXT_shadow_funcs, GL_EXT_stencil_wrap, 
    GL_EXT_texgen_reflection, GL_EXT_texture3D, 
    GL_EXT_texture_compression_s3tc, GL_EXT_texture_cube_map, 
    GL_EXT_texture_edge_clamp, GL_EXT_texture_env_combine, 
    GL_EXT_texture_env_dot3, GL_EXT_texture_filter_anisotropic, 
    GL_EXT_texture_lod_bias, GL_EXT_texture_mirror_clamp, 
    GL_EXT_texture_object, GL_EXT_texture_rectangle, GL_EXT_vertex_array, 
    GL_EXT_vertex_shader, GL_HP_occlusion_test, GL_NV_blend_square, 
    GL_NV_occlusion_query, GL_NV_texgen_reflection, GL_SGI_color_matrix, 
    GL_SGIS_generate_mipmap, GL_SGIS_texture_border_clamp, 
    GL_SGIS_texture_edge_clamp, GL_SGIS_texture_lod, GL_SUN_multi_draw_arrays



Hat jemand eine Idee woran das liegen könnte?
Bin leider noch ein Linux-Anfänger und stoße bei solchen Sachen schnell an meine Grenzen. Ich hoffe ihr könnt mir helfen.

Mit freundlichen Grüßen
Mr LJ



__________________

03.10.2007 13:53 E-Mail an Mr LJ senden Beiträge von Mr LJ suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 6.993
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

450fps bei glxgears bedeutet du hast keinen 3dmodus am laufen Augenzwinkern

bei >1000 kannst du dir sicher sein das 3dmodus läuft. ich z.b habe 12000 smile

Ergo => Treiber richtig installieren was sicher schwierig wird und ich es lieber gleich lassen würde. Für Fusion sollten aber die dummy(opensource)treiber völlig aussreichen.



__________________
2.00000000 + 2.000000000 = 3.999998456


Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von BigWhoop: 03.10.2007 13:57.

03.10.2007 13:54 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Treiber » Problem Ati Treiber / Fusion



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH