Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 12:53 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » Mainboard piepst bei BF2142
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Mainboard piepst bei BF2142
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

Mainboard piepst bei BF2142 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

ich habe seit langem mal wieder Battlefield 2142 installiert.

Es läuft alles ganz gut nur habe ich ein Problem. Anfangs (spiele mit Headset) hat es wenn ich so etwa 5-10 Minuten gespielt habe gepiept. Immer in unregelmäßgen Abständen immer ein kurzes "piep". Dachte ich ok, liegt vielleicht am neuen Patch (auch wenn ich mir das nicht vorstellen konnte). Dann habe ich das Headset ausgezogen und merke: Oh das ist gar nicht das Spiel sondern das Mainboard. Da ich das nur beim spielen habe dachte ich ok, guckst Du mal vielleicht ist die zu heißt, ob der Lüfter sich dreht und ob er verstaubt ist? Staub ist daran aber nicht viel mehr als sonst und drehen tut er sich auch.

Da die Grafikkarte nachdem das Spiel beendet wurde nac etwa 10 Minuten nach dem Spiel immer noch laut meinen Fingern sehr heiß war frage ich mich: Woran liegt das? Ich habe an der Hardware nichts mehr verändert seit ich das vor etwa 2-3 Monaten gespielt hatte. Das ding ist nicht übertaktet.

Ausserdem habe ich das Gefühl, dass immer wenn es piept ein kleiner Flacker durchs Bild schlenkt.

Was soll ich tun?

Mit freundlichenm Grüßen...



__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP

Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von FortunaFan: 19.10.2007 15:12.

19.10.2007 15:08 Beiträge von FortunaFan suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ist das bei allen Spielen so oder nur bei BF bzw. hast du mal andere 3D-Applikationen getestet?



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
19.10.2007 17:19 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

Themenstarter Thema begonnen von FortunaFan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Habe momentan nichts Hardwarelastiges drauf. Habe vor ein paar Wochen alerdings Bioshock gespielt aber da trat das Problem nicht auf.



__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP
19.10.2007 20:42 Beiträge von FortunaFan suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

OK also der PC läuft einwandfrei und piept nicht, dann spielst du Battlefield 2142 und das Piepen beginnt. Nachdem du BF beendest hört es schlagartig auf?



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
20.10.2007 02:00 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

Themenstarter Thema begonnen von FortunaFan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Babe
OK also der PC läuft einwandfrei und piept nicht, dann spielst du Battlefield 2142 und das Piepen beginnt. Nachdem du BF beendest hört es schlagartig auf?


Richtig! Außer BF2142 ist kein piepsen zu hören.



__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP
21.10.2007 11:04 Beiträge von FortunaFan suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

sowas gibts aber mit dem fiepen, das is nich allzu ungewöhnlich.zb piepste mein ex-system immer wenn ich bilder gescrollt hab, oder das neue wenn atitool auf artifacte scannt...

das flackern allerdings is eher unsymptomatisch...normalerweise hat das 0815-gefiepe durch die elektronsichen bauteile keinerlei auswirkungen...



__________________

21.10.2007 13:52 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

RE: Mainboard piepst bei BF2142 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ist es vielleicht die Grafikkarte die piept? Augenzwinkern



__________________
2.00000000 + 2.000000000 = 3.999998456


21.10.2007 14:47 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Flo88 Flo88 ist männlich
High-End-User


images/avatars/avatar-390.jpg

Dabei seit: 07.11.2006
Beiträge: 639
Herkunft: nahe Köln

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das Netzteil wäre auch sehr logisch Augenzwinkern
War bei mir zumindestens so.



__________________
Intel Core2Duo E8400
GeIL Ultra DIMM 2 GB DDR2-800 Kit
Asus EAX 1950 Pro
320 GB Sata II Samsung T166
80 GB Sata II Western Digital
Asus P5W DH DELUXE *Wifi Edition*
Be Quiet - 400W
Lian Li Pc70

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Flo88: 21.10.2007 15:36.

21.10.2007 15:36 E-Mail an Flo88 senden Homepage von Flo88 Beiträge von Flo88 suchen Fügen Sie Flo88 in Ihre Kontaktliste ein
Crash31 Crash31 ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 26.10.2007
Beiträge: 6

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich habe das gleiche Problem.
Wenn ich eine Weile spiele, aber egal welches Spiel, fiepst das Mainboard bei mir. Außerdem fängt es derbe an zu hacken. ich glaube das fiepen kam vom Prozessor.
Dann hab ich temps gecheckt und festgestellt Graka is sehr heiß.
Also hab ich mal ein ventilator an pc gestellt und dann funkte das spiel. ABer bis jetzt weiß ich immer noch nicht ob der CPU oder die Graka das Problem ist....

28.10.2007 20:43 E-Mail an Crash31 senden Beiträge von Crash31 suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

die cpu ansich fiept nicht! wenn dann kommt das aus dem BEREICH der cpu...da das problem mit der spannungsversorgung der komponenten und zum größten teil direkt mit den spulen zu tun hat die dafür verwenmdet werden. diese befinden sich meist in der nähe der cpu... Augenzwinkern



__________________

28.10.2007 20:57 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Crash31 Crash31 ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 26.10.2007
Beiträge: 6

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Und muss ich mir jetzt ein neues Netzteil oder ein neuen CPU Kühler holen?
Die Temps laut speedfan liegen bei Core1 und 2 unter Belastung
bei 46 und 58 C. Ist doch eigentlich gar nicht so schlimm, oder?
Aberwarum hackt es dann so derbe?

29.10.2007 15:15 E-Mail an Crash31 senden Beiträge von Crash31 suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

und wie warm ist die Grafikkarte? Das muss ja auch nicht zusammen hänge.

Wie gut ist dei Gehäuse belüftung?



__________________
2.00000000 + 2.000000000 = 3.999998456


29.10.2007 16:16 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Crash31 Crash31 ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 26.10.2007
Beiträge: 6

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also Mainboard hat 43 C und gpu hat 50 C. ISt doch eigentlcih ok.
Und vor meinem neuem CPU gings ja auch. da hat ich ein AMD 3000 und jetzt x2 4200. Hab mir erstma ein neuen CPU Lüüfter bestellt,
mal schaun obs dann geht...

29.10.2007 17:02 E-Mail an Crash31 senden Beiträge von Crash31 suchen
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

Themenstarter Thema begonnen von FortunaFan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

nachdem ich mein Gehäuse geöffnet habe (und offen gelassen habe) piepst es nicht mehr. Ist wohl defenitiv ein Temperatur Problem.



__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP
06.11.2007 14:39 Beiträge von FortunaFan suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Die Frage nach der GEhäuselüftung hast du noch nicht beantwortet Augenzwinkern Ein offenes GEhäuse ist eigentlich nicht die beste wahl.



__________________
2.00000000 + 2.000000000 = 3.999998456


06.11.2007 18:12 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » Mainboard piepst bei BF2142



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH