Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 20:20 Uhr.

Hardware-Mag - Forum » Software » Spiele » Grafikfehler bei Medieval War 2 -> neue Graka?
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Grafikfehler bei Medieval War 2 -> neue Graka?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Grafikfehler bei Medieval War 2 -> neue Graka? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Leute,

ein Kumpel von mir hat folgenden Rechner (soweit ich das auf die Schnelle festgestellt hatte):

CPU: AMD 3500+ Sockel 939
Board: Gigabyte GA-K8NF-9
RAM: 1GB
Graka: X800 GTO (PCIe)
Netzteil: BE Quiet! 350Watt Blackline

folgendes Problem: Bei Medieval War 2: Sind auf der Strategiekarte ganz seltsame Schattenwürfe:Einige gehen über das ganze Bild, nehmen also kein Ende. Diese kann man durch deaktivieren des Schattens beheben -> kann ja keine Lösung sein.
Das schlimmste Problem ist aber, wenn man auf der Kampfkarte das Bild dreht, hat man in bestimmten Winkeln vertikale graue Ebenen ins Bild gezogen, die quasi die Sicht komplett behindern. Man muß sich das vorstellen, als wenn man zwischen 2 großen Häuserwänden steht und nur einen kleinen Ausschnitt sehen kann. LEider habe ich keinen Screenshot zur Hand, aber ich denke der wird noch nachgereicht.

Dieses Problem tritt auch bei Medieval War 1 auf!

Ich hatte dann mal fix 3DMark 2005 durchlaufen lassen und bin der MEinung, er hatte in einem Test auch Fehler gehabt (Texturfehler -> Oberflächen blinkten grün).

Bei anderen spielen (Flight Simulator X) usw. treten keine Störungen auf, laut ihm.

Was konnte ich auf die schnelle machen:

1. Patch installiert -> keinen Erfolg
2. neue Grakatreiber -> keinen Erfolg
3. neue Chipsatztreiber -> keinen Erfolg
4. Grafikeinstellungen verändert, vieles nach unten geschraubt sowohl im Spiel als auch in den Grakatreibereinstellungen -> keinen Erfolg

So, das System neu aufsetzen ist leider zur Zeit keine Alternative. Es muß doch dafür eine Ursache geben.
Es gab auch noch die Idee, eine neue Graka zu holen. Er ist jetzt kein Profi-zocker der eine 8800 Ultra benöigt.

Was würdet Ihr empfehlen? ATI: 1950 Pro oder gar 2600XT? (weiß nicht genau wo ATI leistungsmäßig eingeordnet werden kann)

NVidia hätte ich 8600 GT gesagt. Kostet lockere 100 Eus. Reicht völlig würde ich sagen.

Die Variante mit der neuen Graka, bereitet mir aus 2 Gründen Bauchschmerzen:

1. Das Problem wurde nicht wirklich beseitigt und es ist keine Garantie, daß es nicht auch dort auftritt.
2. Das Netzteil könnte damit zu schwach werden. Aber ich denke Be Quiet! sollte das noch in den Griff bekommen, is dann zwar am Anschlag, denke ich , aber machbar.

Ich würde gern Eure Meinungen und Vorschläge zum Thema hören.

Danke Euch im voraus.



__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Thrawn: 22.10.2007 10:04.

22.10.2007 10:03 E-Mail an Thrawn senden Beiträge von Thrawn suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Schneller als System aufsetzten ist Grafikkarte in einem anderen System testen!



__________________
2.00000000 + 2.000000000 = 3.999998456


22.10.2007 11:13 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Themenstarter Thema begonnen von Thrawn
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Diese Option fällt leider ganz raus, weil wir hier keine Möglichkeit haben eine PCIe zu testen. Leider. Das war nämlich mein erster Gedanke. Aber das System neu machen scheidet auch aus, erstmal Augenzwinkern



__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
22.10.2007 12:37 E-Mail an Thrawn senden Beiträge von Thrawn suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

wie sieht es mit Dualboot aus?



__________________
2.00000000 + 2.000000000 = 3.999998456


22.10.2007 13:13 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Themenstarter Thema begonnen von Thrawn
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

das könnte man noch probieren, aber mir ist bei sowas immer unwohl, über eine zwingend funktionierende Partition noch nen Bootmanager zu legen. Ich hab da schon Dinge gesehen, die waren nicht mehr feierlich. Aber das kann man mal als Option mal ins Auge fassen.

Andere Dinge kann man da eigentlich nicht mehr machen, oder? Sicher, ne saubere Partition zu installieren ist die beste Methode um zu sehen obs an der Alten lag.

Hm...ich sag im das mal. So kann man den Kauf einer neuen Graka erstmal hinten anstellen.



__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
22.10.2007 14:10 E-Mail an Thrawn senden Beiträge von Thrawn suchen
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Themenstarter Thema begonnen von Thrawn
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

so neue Graka wurde gekauft, Problem triit nicht mehr auf.

Thread kann geschlossen werden



__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
07.11.2007 22:41 E-Mail an Thrawn senden Beiträge von Thrawn suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Thema ist geschlossen
Hardware-Mag - Forum » Software » Spiele » Grafikfehler bei Medieval War 2 -> neue Graka?



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH