Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 21:42 Uhr.

Hardware-Mag - Forum » Hardware » Prozessoren » Schlechtere Leistung nach neuer CPU
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Schlechtere Leistung nach neuer CPU
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Crash31 Crash31 ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 26.10.2007
Beiträge: 6

Schlechtere Leistung nach neuer CPU Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,
Hab mir vor kurzem einen neuen CPU zugelegt (AMD 64 x2 4200 für S939)
Dannach habe ich WIndows nochmal neu raufgespielt, alle Treiber wierder installiert. Alles funktionierte erstmal. Das System hat den neuen CPU auch erkannt. Aber als ich mal ein Spiel (world in Conflict) spielen wollte hackt das total. Obwohl es mit altem CPU(AMD 64 3000)
auf mittleren einstellungen super funkte... AUch so ist das System langsamer geworden, schon der Start dauert ewig,..woran liegt das?
Brauche Hilfe!
Gruß Crash geschockt

26.10.2007 19:09 E-Mail an Crash31 senden Beiträge von Crash31 suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

mal mit dem amd dualcore optimizer erneut testen



__________________

26.10.2007 19:58 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Crash31 Crash31 ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 26.10.2007
Beiträge: 6

Themenstarter Thema begonnen von Crash31
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hab ich schon.
Als ich vorhin mal gestartet habe funktionierte aalles wieder wie immer und superflüssig.
Aber nach einer Weile spielen, hackte es wieder total...
Was soll das ? traurig


Jetzt hab ich rausgefunden dass wenn ich den PC ne weile nicht benutzte, und ihn dann wieder starte er prima funktioniert.Doch ne Weile später ist er wieder riesen lahm.
Anscheihnend hängt das mit der Überhitzung zusammen. Also nach längerem Ausschalten kühlt er sich ab jedoch erhitzt er sich schnell wieder. Doch was kann ich dagegen tun?


-- merged by Warhead --
-Button nutzen!


26.10.2007 20:06 E-Mail an Crash31 senden Beiträge von Crash31 suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Crash31
Doch was kann ich dagegen tun?

Wenn es wirklich ein Abwärmeproblem sein sollte, würde ich den Rechner als erstes mal ohne Gehäuse-Seitenwand betreiben. Wenn er dann problemfrei läuft, hängt es wirklich mit der Temperatur zusammen.

Falls das so ist, müssen Gehäuselüfter eingebaut werden, damit die Abwärme besser abgeführt werden kann. Sollten in Dein Gehäuse allerdings keine zusätzlichen Lüfter mehr reinpassen, dann kann man es auch mal mit einem besseren CPU-Kühler probieren. Das bringt einiges.

Als letzter Schritt, falls das alles nichts bringt, hilft nur ein besser belüftetes Gehäuse, da Standard-Gehäuse in der Regel zu wenige Montagemöglichkeiten für Lüfter haben.



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

26.10.2007 22:45 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

erstma sollte man wohl schauen was die temps sagen, dann kann man dazu was sagen Augenzwinkern

ansonsten auch mal nach verdächtigen prozessen im taskmgr schaun und ggf nach viren etc scannen



__________________

27.10.2007 00:02 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Crash31 Crash31 ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 26.10.2007
Beiträge: 6

Themenstarter Thema begonnen von Crash31
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Stimmt die Temps bei Speedfan zeigen:
System:44 C
CPU:43 C
AUX: 48 C
HD 0: 23 C
Core:50 C
Core 59 C
ALso diese Angaben erst nach einiger Zeit ...

27.10.2007 00:49 E-Mail an Crash31 senden Beiträge von Crash31 suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich hoffe doch last ala qmc/seti/prime etc...weil idle bringts uns nix!



__________________

27.10.2007 01:04 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Warhead
erstma sollte man wohl schauen was die temps sagen, dann kann man dazu was sagen Augenzwinkern

Klar, aber das, was er geschrieben hat, klingt schon danach. Augen rollen

Zitat:
Original von Warhead
ansonsten auch mal nach verdächtigen prozessen im taskmgr schaun und ggf nach viren etc scannen

Bei einem frisch aufgesetzten System? Naja... Zunge raus



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

27.10.2007 01:07 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Flo88 Flo88 ist männlich
High-End-User


images/avatars/avatar-390.jpg

Dabei seit: 07.11.2006
Beiträge: 639
Herkunft: nahe Köln

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wie siehts denn jetzt aus?
Ist das Problem gelöst?



__________________
Intel Core2Duo E8400
GeIL Ultra DIMM 2 GB DDR2-800 Kit
Asus EAX 1950 Pro
320 GB Sata II Samsung T166
80 GB Sata II Western Digital
Asus P5W DH DELUXE *Wifi Edition*
Be Quiet - 400W
Lian Li Pc70
05.11.2007 19:58 E-Mail an Flo88 senden Homepage von Flo88 Beiträge von Flo88 suchen Fügen Sie Flo88 in Ihre Kontaktliste ein
MaxAJoM MaxAJoM ist männlich
Komplett-PC-User


images/avatars/avatar-280.jpg

Dabei seit: 09.05.2007
Beiträge: 76

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also imho kannst du die "wird zu heiß und ruckelt daher hin und wieder" - Theorie getrost zu Grabe tragen.
Ein allgemeines Problem der Leute, die diese Fragen oder wenigstens welche in dieser Art stellen ist immer wieder die Einstellung möglichst wenig sagen zu wollen/können aber gleichzeitig umfassenende und vor allem zielsichere Hilfe zu erhalten. Das geht nicht Hand in Hand.
Das der Rechenr ruckelt ist schade aber nicht wirklich das Hauptaugenmerk zumindest nicht für diejenigen, die sagen sollen woran es liegt. Es ist nämlich nur die Wirkung aber nicht die Ursache. Um die Ursache zu finden braucht man ein bischen mehr Informationen. z.B. wie sich das äußert arbeitet die Festplatte wenn er ruckelt du selber aber gar nichts gemacht hast/machst, was der festplatte arbeit beschehren würde, kommen diese Ruckler spontan ode nicht, Ist da ein Muster zu erkennen.....
Diuese ganzen lkeinen einzelheiten sind wichtig und nötig. Ohne diese Infos kann man die Antwort auch aus dem Kaffesatz lesen.
Man geht auch nicht in die werkstatt mit dem Auto und sagt kurz angebunden das es kaputt ist und man wiederkommen würde um es heile wieder ab zu holen.
Das könnte unter andrem daran liegen, das wenn man den Herren dort ein Rätzel in die Werkstatt schiebt man das auf der rechnung wieder nachvollziehen kann.
Für alle die nicht selber drauf gekommen sind was ich meine:
Man spart durch ein paar zusatzinfos Zeit und in dem werkstattbeispiel auch noch Geld.
Die Tatsache, das hier Umsonst geholfen wird sollte nicht als chronisch beschäftigungslos und daher als scheißegal Fehlinterpretiert werden.



__________________
"Die beste Methode, einen Narren von seinem Irrtum zu überzeugen, besteht darin, ihn seine Dummheit ausführen zu lassen." <=>
Die reinste Form des Wahnsinns ist es, alles beim Alten zu lassen und gleichzeitig zu hoffen, dass sich etwas ändert.

06.11.2007 15:17 E-Mail an MaxAJoM senden Beiträge von MaxAJoM suchen Fügen Sie MaxAJoM in Ihre Kontaktliste ein
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von MaxAJoM
Die Tatsache, das hier Umsonst geholfen wird sollte nicht als chronisch beschäftigungslos und daher als scheißegal Fehlinterpretiert werden.

Gott sei Dank spricht das mal jemand deutlich an. Nur leider wird das wohl keine Wirkung haben, denn so oft, wie wir darauf hingewiesen haben, sollte man meinen, das sei mittlerweile mal bei allen angekommen. Zunge raus



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

06.11.2007 15:51 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Prozessoren » Schlechtere Leistung nach neuer CPU



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH