Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 05:31 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » Grafikfehler in CoJ und jetzt auch in Crysis
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Grafikfehler in CoJ und jetzt auch in Crysis
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
AMD
PC-Schrauber


images/avatars/avatar-484.jpg

Dabei seit: 24.12.2005
Beiträge: 181

Grafikfehler in CoJ und jetzt auch in Crysis Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also, neulich habe ich mal wieder Call of Juarez spielen wollen, und einfach so aus heiteren Himmel war die Grafik total zersetzt mit schwarzen Balken, Dreiecken und sonstigem Zeug(blinkte eben auch schön wenn man sich drehte, wobei die Waffe/Hand normal waren.
Nun hab ich auch das selbe Problem bei Crysis, bzw der Demo davon.
Wieder das selbe die Gesichter, etc. sehen top aus nur die Umgebung spinnt. Ob es noch bei weiteren Spielen der Fall ist weiss ich leider nicht, da ich in letzter Zeit nicht sonderlich viel spiele.

Vor kurzer Zeit bekam ich auch mal eine Fehermeldung, die da lautete:

"VPU Recover has reset your graphics accelerator as it was no longer responding to graphic driver commands"

Und mein DVD-Laufwerk fährt sich gern mal aus, was es nachdem wieder einfahren wiederholt(aber mit DVD-Laufwerken hatte ich schon immer Probleme).
Catalyst 7.10 ist auch installiert.
Hat die Karte oder eine andere Komponente ne Macke oder leigts einfach am Treiber.

Ich hoffe ihr könnt da helfen, da ich auch durch Google nicht sonderlich bereichert wurde, dem Problemen entgegen zu wirken.



__________________
"Anomalie Mittleren Durchschnitts"

AMD 64 X2 5200+ 2,71GHz
DDR2 6GB
ATI HD 2600XT
11.11.2007 17:35 E-Mail an AMD senden Beiträge von AMD suchen Fügen Sie AMD in Ihre Kontaktliste ein
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

einfach mal den treiber neu installiert oder auch mal deinstalled und reinstalled?



__________________

11.11.2007 17:56 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hast du vielleicht ein spiel installiert das Dx9 mit installiert hat? vielleicht gibt es da konflikte? ansonsten könnte es auch nen temp. Problem sein.



__________________
2.00000000 + 2.000000000 = 3.999998456


11.11.2007 18:27 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
AMD
PC-Schrauber


images/avatars/avatar-484.jpg

Dabei seit: 24.12.2005
Beiträge: 181

Themenstarter Thema begonnen von AMD
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also den Treiber habe ich auch schon 18³ mal deinstalliert und installiert und per driver cleaner, etc.

Das mit der Installation kann eigendlich nicht sein, da ich immer DirectX extra installiere.

Habe jetzt nochmal den 7.8 installiert das hat schon geholfen, aber ein flackern zB der Steintexturen ist ab und an, schon noch da.

Übertaktet ist aber auch nichts, kann ich dann irgendwas da gegen tun?

Kann das den sein? Bis jetzt habe ich noch nichts weiter gehört, das das an der Karte liegen sollte, läuft eigendlich auch ziemlich gut sonst.



__________________
"Anomalie Mittleren Durchschnitts"

AMD 64 X2 5200+ 2,71GHz
DDR2 6GB
ATI HD 2600XT
11.11.2007 22:42 E-Mail an AMD senden Beiträge von AMD suchen Fügen Sie AMD in Ihre Kontaktliste ein
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja dann warte auf einen spielepatch Augenzwinkern ist denke ich das letzte was dir bleibt wenn du alles andere ausschliesst!



__________________
2.00000000 + 2.000000000 = 3.999998456


12.11.2007 00:40 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also das es an den games liegt würd mich wundern, wenns erst seit kurzem auftritt und sich in mehreren anwendungen replizieren lässt. gerade letzteres sollte man noch durchtesten falls möglich, evtl wird auch nur was zu warm?



__________________

12.11.2007 05:43 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
AMD
PC-Schrauber


images/avatars/avatar-484.jpg

Dabei seit: 24.12.2005
Beiträge: 181

Themenstarter Thema begonnen von AMD
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Tja also mit dem "neuen" Treiber (Catalyst 7.8 ) scheint es soweit alles zu laufen.

Aber kann das den wirklich sein?
Was wird dann nur der nächste bringen?



__________________
"Anomalie Mittleren Durchschnitts"

AMD 64 X2 5200+ 2,71GHz
DDR2 6GB
ATI HD 2600XT
12.11.2007 20:59 E-Mail an AMD senden Beiträge von AMD suchen Fügen Sie AMD in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » Grafikfehler in CoJ und jetzt auch in Crysis



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH