Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 03:49 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Oliver
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 23.10.2007
Beiträge: 17

Regelmäßiger Hardwarecrash XFX 8800 GT Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Leute,

ich habe mir ein neues System zusammengeschraubt und stehe nun vor dem Problem, das mir der Rechner beim "Lord of the Rings Online" zocken regelmäßig zusammencrasht, jeweils nach 20-60 Minuten.

http://s2.directupload.net/images/071118/wjwmidsb.jpg

Der Schirm friert ein, der Sound läuft normal weiter, aber sonst geht nix mehr. Um da rauszukommen hilft nur ein Reset. Wie man am vorstehenden Screenshot (bzw. Foto per Digicam erstellt) sehen kann, wird die Spielfläche rötlich und zerpixelt. Die Fensterleiste und die Windows-Taskbar bleibt völlig normal.

Ich habe keinen Plan was hier los sein kann, habt Ihr Ideen?

OS: WinXP Prof. 32bit, SP2
Mainboard: ASUS P5k
Core2Duo E6750 @2.66GHz
Memory 2048 MB (2x 1GB Dualchannel)
NVIDIA GeForce 8800 GT (512MB)
DirectX 9.0c, 4.09.00.0904

Falls mehr Infos benötigt werden, liefere ich diese gerne nach.

Danke & Gruß, Oliver

18.11.2007 17:29 E-Mail an Oliver senden Beiträge von Oliver suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hast du irgendwelche deiner Komponenten übertaktet? Welcher Treiber ist installiert (Grafiktreiber). Hast du mal die Temperaturen der Grafikkarte bei Last überprüft?



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
18.11.2007 19:09 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

spiel das spiel mal in vollbild Augenzwinkern Maybe a Game bug



__________________
2.00000000 + 2.000000000 = 3.999998456


18.11.2007 19:24 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Oliver
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 23.10.2007
Beiträge: 17

Themenstarter Thema begonnen von Oliver
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich habe keinerlei Komponenten übertaktet.

Installierter Grakafikarten-Treiber ist nVIDIA ForceWare 69.02 (nv4_disp (6.14.11.6902).

Temperaturen der Karte laut ATITool ohne Last 60-65 Grad Celsius, unter Last 90-95 Grad Celsius. Abstürze bereits bei 91 Grad.

Die Abstürze treten genauso im Vollbildmodus auf.

Bug im Spiel bezweifle ich, da keiner der Lord of the Rings Online Mitstreiter, die ich befragen konnte, dieses Problem kennt.

18.11.2007 20:35 E-Mail an Oliver senden Beiträge von Oliver suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

und die haben alle eine gt?

naja wie auch immer mir wäre eine 90°C warme Karte eh zu viel. Was hast du an Gehäusebelüftung drin?



__________________
2.00000000 + 2.000000000 = 3.999998456


19.11.2007 00:28 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Oliver
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 23.10.2007
Beiträge: 17

Themenstarter Thema begonnen von Oliver
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
und die haben alle eine gt?


Ich hatte es so verstanden als wäre ein ggf. allgemeiner Grafikbug im Spiel gemeint. Bezogen auf meine spezielle Karte hast Du natürlich recht, da ist mein Vergleich mit anderen Usern wertlos.


Zitat:
mir wäre eine 90°C warme Karte eh zu viel. Was hast du an Gehäusebelüftung drin?


Das Gehäuse ist ein "Cooler Master Centurion 5" und da ist noch die Standardbelüftung drin. D.h. vorne am Netzschalter ein kleiner Lüfter (der Luft ansaugt wenn mich nicht täusche) und hinten unter dem Netzteil ein etwas grösserer Lüfter der die Luft rauspusten soll.

Die Gehäusebezeichnung ist evtl. etwas... hochgegriffen. Ist auch relativ warm im Gehäuse, und die Karte selbst kocht quasi. War mir nicht im klaren wie warm eine Karte überhaupt werden darf. Danke für den Hint.

Der eine Seitendeckel hat zwei mit Löchern ausgestanzte Flächen, auf einer der Flächen ist innen so eine Art Trichter, der wohl die Luft direkt vom Prozessor aufnehmen soll... Den Trichter werde ich morgen mal durch einen fetten Lüfter ersetzen und auch die zweite Fläche mit einem Lüfter bestücken. Und ggf. die bestehenden beiden anderen Lüfter gegen was stärkeres austauschen.

Da hab ich gleich noch ne weitere Frage. Wo anschliessen die zusätzlichen Lüfter? Direkt ans Netzteil? Sollen von mir aus dauerhaft drehen und Geräuschpegel erzeugen, Hauptsache es bleibt kühl. Die bestehenden hab ich ans Mainboard angeschlossen, das steuert die wohl.

Danke & Gruß, Oliver

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Oliver: 19.11.2007 02:27.

19.11.2007 02:25 E-Mail an Oliver senden Beiträge von Oliver suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ja direkt ans NT ist eine gute Sache Augenzwinkern Wenn du da einen ordentlichen Frischluftdurchzug hast (weiss ja auch nicht wo der Rechner steht) dann werden sich die Temps auch bessern.



__________________
2.00000000 + 2.000000000 = 3.999998456


19.11.2007 09:52 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

auch wenn die 90°C für die gt keine unübliche temperatur darstellt! probleme deswegen wurden mir noch keine bekannt.

was sagen denn andere 3d-anwendungen dazu?



__________________

19.11.2007 13:45 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
chickensalad chickensalad ist männlich
Komplett-PC-User


images/avatars/avatar-258.jpg

Dabei seit: 20.02.2007
Beiträge: 71

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Jep, war letztens im arlt und habe danach gefragt, weil meine "schon" auf 85° lief. Der Mitarbeiter hat gemeint alles unter 130..Oo...wäre noch ok, erst ab dann nimmt die kraten schaden..klar sehr hoch, aber 90 ist zwar überm durchschnitt, aber das sollte nich das Prob sein..

Aber mal so ne Frage..was fürn Netzteil hast du überhaupt..könnt auch sein, dass das Ding einfach zu wenig Saft hat..nur ne überlegung.

ps: ja würd mich auch interessieren wie es bei anderen Spielen (3D lastigen) aussieht



__________________
Nitrox 750W // nForce 680i SLI EVGA // 4096MB OCZ ReaperX DDR II // Seagate 320 GB + Samsung 200 GB // Intel DuoCore E6600 // 8800GTS EVGA







Lirum Larum Löffelstiel, wer nichts weiß der weiß nicht viel...

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von chickensalad: 19.11.2007 15:58.

19.11.2007 15:58 E-Mail an chickensalad senden Beiträge von chickensalad suchen
Mjolnir Mjolnir ist männlich
High-End-User


images/avatars/avatar-485.png

Dabei seit: 24.12.2005
Beiträge: 612

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Aber trotzdem - 90 ° sind doch erheblich viel... das tut der Lebensdauer deiner Karte mit Sicherheit nicht wirklich gut, änder besser was an deiner Kühlung, sonst kannste dir in gebauchten 2 Jahren ne neue kaufen...



__________________
Gigabyte GA-X58A-OC, Intel i7-980X, 12GB DDR3-RAM 2000Mhz, 2x Geforce GTX480, 1x Geforce 8800GTS, X-Fi Platinum, 3x OCZ-SSD 120GB (Raid0), watercooled

"Die Welt ist klein, gemein und gnadenlos, und jeder stirbt einsam..."
19.11.2007 16:01 E-Mail an Mjolnir senden Homepage von Mjolnir Beiträge von Mjolnir suchen Fügen Sie Mjolnir in Ihre Kontaktliste ein
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

naja so eng würd ichs nun nicht sehn, denn erst bei weit über 100°C wirds kritischu nd die karte taktet sich runter. ergo stellt diese temp kein problem dar, sonst wäre sie ja quasi nicht garantiert Augenzwinkern

das prob an der sache ist eben der singleslotkühler...aber solangs im rahmen ist...



__________________

19.11.2007 17:05 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Naja wenn aber nicht nur die GPU 100°C hat sondern auch die Luft da drin ergo alles andere auch wärmer wird sollte man schon mal danach schauen.



__________________
2.00000000 + 2.000000000 = 3.999998456


19.11.2007 17:21 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
chickensalad chickensalad ist männlich
Komplett-PC-User


images/avatars/avatar-258.jpg

Dabei seit: 20.02.2007
Beiträge: 71

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

"Naja wenn aber nicht nur die GPU 100°C hat sondern auch die Luft da drin.." - Wie die luft 100° grinsen

kannst ja mal ein Bild machen wie dein Innenleben + luftflow aussieht, da kann man bestimmt helfen Augenzwinkern



__________________
Nitrox 750W // nForce 680i SLI EVGA // 4096MB OCZ ReaperX DDR II // Seagate 320 GB + Samsung 200 GB // Intel DuoCore E6600 // 8800GTS EVGA







Lirum Larum Löffelstiel, wer nichts weiß der weiß nicht viel...

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von chickensalad: 19.11.2007 18:25.

19.11.2007 18:25 E-Mail an chickensalad senden Beiträge von chickensalad suchen
Oliver
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 23.10.2007
Beiträge: 17

Themenstarter Thema begonnen von Oliver
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Guten Morgen,

so, habe zwei zusätzliche Lüfter eingebaut, in den Seitendeckel des PCs, da waren schon vorgestanzte Flächen vorhanden. Die Temperatur ist ohne Last unverändert um die 60 Grad (ich halte die Luftbewegung, die die Lüfter erzeugen ehrlich gesagt eh für einen Witz).

Beim Zocken ist die Temperatur allerdings von den bisherigen 90 auf 80 Grad gefallen. Dann habe ich im Spiel unter Troubleshooting die "Engine Speed" von "Very High" (was ja eigentlich stimmt, wenn ich mir meinen neuen PC so ansehe) auf "High" runtergestellt. Danach liegt die Temperatur nur noch um die 70 Grad unter 3D Last.

D.h. unter Last 10 Grad weniger durch die Lüfter und weitere 10 Grad weniger durch eine hardwareschonende Softwareeinstellung. Ein Crash ist in dieser Konstellation auch nach einigen Stunden nicht mehr aufgetreten.

Zu anderen 3D Anwendungen kann ich leider noch nichts sagen, habe da Null Erfahrung mit. Meinen letzten PC hatte ich so an die 5 Jahre, und das war ein AMD Athlon 1900+ mit 512MB Hauptspeicher und ner AGP NVIDIA 440 Graka (64MB RAM). Mit 3D war da nix.

Das Netzteil ist ein bequiet! BQT E5-500W, ich hoffe mal dessen Leistung reicht.

Ein Bild vom Innenleben könnte ich auch noch machen, allerdings wüsste ich nicht, wie da noch geholfen werden könnte. Maximal mit dem Hinweis "Kauf Dir ein anderes Gehäuse - mit mehr Platz für Ventilatoren und mehr Platz um den Kabelsalat zu verteilen".

Gruß, Oliver

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Oliver: 20.11.2007 02:31.

20.11.2007 02:29 E-Mail an Oliver senden Beiträge von Oliver suchen
Mjolnir Mjolnir ist männlich
High-End-User


images/avatars/avatar-485.png

Dabei seit: 24.12.2005
Beiträge: 612

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Man sieht - allzuviel Hitze aus Prinzip ungesund... Augenzwinkern Interessante Erfahrung. Mach vllt trotzdem nochmal ein, zwei Bilder, vielleicht hat noch wer Ideen zur weiteren Optimierung. (Geht ja schon ganz einfach, mit zB Rund-IDE-Kabeln statt Flachband, um nur eine Sache zu nennen)



__________________
Gigabyte GA-X58A-OC, Intel i7-980X, 12GB DDR3-RAM 2000Mhz, 2x Geforce GTX480, 1x Geforce 8800GTS, X-Fi Platinum, 3x OCZ-SSD 120GB (Raid0), watercooled

"Die Welt ist klein, gemein und gnadenlos, und jeder stirbt einsam..."
20.11.2007 08:33 E-Mail an Mjolnir senden Homepage von Mjolnir Beiträge von Mjolnir suchen Fügen Sie Mjolnir in Ihre Kontaktliste ein
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH