Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 22:18 Uhr.

Hardware-Mag - Forum » Software » Betriebssysteme » COM+ Fehler bei XP SP2
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
COM+ Fehler bei XP SP2
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

COM+ Fehler bei XP SP2 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Tach Leutz,

in der letzten Zeit habe ich im Systemlog COM+ Fehler. Doch der Reihe nach:

Aufgefallen ist mir das ganze, als ich DCOM configurieren wollte, bzw die Rechte festlegen. Das funktioniert nicht auf meinem Rechner. -> Wenn ich "dcomcnfg" eingebe erhalte ich auch das altgewohnte Fenster im Anhang.

Klicke ich dort auf Component Services und dann weiter auf Computer, beendet sich das Fenster und es wird eine Fehlermeldung im Log eingetratgen. (Sobald ein klick auf "Computer" erfolgt)

Im Log stehen folgende Daten:

Typ Datum Uhrzeit Ereignis
Fehler 26.11.2007 18:06:20 COM+ (Ereigniskennung:4822)

Den genaue beschreibung habe ich leider nicht hier, folgt aber sobald ich zu Hause bin.

ICh habe mir den COM+ Hotfix (Nummer 12) von MS geladen und installiert, hat aber keine Besserung gebracht. Genaue Nummer folgt, wenn ich zu Hause bin.

Ich habe gelesen, daß man DCOM neu installieren kann, habe aber keine genauen INFOS darüber gefunden.
Hat jemand dahingehend schon mal Erfahrungen gemacht?

Update: Im Anhang nun die ganze Meldung.

Thrawn hat diese Bilder (verkleinerte Versionen) angehängt:
dcomcnfg.jpg 4822.jpg





__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Thrawn: 27.11.2007 18:05.

27.11.2007 10:00 E-Mail an Thrawn senden Beiträge von Thrawn suchen
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Themenstarter Thema begonnen von Thrawn
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hat keiner auch nur ansatzsweise eine Idee oder minimal Ahnung von der Materie?

Übrigens: Die betreffende DLL neu zu registrieren hat auch nix gebracht. Neu ist sie auch, da sie vom Hotfix von vor 2 Monaten stammt, welches ich von MS erhielt.



__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
29.11.2007 09:36 E-Mail an Thrawn senden Beiträge von Thrawn suchen
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Themenstarter Thema begonnen von Thrawn
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

kleines Update:

Dieser Artikel hat eine deutliche Besserung gebracht:
Klick

Nun treten keine permanente Fehlermeldungen mehr auf. Allerdings konnten nicht alle COM+ Ereignisklassen registriert werden, was aber dem Normalanwender nicht weiter auffallen sollte, bzw. schränkt dies in keinerlei Hinsicht den normalen Betrieb ein. Aber die Logs sehen jetzt viel hübscher aus, ohne Fehler ;-)


Hinweis: Ich habe vorher meine Partition gesichert und auch die Registry!



__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
11.02.2008 00:28 E-Mail an Thrawn senden Beiträge von Thrawn suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Betriebssysteme » COM+ Fehler bei XP SP2



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH