Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 13:12 Uhr.

Hardware-Mag - Forum » Hardware » Laufwerke » Fetsplatte+CD spinnten
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Fetsplatte+CD spinnten
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Fetsplatte+CD sponnen Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Aus heiterem Himmel wiurde keine Festplatte und CD Laufwerke erkannt. (Nacheinander nicht glkeichzeitig). Die Festplatte hat er erkannt, bloß kein BS darauf
NAch vielen Neustarts habe ich den Rechner ausgeschaltet. Dann lief er einwandfrei.
Jetzt läuft er wieder, aber was könnte das Problem gewesen sein. Haben Pc auch schlechte Tage?unglücklich




__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
03.12.2003 12:54 E-Mail an Thrawn senden Beiträge von Thrawn suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: Fetsplatte+CD spinnten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also du startest den pc und er erkennt die pladde nich oder wie?
und dann beim nochmaligen neustarten isse da?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
03.12.2003 13:21 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
mo2mk mo2mk ist männlich
HwM-Idol


images/avatars/avatar-3.jpg

Dabei seit: 24.12.2005
Beiträge: 1.204
Herkunft: BW

AW: Fetsplatte+CD spinnten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Da würd ich erstmal das IDE Kabel prüfen / tauschen - im Bios nachschauen und ob die Platte oder der CHipsatz nicht zu heiss sind prüfen.




__________________
Desktop:
AMD Phenom II 1055T (6*2,8GHz); 12GB DDR3 10667; 120GB Samsung SSD 830;
Microsoft Windows 7 SP1 Prof.
Notebook:
Samsung Series 5 (530U3C), Core i5 3317, 6GB RAM, 24GB Ready-Boost, 500 GB HDD
Tablet:
eeePad Transformer TF101 32G + Keyboard-Dock

03.12.2003 15:04 E-Mail an mo2mk senden Homepage von mo2mk Beiträge von mo2mk suchen Fügen Sie mo2mk in Ihre Kontaktliste ein
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Themenstarter Thema begonnen von Thrawn
AW: Fetsplatte+CD spinnten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also ich hatte durch tests viele neustartes hingelegt. Dann hatte er meine Laufwerke nicht erkannt. Im BISO ging dann auch die autom. erkennung nicht. neustart-> Laufwerke erkannt auser jetzt die platte. autom. ging nicht. user einstellung vorgenommen, dann nochmal auto. Jetzt ging auto. Neustart-> Platte erkannt, aber kein BS. PC ausgeschalten, jetzt gehts Problemlos.

Aber warum?




__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
03.12.2003 20:27 E-Mail an Thrawn senden Beiträge von Thrawn suchen
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Themenstarter Thema begonnen von Thrawn
AW: Fetsplatte+CD spinnten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ALso das Problem ist wieder aufgetreten. Die Festplatte wurde beim booten korrekt erkannt. Dann kommen ja die CD und Brennerlaufwerke. Und da hängt er ca 45 Sekunden und sagt dann, das
Sec. Master und Slave ATAPI inkombatibel wären und bootet weiter. Windows findet dann auch komischerweise mein DVD-Laufwerk aber nicht mein Sony Brenner.
Was kann das Problem sein?




__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
04.12.2003 18:47 E-Mail an Thrawn senden Beiträge von Thrawn suchen
benny
unregistriert
AW: Fetsplatte+CD spinnten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Auf die Festplatte hinten gar kein Jumper, beim DVD Laufwerk die Masterpins Jumpern und den Brenner dann als Slave. Dann im Bios mal Auto Scan Hard Disks falls es so nen Eintrag bei dir gibt. Dann sollt eigentlich alles gehen. Zuletzt eben noch Kabel checken... .


05.12.2003 11:34
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Themenstarter Thema begonnen von Thrawn
AW: Fetsplatte+CD spinnten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Alles so wie Du es beschreibst. Der Fehler tritt ja auch sporadisch auf. Klingt nach Kabel oder?
Es ist alles so wie es sein soll, denke ich. Aber 90% aller Fehler sitzen 60cm vor dem Bildschirm, kennt man ja :-)




__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
05.12.2003 12:51 E-Mail an Thrawn senden Beiträge von Thrawn suchen
benny
unregistriert
AW: Fetsplatte+CD spinnten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ja... vor dem bildschirm, da sitzen wir ;-). Aber wenns sporadisch ist, kann ich mir auch kaum Vorstellen das es die kabel sind. Weil wenn se kaputt sind sind se halt kaputt... aber gut so ein IDE Kabel kann man ja mal austauschen. die paar euro... . Stinkefinger Kann aber natürlich auch das Bios sein, dass rumspinnt. Aber dagegen kann man wohl nix machen außer den ganzen Chip austauscchen aber gugg mal nach den kabeln =).


05.12.2003 19:31
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Themenstarter Thema begonnen von Thrawn
AW: Fetsplatte+CD spinnten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Kabel hab ich heute getauscht, hatte noch ein in der Packung von MSI.
In welchen DMA-Modus laufen Eure CD-Laufwerke?




__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
05.12.2003 22:56 E-Mail an Thrawn senden Beiträge von Thrawn suchen
benny
unregistriert
AW: Fetsplatte+CD spinnten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

da hab ich den dma modus deaktiviert.


05.12.2003 22:59
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Themenstarter Thema begonnen von Thrawn
AW: Fetsplatte+CD spinnten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Jetzt sag net Du nutzt PIO ?!?!




__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
06.12.2003 11:27 E-Mail an Thrawn senden Beiträge von Thrawn suchen
benny
unregistriert
AW: Fetsplatte+CD spinnten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Bei der Festplatte hab ich auf jeden Fall DMA aktiviert und bei CD rom laufwerk und brenner deaktiviert weils immer Probleme gibt wenn ich s aktivieren... . Aber ich hab noch so Nforce IDE Treiber da installiert... . Solltest du vielleicht auch machen. IDE Treiber für dein Board installieren. Was die CD rom laufwerke und brenner machen wenn DMA aus ist weis ich auch nicht :-p.


06.12.2003 13:26
benny
unregistriert
AW: Fetsplatte+CD spinnten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Never change a running system. bei mir rennt alles.


06.12.2003 13:27
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Themenstarter Thema begonnen von Thrawn
AW: Fetsplatte+CD spinnten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

IDE Treiber sind schon installiert. Das mit dem never change a runnning system wird mir auch immer bewußter. Aber wenn mein Rechner 3 Monate Fehlerfrei läuft, such ich was zum schraubencool cool Und da such ich halt neue Möglichkeiten...

Wenn die Luafwerke nicht mit DMA arbeiten, dann denke ich mal die arbeiten mit PIO. Und das ist arschlangsam, beispielsweise CD brennen und nebenbei was anderes tun.




__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
06.12.2003 23:02 E-Mail an Thrawn senden Beiträge von Thrawn suchen
Gast
unregistriert
AW: Fetsplatte+CD spinnten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich tu neberm brennen so oder so nix anderes, die zeit hab ich. und die beste technik kann einen buffer underrun ned ganz auschließen.

Wenn ich den DMA Mode bie CD Rom und Brenner aktivier dann hab ich irgendwie probleme dann findet er eins von beiden laufwerken nicht mehr. Deswegen hab ich ihn aus... ich such auch immer was zum schrauben, deswegen kauf ich mir jetzt ein notebook, da geht des nicht mehr grinsen


06.12.2003 23:16
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Laufwerke » Fetsplatte+CD spinnten



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH