Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 11:34 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher » Mainboard defekt? Neues Sockel A Empfehlung?
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Mainboard defekt? Neues Sockel A Empfehlung?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Ballian
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 13.12.2007
Beiträge: 1

Mainboard defekt? Neues Sockel A Empfehlung? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi,

leider wurde vor gut einem Monat mein Netzteil des Dekstop PCs defekt. Ein Netzteilaustausch brachte nicht den erhoffent Erfolg. Wenn ich den PC anschaltete kam kein Bild zum TFT Monitor an (Monitor getestet). Also Grafikkarte ausgewechselt und ein erneuter Versuch. Zuerst bekam ich kein bild. Nach ein paarmal neuschalten erhielt ich plötzlich ein Bild und kam ins Windows. Ich wollte gerade die Treiber installieren, aber dann verschwand wieder das Bild und das PC hat sich irgendwie halb runter gefahren!? Neueinschalten brachte leider nichts mehr. Kein Bild. Ich entfernte nach und nach die Komponente und überprüfte das Signalkabel zum Board Lautsprecher. Kein Ton/Beep. Nach googlen gehe ich fest davon aus, das das Board wohl auch defekt ist. Inwieweit könnten die anderen Komponenten beschädigt sein?

Meine Komponenten:

Mainboard: Asus A7N8X-E ?*DEFEKT*?
Chip: AMD Barton 3000+
RAM: 1GB Samsung 3200 CL3 im DUAL
512MB LD (NoName?) 3200 DUAL
256MB Nanya 2700 CL 2,5
Grafikkarte: ATI Radeon Sapphire x1950 pro
Netzteil: 400Watt BeQuiet
HD: MAXTOR 80GB D540X-4K
DVD: Plextor PX-716A


Ich wollte jetzt nicht sofort neuen PC kaufen, weil ich davon ausgehe, dass die restlichen Komponenten funktionieren sollten (sonst wäre ich ja nicht ins Windows kommen!?).
Leider finde ich keine Seite mehr die Sockel A Mainboards vergleicht/bewertet. Ich weiß also nicht was jetzt von Preis/Leistung her als AGP Sockel A Mainboard kaufen soll. Könnt ihr mir was empfehlen? Nochmal das selbe Board in Ebay ersteigern? Gibt vllt was mit ner WLAN Lösung?

Vielen Dank fürs Durchlesen und eure Mühe.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Ballian: 13.12.2007 11:03.

13.12.2007 11:02 E-Mail an Ballian senden Beiträge von Ballian suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also für Sockel A kann ich ein der letzten Boards die hergestellt wurden empfehlen:

MSI KT880 Delta-FSR. Ist auch alles Linuxkompatibel Augenzwinkern
Was noch so alles kaputt ist bei dir kann man so natürlich nicht sagen. Man weiss ja auch nicht wo die Fehlerquellesaß



__________________
2.00000000 + 2.000000000 = 3.999998456


13.12.2007 13:34 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Könnte prinzipiell das Mainboard sein, aber hast du auch mal anderen Speicher ausprobiert?

Ein neues Mainboard für Sockel A ist mittlerweile schwer zu finden. Bei Geizhals werde noch ganze drei Boards gelistet. Eventuell wäre hier eBay am sinnvollsten. Wieviel Geld möchtest du maximal ausgeben?



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
13.12.2007 13:34 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also von via-chipsätzen rate ich ganz klar ab! da sollte man lieber zu einem nforce greifen! zb n asus a7n8x oder n abit nf7

desweiteren würd ich erstmal alles abstöpseln was nciht gebraucht wird...nen langen cmos clear machen (handbuch) und nur mit einem ramriegel starten



__________________

13.12.2007 15:14 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wenn alle Stricke reisen, kannste mich direkt anschreiben. Ich glaube ich habe nämlich noch ein ABit NF7-S2 rumliegen.

Also wenn nix piept kann muß nicht zwangsläufig das Board kaputt sein. Ich hatte schon eine defekte Graka, da kam auch kein Piep mehr. Wasmir da geholfen hat, war eine PCI Steckkarte, die den Fehlercode auf dem PCI-BUs ausgelsen hat und ausgegeben. Danach gegoogelt brachte das erhoffte Ergebnis.
Wie heisen die Karten? Ich kann mir auf Biegen und BRechen den Namen ned merken. Sind auch nicht teuer und ziemlich nützlich ;-)



__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
13.12.2007 16:23 E-Mail an Thrawn senden Beiträge von Thrawn suchen
gerety
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 10.03.2008
Beiträge: 1

Mainboard A7n8x E deluxe AGP Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Augen rollen Hy , ich habe das selbe Mainboard , laut was du geschrieben hast ,sollte die Grafikkarte und der speicher nicht zu 100 % laufen !!!
Der Speicher ist für dieses Mainboard normalerweise inkompatibel - hab ich auch getestet !!! mit Fehler und abstürtze ... die Grafikkarte ist ebenfals laut Test in einer Zeitschrift von damals inkompatibel . Als erstes solltest du das Bios Resetten indem du den Stecker raus nimmst und die Bios batterie raus holen . Du kannst die Steckbrücke kurz umstecken oder den Pc 1 Tag ohne Batterie stehen lassen !!! später dann in Betrieb nehmen !!!
ohne Batterie - erst mal testen ob er wieder Läuft ! Grafikkarten von anderen Herstellern sollten laufen !!!!
Corsair speicher auch nur Spezial sorte nicht vergessen !!!! Corsair xms 3200 LL wäre der richtige DDR 400 Speicher
andere sind für dies Mainboard meist nicht kompatibel , wenige ausnahmen inbegriffen !!!
Netzteil hab ich genauso .

Ps : Probier es doch mal erst aus .

Gruß
gerety

16.03.2008 02:52 E-Mail an gerety senden Beiträge von gerety suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher » Mainboard defekt? Neues Sockel A Empfehlung?



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH