Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 07:02 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges » Laptop + LCD Frage
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Laptop + LCD Frage
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Homer
Komplett-PC-User


images/avatars/avatar-22.jpg

Dabei seit: 15.02.2006
Beiträge: 97

Laptop + LCD Frage Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Guden.
Ich hab mal ne Frage :

Ich benutze zurzeit einen Laptop ( Asus Z53S ), mit dem ich auch Games zocke. ( WoW )
Jedenfalls habe ich an den Laptop meinen LCD Bildschirm angeschlossen und benutzte Dual View als Modus.

Auf dem großen LCD habe ich WoW laufen, im Fenstermodus und auf dem Latop Monitor ist der Normale Windows Krempel, Taskleiste, Symbole, I-net Explorer, etc.
Das Problem ist folggendes :

In der NVIDIA Systemsteuerung bei Mehrfachanzeige ist eingestellt,
Laptop Monitor + Samsung ( LCD )
Anzeige die als primäre Anzeige verwendet werden soll, Laptop Monitor.

Mit dieser Konfiguration habe ich in WoW nur 20-30 fps, egal on ich auf dem Laptop Monitor nix tue oder Fernseh schaue.
Schiebe ich das WoW Fenster zum Laptop Monitor habe ich 50-60fps.

Außerdem, wenn ich den Modus so einstelle das der LCD als primärer Bildschirm genutz werde habe ich auch dort 50-60fps.

Durch rumprobieren hatte ich es gestern Abend geschafft mit Konfiguration 1, also Laptop als primärer Modus, das WoW auf dem LCD auch mi 50-60fps läuft.
Das ist heute nach Laptop neustart aber leider nichtmehr so und ich habe wieder nur 20-30fps.

Kann mir jemand da helfen, dass der Laptop als primär-Bildschirm genutzt werden kann und ich auf dem LCD trotzdem die guten FPS habe?

Danke im Vorraus Homer Augenzwinkern



__________________
Athlon 64 X2 3800+ (2000mhz) @ 4600+ (2400hmz) | 1.36V |
Powercolor Radeon x850xt
OCZ 2gb dual channel 2.3.2.5 - 1T
ASUS K8N-E
Zalman 7700cu Augenzwinkern
17.12.2007 16:13 E-Mail an Homer senden Beiträge von Homer suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hmmm mich wundert das du das mal geschafft hast. Eigentlich sollte dies so einfach nicht möglichsein. Da in der Regel die Grafikkarte von Laptops nur einen Monitor (eben den primären) mit voller Performance ansteuern kann.



__________________
2.00000000 + 2.000000000 = 3.999998456


17.12.2007 16:51 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Homer
Komplett-PC-User


images/avatars/avatar-22.jpg

Dabei seit: 15.02.2006
Beiträge: 97

Themenstarter Thema begonnen von Homer
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

mich hats auch gewundert das es einmal ging.
ok das mit dem Primär performance klingt einleuchtend, aber das muss man doch irgenwie ändern können oder?



__________________
Athlon 64 X2 3800+ (2000mhz) @ 4600+ (2400hmz) | 1.36V |
Powercolor Radeon x850xt
OCZ 2gb dual channel 2.3.2.5 - 1T
ASUS K8N-E
Zalman 7700cu Augenzwinkern
17.12.2007 16:57 E-Mail an Homer senden Beiträge von Homer suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ja mit einer richtigen Grafikkarte smile
Versuch mal im Treiber mit den "Overlay" funktionen zu spielen. Ansonsten wüsste ich da jetzt keinen Rat unglücklich Aber gibt ja noch viele andere fähige Leute hier im Forum.



__________________
2.00000000 + 2.000000000 = 3.999998456


17.12.2007 17:02 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

mal im forceware auf multi-display-leistungsmodus geschalten? zu finfen in den 3d-einstellungen etwas unterhalb der mitte



__________________

17.12.2007 18:38 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Homer
Komplett-PC-User


images/avatars/avatar-22.jpg

Dabei seit: 15.02.2006
Beiträge: 97

Themenstarter Thema begonnen von Homer
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hab grad geguckt, war schon auf multi-display-leistungsmodus unglücklich



__________________
Athlon 64 X2 3800+ (2000mhz) @ 4600+ (2400hmz) | 1.36V |
Powercolor Radeon x850xt
OCZ 2gb dual channel 2.3.2.5 - 1T
ASUS K8N-E
Zalman 7700cu Augenzwinkern
17.12.2007 18:42 E-Mail an Homer senden Beiträge von Homer suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Sonstiges » Laptop + LCD Frage



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH