Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 11:02 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » HD 3850 kein Digitales Bild
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
HD 3850 kein Digitales Bild
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
dickschifff
Hardware-Noob


images/avatars/avatar-394.jpg

Dabei seit: 26.12.2007
Beiträge: 6
Herkunft: Hamburg

HD 3850 kein Digitales Bild Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Moin moin.

Ich weiss nich, ob das hier richtig ist.

Ich habe mir eine ATI HD3850 gekauft. Das einbauen klappte sehr gut, nur der TFT blib Schwarz. Nach langen probieren, schloß ich den TFT über den VGA anschluß an. Damit klappte es dann.
Kann es sein, dass mein TFT zu alt ist?(CTX S730G)
Das Anschlusskabel des TFT ist ein DVI-D singel Link. Liege es vielleicht daran??

Danke im vorraus und viele Grüße

26.12.2007 07:55 E-Mail an dickschifff senden Beiträge von dickschifff suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hast du den rechner im ausgeschaltenen zustand an den tft angeschlossen und letzteren vor dem eigentlichen pc eingeschalten?



__________________

26.12.2007 10:55 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
$UNNY $UNNY ist männlich
Hardware-Gott


images/avatars/avatar-290.jpg

Dabei seit: 05.09.2006
Beiträge: 2.232
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

auch schonmal ein anderes Kabel versucht? kann ja auch defekt sein smile



__________________
My Sig is back from the holidays grinsen

Intel e8200@3,6Ghz
ASUS P5Q-E
<mushkin 4GB XP2-6400 White HS
HD3870

26.12.2007 12:31 E-Mail an $UNNY senden Homepage von $UNNY Beiträge von $UNNY suchen Fügen Sie $UNNY in Ihre Kontaktliste ein
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

oder falls der monitor keine autocontrolle hat musst du den Eingang auf DVI wechseln smile



__________________
2.00000000 + 2.000000000 = 3.999998456


26.12.2007 12:58 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
dickschifff
Hardware-Noob


images/avatars/avatar-394.jpg

Dabei seit: 26.12.2007
Beiträge: 6
Herkunft: Hamburg

Themenstarter Thema begonnen von dickschifff
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Danke für die schnelle antworten.

Ja, ich habe das Kabel bei ausgeschaltetem TFT an die GraKa angeschlossen und mein TFT besitzt auch eine autocontroll.

Leider kann ich kein anderes Kabel anschließen, weil das DVI Kabel fest mit dem TFT verbunden ist.

Den Adapter, den ich für die VGA verbindung nutze, ist ein DVI-I Dual Link anschluß. An meinem TFT ist ein DVI-D singel Link. Hat es vielleicht damit zu tun???

27.12.2007 06:50 E-Mail an dickschifff senden Beiträge von dickschifff suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

am typ des dvi liegts sicher nicht Augenzwinkern



__________________

27.12.2007 10:26 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » HD 3850 kein Digitales Bild



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH