Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 09:58 Uhr.

Hardware-Mag - Forum » Software » Betriebssysteme »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
sammy
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 06.05.2007
Beiträge: 105

Fehler beim entfernen von USB-geräten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Immer wenn ich ein USB-Gerät (Stick,HD etc.)über das "sicher entfernen"-Symbol abmelden möchte, bekomme ich eine Fehlermeldung
(Fehler in run32dll.exe der vorgang read konnte nicht... bla, bla...).
Wenn ich das Kabel einfach so trenne gibts keine Fehlermeldung.
Auch beim einstecken keine Probleme.

Woran liegt`s?




WindowsXP Pro SP2

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von sammy: 27.12.2007 23:31.

27.12.2007 23:27 Beiträge von sammy suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hört sich erstmal nach beschädigtem System an unglücklich

Was ist wenn du den Schreibcache ein oder aus schaltest für das USB Gerät?



__________________
2.00000000 + 2.000000000 = 3.999998456


28.12.2007 15:06 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
sammy
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 06.05.2007
Beiträge: 105

Themenstarter Thema begonnen von sammy
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ja, auch dann!

hab mal Screenshots von den Fehlern gemacht

Hab vor einiger Zeit diverse überflüssige(?) Dienste deaktiviert.
Vielleicht könnte es ja auch davon sein?



Nachtrag:
Beim deaktivieren über Tray-Icon LINKE-Maustaste funkts 1a!
??????

sammy hat diese Bilder (verkleinerte Versionen) angehängt:
fehler.jpg fehler2.jpg



Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von sammy: 28.12.2007 20:01.

28.12.2007 19:35 Beiträge von sammy suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

du solltest dein Betriebssystem schon so betreiben wie es ausgeliefert wurde smile



__________________
2.00000000 + 2.000000000 = 3.999998456


28.12.2007 20:37 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
sammy
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 06.05.2007
Beiträge: 105

Themenstarter Thema begonnen von sammy
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von BigWhoop
du solltest dein Betriebssystem schon so betreiben wie es ausgeliefert wurde smile



Na ja, im Auslieferungszustand werden viele Dienste mitgestartet die bei Einzelplatzrechnern gar nicht nötig sind oder gar Sicherheitsrisiken darstellen (z.B. UniversalPlug&Play)!

28.12.2007 22:43 Beiträge von sammy suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Betriebssysteme »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH