Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 13:30 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » kein signal bei manchen pc spielen
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
kein signal bei manchen pc spielen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
HEEEEELP
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 28.12.2007
Beiträge: 2

kein signal bei manchen pc spielen Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo zusammen,
ich habe zur Zeit das Problem, dass ich bei manchen Spielen ca. 1-5 minuten nach starten des Spiels auf einmal kein Signal mehr bekomme. Also wird der Bildschrim schwarz, aber noch ca 30 sekunden höre ich sound, bis auch der aufhört. Ich habe echt keine Ahnung wodran das liegen kann, da die Spiele ja auch früher einwandfrei funktioniert haben und ich nichts bestimmtes mit dem pc gemacht habe. Seltsamerweise sind Spiele wie Warcraft 3 betroffen, cs1.6 funktioniert aber. Aber auch hier gibt es manchmal das Problem eines schwarzen Bildschrims, allerdings nur wenn übermäßig viel rauchgranaten geworfen wurden. Ich glaube fast, dass sich irgendwas überhitzt und sich dann ausstellt, aber wieso erst seit kurzer zeit und davor noch nicht? Treiber hab ich auch schon geguckt und dadran wirds nicht liegen, da ich ja auch die ersten minuten ohne probleme spielen kann. Desktopanwendungen gibt es garkeine Probleme mit. Auch ältere Spiele wie Anno 1602 funktionieren komischerweise.

Mainboard: K8T-Neo
Prozessor: athlon 3000+
Grafikkarte: gf6600gt

Ich hoffe ihr könnt mir helfen unglücklich

28.12.2007 10:52 E-Mail an HEEEEELP senden Beiträge von HEEEEELP suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wie sehen denn die Temperaturen aus? ICh hoffe du hast nicht eine der 66gt ohne Tempsensor unglücklich

Saubermachen könnte eine alternative sein smile



__________________
2.00000000 + 2.000000000 = 3.999998456


28.12.2007 15:02 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
HEEEEELP
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 28.12.2007
Beiträge: 2

Themenstarter Thema begonnen von HEEEEELP
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich habe eine 6600gt ohne Temperatur Sensor unglücklich
Aber Gott sei dank bekomm ich bald nen neuen PC und hoffe mal, dass das Problem niee wieder auftaucht. Ich fänd es aber trotzdem ganz schön, wenn ich weiß wodran das liegt unglücklich
Also Gehäuse mal durchgepustet und auch staub und sowas abgesaugt hab ich noch vor ein paar wochen gemacht. Dadran liegts glaube ich nicht unglücklich

30.12.2007 12:13 E-Mail an HEEEEELP senden Beiträge von HEEEEELP suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

naja Wärmeleitpaste getauscht und den Kühler INNEN sauber gemacht hast du wohl nicht was? smile



__________________
2.00000000 + 2.000000000 = 3.999998456


30.12.2007 22:39 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » kein signal bei manchen pc spielen



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH