Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 13:37 Uhr.

Hardware-Mag - Forum » Hardware » »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Treiber für Innovatek FOM Pro unter Vista 64 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Für alle Besitzer der Innovatek Fan-O-Matic Pro Lüftersteuerung, die sich darüber geärgert haben, dass Innovatek nicht in der Lage ist, einen funktionierenden Treiber für die FOM Pro unter Vista 64-Bit anzubieten, haben wir hier eine (zumindest meines Wissens) funktionierende Lösung.

Ich habe eine Weile experimentiert und verschiedene Treiber-Versionen, die im Innovatek-Forum rumschwirren, miteinander kombiniert (wie das wohl auch schon einige andere getan haben) und ein Treiber-Paket zusammengestellt, mit dem das Ding unter Vista 64 laufen sollte. Bei mir tut es das jedenfalls.

Es handelt sich um eine Kombination aus dem (inoffiziellen) XP 64-Bit Treiber, dem (offiziellen) Vista 64-Bit Treiber und dem alten XP 32-Bit Treiber. Dabei habe ich ältere Dateiversionen durch die neueren ersetzt und fehlende Dateien ergänzt.

Das Problem ist meiner Ansicht nach, dass bei allen Treibern verschiedene Dateien fehlen, die in den jeweils anderen Paketen aber komischerweise drin sind. Kurzum: Die Mischung macht's. Das Paket enthält die nötigen Treiber sowohl für die FOM selbst als auch für den USB-to-serial-Port. Hinsichtlich der FOM-Software läuft dieser Treiber mit der im Innovatek-Forum offiziell angebotenen Controlpanel-Version (müsste 4.1 sein).

Diese Treiber-Kombi ist allerdings weder WHQL-zertifiziert (was klar sein sollte), noch übernehme ich in irgendeiner Form die Haftung für mögliche Schäden am OS oder der Hardware. Augenzwinkern

Bei Fragen oder Problemen kann ich versuchen, weiterzuhelfen. Falls das Paket so nicht laufen sollte, habe ich noch eine zweite Lösung anzubieten, bei der die Treiber nacheinander installiert werden. Dazu mir bitte einfach eine Mail oder PN schreiben.

Dateianhang:
zip FOM_PRO_Driver_x64_Vista.zip (578,34 KB, 1.156 mal heruntergeladen)




__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

16.02.2008 12:42 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

wobei man dann aber imho dazu sagen sollte, dass wenn unzertifizierte treiber verwenden werden man zb manuell beim systemstart in den modus switchen sollte, in denen diese treiber erlaubt werden! sonst kann es schon von grund auf nicht funktionieren, weil win die dann blockt Augenzwinkern



__________________

16.02.2008 14:17 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Themenstarter Thema begonnen von Paladin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Warhead
sonst kann es schon von grund auf nicht funktionieren, weil win die dann blockt Augenzwinkern

Naja, kommt drauf an. Wenn man bei Vista Ultimate als Admin angemeldet ist, dann geht das auch so. Man muss lediglich bestätigen, dass man die Ausführung nicht zertifizierter Treiber 'angeordnet' hat, dann läuft das. Augenzwinkern



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

16.02.2008 21:51 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Meinst du als User der als Admin eingetragen ist oder mit ausgeschalteter UAC und so dauerhaften sog. "Administrator rechten"?



__________________
2.00000000 + 2.000000000 = 3.999998456


17.02.2008 17:51 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Paladin
Zitat:
Original von Warhead
sonst kann es schon von grund auf nicht funktionieren, weil win die dann blockt Augenzwinkern

Naja, kommt drauf an. Wenn man bei Vista Ultimate als Admin angemeldet ist, dann geht das auch so. Man muss lediglich bestätigen, dass man die Ausführung nicht zertifizierter Treiber 'angeordnet' hat, dann läuft das. Augenzwinkern


also ich kenns nur von dem igor usb treiber...bei der 64er vista muss ich dann immer beim starten f8 drücken und manuell ohne zertifizierungstechnik starten weil sonst der treiber nicht verwendet wird

sachen wie im netz stehen mit bcdedit und ddisable..etc funzen ja seit patch irgendwas nicht mehr. und auch das umbasteln über gpedit tut nix dran ändern :-/



__________________

17.02.2008 17:56 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Themenstarter Thema begonnen von Paladin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von BigWhoop
Meinst du als User der als Admin eingetragen ist oder mit ausgeschalteter UAC und so dauerhaften sog. "Administrator rechten"?

Ersteres. Jedenfalls konnte ich die Treiber ohne Probleme installieren.



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

17.02.2008 18:41 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

installieren ist kein thema...da nur kurz bestätigen und gut. wenn du aber rebootest sind diese geräte dann im gerätemanager mit ausrufezeichn versehen weil der treiber beim reboot nicht geladn wurde unglücklich



__________________

17.02.2008 18:55 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Themenstarter Thema begonnen von Paladin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Warhead
wenn du aber rebootest sind diese geräte dann im gerätemanager mit ausrufezeichn versehen weil der treiber beim reboot nicht geladn wurde unglücklich

Ähm, bei mir schon.

@ Ventu: Beitrag Nr. 2000. Du hast das Löschen vergessen. grinsen



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

17.02.2008 19:09 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH