Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 14:45 Uhr.

Hardware-Mag - Forum » Software » Spiele » rainbow 6 startet nicht
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
rainbow 6 startet nicht
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Johann
PC-Modder


images/avatars/avatar-6.jpg

Dabei seit: 18.09.2007
Beiträge: 35

rainbow 6 startet nicht Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hi hab grad rainbow 6 vegas instelliert, aber iwie startet es nicht...
meine cpu auslastung geht auf etwa 50% wenn ich das spiel starte und sinkt dann wieder auf 0 als ob nichts gewesen wär.
kennt jemand das problem?
ich denke nicht dass ich das spiel falsch installiert hab

19.02.2008 12:35 E-Mail an Johann senden Beiträge von Johann suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

- grafiktreiber auf aktuellen stand bringen und ggf testweise neu installieren
- directxversion updaten
- ggf spiel ansich patchen



__________________

19.02.2008 13:33 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Johann
PC-Modder


images/avatars/avatar-6.jpg

Dabei seit: 18.09.2007
Beiträge: 35

Themenstarter Thema begonnen von Johann
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ok hab ich gemacht, aber es geht immer noch nicht. habs auch nochmal neu installiert. am anfang kam eine fehlermeldung, nach beendigung der installation, der jetzt aber nicht mehr kommt.
ich komme bis ins startmenü, dann röhrt der pc einmal richtig auf und hört dann auf zu arbeiten.
das spiel ist gepacht

19.02.2008 14:04 E-Mail an Johann senden Beiträge von Johann suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Betriebssystem? dort auch alle updates etcpp.?



__________________
2.00000000 + 2.000000000 = 3.999998456


19.02.2008 14:13 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also wenn schon bei der install nen fehler kommt sollte man sowas nie getrost ignorieren, weil ohne grund kommt selten nen fehler!

wenn dus gepatcht getestet hast, dann probiers auch mal ungepatcht



__________________

19.02.2008 14:13 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Johann
PC-Modder


images/avatars/avatar-6.jpg

Dabei seit: 18.09.2007
Beiträge: 35

Themenstarter Thema begonnen von Johann
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich habs schon ein paar mal gespielt bisher und auch mit fehler
ich hab meinen pc zwar gerade neu aufgesetzt, aber vista zeigt in derübersicht gar keine updates an, weder für das betriebssystem, noch für die graka o.ä.
das spiel patcht von alleine

19.02.2008 14:50 E-Mail an Johann senden Beiträge von Johann suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hmm das mit dem Fehlern ist ja auch klar. Dies spiel ist imho nicht offizell für Vista zugelassen Augenzwinkern



__________________
2.00000000 + 2.000000000 = 3.999998456


19.02.2008 16:20 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Johann
PC-Modder


images/avatars/avatar-6.jpg

Dabei seit: 18.09.2007
Beiträge: 35

Themenstarter Thema begonnen von Johann
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

boa maaaan ich hätte lieber nochn bisschen mit vista warten sollen...

habt ihr sonst nich ne lösung?

19.02.2008 17:55 E-Mail an Johann senden Beiträge von Johann suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das liegt nich an Vista sondern an dem alten Spiel! Man könnte versuchen es unter linux mit wine zum laufen zu bekommen lachen Das wäre die kostenlose Version.

Ansonsten gibt es dort noch Cedega (auf wine basierend aber mit fertigen configs für die games).

Dann bleibt dir natürlich noch ein Dualboot system aus Windows Vista und Windows XP (was wohl die teuerste alternative wäre).



__________________
2.00000000 + 2.000000000 = 3.999998456


19.02.2008 18:08 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

lt dem netz funzt das game aba wohl problemlos bei vielen unter vista...



__________________

19.02.2008 19:06 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Warhead
lt dem netz funzt das game aba wohl problemlos bei vielen unter vista...

kann ich bestätigen habe es bei ein paar gesehen aber auch bei vielen anderen genau das gegenteil smile



__________________
2.00000000 + 2.000000000 = 3.999998456


19.02.2008 19:27 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
zoTa
Hardware-Bastler


images/avatars/avatar-321.jpg

Dabei seit: 03.11.2006
Beiträge: 479
Herkunft: Hessen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Kann es auch nur bestätigen. Bei mir läufts bestens...
Aktuelle Patch, Treiber alle aktuell. Lief aber auch ungepatcht bei mir.



__________________
Core 2 Duo E6750 | Asus P5N- E SLI | Team Elite 2x 2048MB DDR2 Ram PC800 | XFX GeForce 8800GTS 320MB | X-Fi Xtreme Gamer Fatal1ty @ Teufel Concept E Magnum | Lian Li PC70 | Samsung SyncMaster 215TW | Windows Vista 64bit

MacBook Pro | Core 2 Duo 2.4 Ghz | 2048MB DDR2 Ram | 200 GB HDD | Mighty Mouse | Mac OS X Leopard

19.02.2008 20:41 E-Mail an zoTa senden Beiträge von zoTa suchen Fügen Sie zoTa in Ihre Kontaktliste ein
Johann
PC-Modder


images/avatars/avatar-6.jpg

Dabei seit: 18.09.2007
Beiträge: 35

Themenstarter Thema begonnen von Johann
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

komisch

ich hab geimeint dass das nicht das erste problem mit vista wäre, auch wenn das spiel älter ist^^
ich denke xp ist NOCH besser...

bei mir ist grad ein update reingekommen, aber es läuft immer noch nicht


-- merged by Warhead --
-Button nutzen!


20.02.2008 16:30 E-Mail an Johann senden Beiträge von Johann suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wie gesagt...es muss auch nicht zwangsläufig smile Man könnte jetzt auf die suche gehen was genau die Ursache ist das es welche können und welche nicht aber das ist es imho echt nicht wert. Wenn man das Problem findet und behebt entsteht sicher wieder ein neues bei anderen Titeln.



__________________
2.00000000 + 2.000000000 = 3.999998456


20.02.2008 16:37 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
zoTa
Hardware-Bastler


images/avatars/avatar-321.jpg

Dabei seit: 03.11.2006
Beiträge: 479
Herkunft: Hessen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wie hab ich mal so schön gelesen: Wenn man als Mensch keine Probleme hat, schafft man sich einen Computer an lol

Würde mich aber auch ärgern wenn Rainbow Six nicht gehen würde. Hab das gleiche Problem mit Silent Hunter, aber da ist es ja bekannt das es Probleme macht. Aber bevor ich da zuviel rumspiele, bin ich doch lieber auf SH4 umgestiegen.
R6: Vegas 2 steht ja auch vor der Tür, und das soll ja noch besser werden. Da hast du ja dann ne Alternative. Du hast den ersten doch schonmal gespielt oder?



__________________
Core 2 Duo E6750 | Asus P5N- E SLI | Team Elite 2x 2048MB DDR2 Ram PC800 | XFX GeForce 8800GTS 320MB | X-Fi Xtreme Gamer Fatal1ty @ Teufel Concept E Magnum | Lian Li PC70 | Samsung SyncMaster 215TW | Windows Vista 64bit

MacBook Pro | Core 2 Duo 2.4 Ghz | 2048MB DDR2 Ram | 200 GB HDD | Mighty Mouse | Mac OS X Leopard

20.02.2008 17:02 E-Mail an zoTa senden Beiträge von zoTa suchen Fügen Sie zoTa in Ihre Kontaktliste ein
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Spiele » rainbow 6 startet nicht



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH