Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 06:44 Uhr.

Hardware-Mag - Forum » Hardware » Netzwerk & Internet » WLAN mit Fritzbox
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
WLAN mit Fritzbox
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
guentse guentse ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 24.02.2008
Beiträge: 3
Herkunft: Düsseldorf

WLAN mit Fritzbox Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Gemeinde,
versuche seit 2 Tagen einen neuen PC an mein bisher funktionierendes Wlan anzuschließen. Der will aber partout den Router nicht finden. Habe für meine Verhältnisse allea ausprobiert, bin mit den Nerven am Ende unglücklich . Am zweiten PC funktioniert alles einwandfrei mit den gleichen Einstellungen. Bei der Installation des USB-Adapters wird der Treiber zwar installiert, aber nicht das Steuerprogramm,
Auch nach Deinst. und neuer Installation das gleiche Problem. Der USB-Stick sollte aber trotzdem den Router finden, oder?

Betriebssys. - XP, SP2
Router - Fritzbox 7170
USB-Adapter- Fritzbox

Kann jemand helfen? Vielen Dank im voraus.

Guentse

24.02.2008 11:29 E-Mail an guentse senden Beiträge von guentse suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hast du schonmal den Dienst "Konfigurationsfreie drahtlose Verbindung" deaktiviert?
Diesen findest du wenn du unter Start->Ausführen "mmc services.msc" eingibst.

Ansonsten könnte auch ein MAC-Filter im Router aktiviert sein?



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
24.02.2008 12:25 E-Mail an Slugger senden Beiträge von Slugger suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Sind auch alle updates installiert? der Windows-wlan-client findet auch keinen Router?

@Mac-Filter: imho könnte er dann nicht connecten aber den router sehen würde er dennoch.



__________________
2.00000000 + 2.000000000 = 3.999998456


24.02.2008 16:44 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
guentse guentse ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 24.02.2008
Beiträge: 3
Herkunft: Düsseldorf

Themenstarter Thema begonnen von guentse
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Slugger,
vielen Dank für den Tip. Punkt 1 ist deaktiviert und Mac-Filter sind auch nicht gesetzt - kann ja mit dem 2. PC ganz normal arbeiten. Allerdings habe ich mittlerweile eine aktuellere Treibersoftware vom USB-Stick installiert. Jetzt kann ich mittlerweile erkennen, dass ich zum einen keine IP-Adresse für den Stick bekomme, zum anderen ist jetzt, warum auch immer, ein anderer Kanal auf dem Stick vorgegeben. Beides ist momentan dummerweise (liegt vielleicht an mir?) nicht veränderbar. Hab keinen blassen Schimmer wie ich das regeln soll. Normalerweise steckt man bei der FritzBox ( weß nicht, ob das bei allen Geräten so ist) den Stick auf den Router und dann hat er nach ein paae Sekunden alles was er braucht, aber jetzt kapiert er das nicht. Wird mit diesen Info's das Problem transparenter?

Gruß guentse


Muss ich u.U. noch eine neuere Firmware-Version vom Router installieren?
Das fällt mir jetzt noch dazu ein. Werd ich tun, falls es Hoffnung aufkommen lässt.
Gruß Guentse

-- merged by Warhead --
-Button nutzen!


24.02.2008 16:48 E-Mail an guentse senden Beiträge von guentse suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Mal ganz blöd gefragt. Wie weit steht der PC denn vom Router weg? Kommt dort evtl. garkein Signal mehr an? Die Fritzens sind nicht gerade für ihre gute Sendeleistung bekannt.



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
24.02.2008 21:20 E-Mail an Slugger senden Beiträge von Slugger suchen
The_Pain The_Pain ist männlich
Komplett-PC-User


images/avatars/avatar-351.jpg

Dabei seit: 24.09.2007
Beiträge: 85
Herkunft: Sauerland

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hatte mal ein ähnliches Problem mit meiner Fritz!Box 7170.

Bei mir lag es an der Option "Keine neuen WLAN-Netzwerkgeräte zulassen". Dies war aktiviert. Bei einem fertig eingerichtetem Netzwerk ist dies natürlich sinnvoll.



__________________
MEIN PC



MEIN HTPC

MEIN SERVER

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von The_Pain: 25.02.2008 10:47.

25.02.2008 10:46 E-Mail an The_Pain senden Beiträge von The_Pain suchen Fügen Sie The_Pain in Ihre Kontaktliste ein
guentse guentse ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 24.02.2008
Beiträge: 3
Herkunft: Düsseldorf

Themenstarter Thema begonnen von guentse
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

hab ich überprüft, ist auch o.k. Ich denke, das ganze Problem ist die Tatsache, dass der eingestellte Kanal 1 am USB, trotz admin-Rechte, nicht veränderbar ist. Der Router steht auf Kanal 6. Ja, also, aber wie kriege ich den USB-Adapter umgestellt, hab bis jetzt nix geschafft.

Übrigens, der 2.PC steht eine Zimmerdecke weiter weg und funktioniert einwandfrei.

Gruß guentse

26.02.2008 17:14 E-Mail an guentse senden Beiträge von guentse suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

*räusper*

Zitat:
Original von guentse
Normalerweise steckt man bei der FritzBox ( weß nicht, ob das bei allen Geräten so ist) den Stick auf den Router und dann hat er nach ein paae Sekunden alles was er braucht, aber jetzt kapiert er das nicht.




__________________
2.00000000 + 2.000000000 = 3.999998456


27.02.2008 08:04 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
The_Pain The_Pain ist männlich
Komplett-PC-User


images/avatars/avatar-351.jpg

Dabei seit: 24.09.2007
Beiträge: 85
Herkunft: Sauerland

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von BigWhoop
*räusper*

Zitat:
Original von guentse
Normalerweise steckt man bei der FritzBox ( weß nicht, ob das bei allen Geräten so ist) den Stick auf den Router und dann hat er nach ein paae Sekunden alles was er braucht, aber jetzt kapiert er das nicht.



UPS, habs auch gerade gemerkt!!!!! Augen rollen
Sorry

-- überflüssiger müllpost deleted by Warhead ^^ --



__________________
MEIN PC



MEIN HTPC

MEIN SERVER
27.02.2008 09:35 E-Mail an The_Pain senden Beiträge von The_Pain suchen Fügen Sie The_Pain in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Netzwerk & Internet » WLAN mit Fritzbox



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH