Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 17:07 Uhr.

Hardware-Mag - Forum » Software » Treiber » Realtek HD Audio Treiber: Problem Mikro leise, lautlos.
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Realtek HD Audio Treiber: Problem Mikro leise, lautlos.
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Stahl
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 17.01.2008
Beiträge: 45

Realtek HD Audio Treiber: Problem Mikro leise, lautlos. Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich habe das Gigabyte GA-P35-DS3, P35 Mainboard.
Habe alle mitgelieferten und von nötigen Treiber installiert.

Der Realtek Sound Driver, hat mir ja schonmal Probleme gemacht.
(Und zwar, das ich keinen Ton auf den Kopfhören habe; dies wurde dann relativ schnell durch google gelöst), aber hier weiß ich nicht weiter.

Was muss ich machen?


Habt ihr eine Lösung für dieses Ärgerliche Problem parat?



Noch ein Paar Infos.
Der Sound in Windows ist konfiguriet---->>>(Ja ist falsch, ich weiß)

Folgende Stimmaufnahme Geräte kann ich wählen

Realtek HD Audio Input
Realtek HD Digital Input
bei beiden kann ich auf den Button Lautstärke klicken, allerdings öffnet sich kein Fenster.

Beide getestet ---->>> Ohne Erfolg.

Grüße



__________________
Chronischer Nichts-Könner ohne Talent, der dauernd nur die dämlichsten Fragen stellt. Und außerdem dämlich falsch schreibt.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Stahl: 03.04.2008 20:27.

03.04.2008 20:20 E-Mail an Stahl senden Beiträge von Stahl suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wie wärs mit Kopfhörer in die Kopfhörer-Buchse stecken?



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
03.04.2008 20:27 E-Mail an Slugger senden Beiträge von Slugger suchen
Stahl
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 17.01.2008
Beiträge: 45

Themenstarter Thema begonnen von Stahl
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Augen rollen


Ist drin ; (



__________________
Chronischer Nichts-Könner ohne Talent, der dauernd nur die dämlichsten Fragen stellt. Und außerdem dämlich falsch schreibt.
03.04.2008 20:28 E-Mail an Stahl senden Beiträge von Stahl suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

mikrofonboost aktivieren? zu finden unter den erweiterten einstellung der lautstärkeregelung.



__________________
2.00000000 + 2.000000000 = 3.999998456


Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von BigWhoop: 03.04.2008 20:35.

03.04.2008 20:35 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Stahl
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 17.01.2008
Beiträge: 45

Themenstarter Thema begonnen von Stahl
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Voll an. --->>> Der Button "Lautstärke" ist anwählbar. UND es ÖFFNET sich ein Fenster.

Nun, ich höre andere Leute über meine Kopfhörer.
Aber, die "Sprechen" lauter in das Mikro als ich selbst.
(Das selbe passiert auch wenn ich Musik höre).

Außerdem kommt der Ton, ziemlich verzerrt, Und sehr often Echo wieder.
Meine Stimme ist kaum zuhören, obwohl ich in das Mikro schon reinschreie.
Dabei habe ich eigentlich grade den Mixer(ich weiß noch nichtmal ob der überhaupt an war) ausgemacht.

Angewählt ist zurzeit der Realtek HD Audio Input.



__________________
Chronischer Nichts-Könner ohne Talent, der dauernd nur die dämlichsten Fragen stellt. Und außerdem dämlich falsch schreibt.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Stahl: 03.04.2008 20:45.

03.04.2008 20:44 E-Mail an Stahl senden Beiträge von Stahl suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hast du mal geguckt ob in der Windows Lautstärkeeinstellung auch Mikrofon als Aufnamegerät aktiviert ist und nicht z.B. Wave?

Oder ob der onboard sound nicht auf 6.1 steht. Dann hast du ja garkeinen Mikroeingang oder?
Oder das Mikro steckt im Line-In und nicht im Mikro-In?



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Slugger: 03.04.2008 23:40.

03.04.2008 23:37 E-Mail an Slugger senden Beiträge von Slugger suchen
Stahl
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 17.01.2008
Beiträge: 45

Themenstarter Thema begonnen von Stahl
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

1. und 2. versteh ich leider nicht

Aber 3. und 4. kann ich ausschließen.
Grün steckt in Grün und Rot steckt in Rot.

gruß



__________________
Chronischer Nichts-Könner ohne Talent, der dauernd nur die dämlichsten Fragen stellt. Und außerdem dämlich falsch schreibt.
03.04.2008 23:52 E-Mail an Stahl senden Beiträge von Stahl suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wenn du unter der Start->Systemsteuerung->Sounds und Audiogeräte in der Karteikarte Lautstärke im Punkt Gerätelautstärke auf "Erweitert" klickst bekommst du warscheinlich die Wiedergabesteuerung zu sehen.
Du kannst aber auch wenn du dann auf Optionen->Eigenschaften gehst den Punkt auf "Aufnahme" setzten. Dann siehst du darunter "folgende Lautstärkeregler anzeigen". Dort kannst du alles anhaken und auf ok klicken.
Dann hast du die "Aufnahmesteuerung". Dort sollte das Häckchen bei Mikro seinen. Und bei "Was sieh hören" oder so ähnlich die Lautstärke auf maximal.
Falls dann immer noch nix über das Mikro zu hören ist würde ich sagen stimmt was mit dem Mikro nich. grinsen



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
04.04.2008 21:14 E-Mail an Slugger senden Beiträge von Slugger suchen
Stahl
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 17.01.2008
Beiträge: 45

Themenstarter Thema begonnen von Stahl
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das Headset ist neu.

Und deine Hilfe kommt aufs selbe Ergebnis.
Was über die "Ohren" kommt wird vom Headset viel lauter wiedergegeben als meine Stimme....



__________________
Chronischer Nichts-Könner ohne Talent, der dauernd nur die dämlichsten Fragen stellt. Und außerdem dämlich falsch schreibt.
05.04.2008 16:17 E-Mail an Stahl senden Beiträge von Stahl suchen
N3rD N3rD ist männlich
PC-Modder


images/avatars/avatar-412.jpg

Dabei seit: 18.05.2007
Beiträge: 46
Herkunft: Niedersachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Mal das REAR Line in höher gestellt bzw nen boost reingehaun?



__________________


----EVGA 780i SLI----Intel Core 2 Extreme QX6700----2x1GB Corsair Dominator DDR2 1066 Mhz 5-5-5-15 EPP----
----Geforce 8800 GTX----Samsung HD501LJ 500GB----LG GH20NS10 DVDROM SATA----SilverStone Strider ST56f----
----Iiyama Vision Master Pro510 22" CRT----
12.06.2008 00:09 E-Mail an N3rD senden Homepage von N3rD Beiträge von N3rD suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Treiber » Realtek HD Audio Treiber: Problem Mikro leise, lautlos.



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH