Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 06:03 Uhr.

Hardware-Mag - Forum » Hardware » Laufwerke » CDRW & DVDRW werden nicht richig erkannt.
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
CDRW & DVDRW werden nicht richig erkannt.
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

CDRW & DVDRW werden nicht richig erkannt. Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi,

habe ein nerviges Problem. Meine Laufwerke werden nicht mehr richtig angesprochen. Das heißt: im Bios und im Geräte Manager werden die Geräte korrekt erkannt. Auf dem Arbeitsplatz stehen beide Laufwerke als CD-Laufwerk (vorher Stand dort CDRW o.ä und DVD-ROM o.ä). Egal was ich dort einlege, er ließt es nicht. Gar keine Reaktion. Neusten ASPI Treiber sind drauf, Nero erkennt die Brenner auch nichts. Habe nichts neues eingebaut, Rechner lief jetzt eigentlich ein gutes Jahr Problemlos. Woran kann das liegen?

Gruß



__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP
09.04.2008 01:02 Beiträge von FortunaFan suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hast du vielleicht Deamontools oder so nen kram drauf?
Kannst ja mal schauen ob die Laufwerke allgemein nicht mehr i.O. sind mit einer LiveCD und dem k3b tool unter Linux Augenzwinkern



__________________
2.00000000 + 2.000000000 = 3.999998456


09.04.2008 02:48 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
petra29
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 02.04.2008
Beiträge: 9

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Da du davon sprichst das dein CDRW Laufwerk nicht nur nicht als Brenner erkannt wird, sondern es auch keine CD´s mehr erkennt.
Gehe ich eher davon aus das dein Laufwerk defekt ist, aber ausschließen kann man das erst wenn man mal versucht hat Windows neu zu installieren. (Hintergrund, kann seien das Windows dein CDRW Laufwerk falsch erkannt hat und so mit einen falschen Treiber installiert hat) ist aber sehr unwahrscheinlich weil dein Laufwerk keine CD mehr erkennt. Eher Defekt mal austauschen.

___________________________________
Schiff mieten Fettverbrennung Briefmarken

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von petra29: 09.04.2008 12:10.

09.04.2008 12:10 E-Mail an petra29 senden Beiträge von petra29 suchen
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

Themenstarter Thema begonnen von FortunaFan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also glaube nicht, dass beide Laufwerke gleichzeitig kapput gehen... Wäre ein großer Zufall...



__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP
09.04.2008 12:16 Beiträge von FortunaFan suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich auch nicht. Darum teste es mit einer livecd damit musst du kein neues OS installieren oder sonstiges smile Es greift nichtmal auf deine Festplatten zu. Wenn du dabei hilfe brauchst meld dich ruhig bei mir.



__________________
2.00000000 + 2.000000000 = 3.999998456


09.04.2008 13:15 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

Themenstarter Thema begonnen von FortunaFan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Funktioniert!



__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP
09.04.2008 20:07 Beiträge von FortunaFan suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Na dann solltest du schleundigst dein Windows neu installieren smile Backups nicht vergessen!



__________________
2.00000000 + 2.000000000 = 3.999998456


09.04.2008 22:07 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

Themenstarter Thema begonnen von FortunaFan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Kann man nichts anderes mehr probieren?



__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP
09.04.2008 22:17 Beiträge von FortunaFan suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Deinstallier doch einfach mal die Laufwerke im Geräte Manager. Und guck als was er die beim Neustart erkennt.



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
09.04.2008 23:24 E-Mail an Slugger senden Beiträge von Slugger suchen
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

Themenstarter Thema begonnen von FortunaFan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Slugger
Deinstallier doch einfach mal die Laufwerke im Geräte Manager. Und guck als was er die beim Neustart erkennt.


Gemacht und es funktioniert. Vielen Dank!



__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP
10.04.2008 14:43 Beiträge von FortunaFan suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Laufwerke » CDRW & DVDRW werden nicht richig erkannt.



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH