Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 20:48 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » System Freeze beim Spielen - GraKa-Treiber schuld?
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
System Freeze beim Spielen - GraKa-Treiber schuld?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Jochen80
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 10.04.2008
Beiträge: 9

System Freeze beim Spielen - GraKa-Treiber schuld? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo!

Ich habe seit einer Woche ein neues System:

Intel Core 2 Quad Q9300
Asus EN9800GX2 1024 MB PCI-E
Asus Striker II Formular n780 SLI
3 GB RAM
Netzteil 650 Watt
Windows Vista Home Premium

Nun habe ich folgendes Problem: Beim Spielen anspruchsvoller Spiele (Crysis, etc.) auf den höchsten Grafikeinstellungen habe ich nach wenigen Minuten einen kompletten System Freeze. Spiele ich diese Spiele auf niedrigeren Grafikeinstellungen oder spiele ich ältere Spiele, passiert dasselbe, allerdings dauert es etwas länger.
Nun meinte ein Bekannter von mir, das würde sicher an den Treibern meiner 9800er liegen, da die GraKa noch sehr neu sei.
Ich habe sowohl von GraKa wie auch von Mainboard die neuesten Treiber installiert.

Was denkt ihr, woran liegt es? Sind tatsächlich die GraKa-Treiber schuld? Woran könnte es noch liegen? An Vista? Diese Spiele sind aber extra für Vista und DirectX 10 programmiert, die müssten doch auf Vista problemlos laufen?
Jetzt hab ich endlich meinen neuen PC und kanns nicht genießen, weil die Spiele nicht laufen... Ich hoffe, ihr könnt mir helfen!

LG, Jochen

10.04.2008 15:42 E-Mail an Jochen80 senden Beiträge von Jochen80 suchen
Feanor Feanor ist männlich
PC-Schrauber


images/avatars/avatar-337.gif

Dabei seit: 24.12.2005
Beiträge: 222
Herkunft: Troisdorf

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Klingt eher nach nem Temperatur Problem.
Lies mal die Temperaturen wärhend des Spiels aus, so lange der PC natürlich net freezed Augenzwinkern
Hier drunter sind alles Porgramme mit denen du die Temps auslesen kannst.

Everest 2.2 : Klick Mich
Coretemp: Klick Mich
HWMonitor: Klick Mich



__________________

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Feanor: 10.04.2008 16:35.

10.04.2008 16:35 E-Mail an Feanor senden Homepage von Feanor Beiträge von Feanor suchen Fügen Sie Feanor in Ihre Kontaktliste ein
Jochen80
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 10.04.2008
Beiträge: 9

Themenstarter Thema begonnen von Jochen80
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Danke, das werd ich heut Abend gleich probieren. Ab welchen Temperaturen ist es denn im kritischen Bereich? Und was könnte ich dagegen tun?

10.04.2008 16:38 E-Mail an Jochen80 senden Beiträge von Jochen80 suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Welche Treiber sind es? nicht die Beta Treiber oder?



__________________
2.00000000 + 2.000000000 = 3.999998456


10.04.2008 21:11 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Caliban Caliban ist männlich
HwM-Idol


images/avatars/avatar-52.jpg

Dabei seit: 30.12.2005
Beiträge: 1.430
Herkunft: Bayern

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

650Watt netzteil.. welche marke? kann sein, dass das bei hohen belastungen wie eben beim spielen nicht konstant strom liefern kann.



__________________
Der, der seine Freiheit für Sicherheit aufgibt, wird beides verlieren.

i5 3570k | GeForce 960AMP! | Wolfking Warrior | MX518 | Iiyama ProLite 26"

Dieser Beitrag wurde 138 mal editiert, zum letzten Mal von Woflgang Schäuble am 05.10.2046 17:16.
10.04.2008 21:16 E-Mail an Caliban senden Beiträge von Caliban suchen
Jochen80
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 10.04.2008
Beiträge: 9

Themenstarter Thema begonnen von Jochen80
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Habe folgende Treiber installiert:
174.74_geforce_winvista_32bit_international_whql

Das Netzteil ist von BeQuiet und sollte laut dem Typen, von dem ich den PC habe zusammensetzen lassen, auf jeden Fall reichen.


So, kurz nach dem Hochfahren sind die Temperaturen natürlich noch niedrig, werde jetzt mal spielen und schauen, wie die Temp dann aussehen.

10.04.2008 22:07 E-Mail an Jochen80 senden Beiträge von Jochen80 suchen
Caliban Caliban ist männlich
HwM-Idol


images/avatars/avatar-52.jpg

Dabei seit: 30.12.2005
Beiträge: 1.430
Herkunft: Bayern

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja bequiet passt grinsen
Es gibt nur viele Menschen mit billigNTs..



__________________
Der, der seine Freiheit für Sicherheit aufgibt, wird beides verlieren.

i5 3570k | GeForce 960AMP! | Wolfking Warrior | MX518 | Iiyama ProLite 26"

Dieser Beitrag wurde 138 mal editiert, zum letzten Mal von Woflgang Schäuble am 05.10.2046 17:16.
10.04.2008 22:27 E-Mail an Caliban senden Beiträge von Caliban suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich denke die Temperaturen sollten möglichst nicht über 90 Grad gehen. Falls doch solltest du das Gehäuse besser BElüften. Denn das ABlüften macht die Graka ja selbst.


BTW: Müsste es nicht "billigNTen" heissen? Man sagt ja auch nicht Leute mit Netzteils. grinsen



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Slugger: 10.04.2008 22:37.

10.04.2008 22:36 E-Mail an Slugger senden Beiträge von Slugger suchen
Jochen80
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 10.04.2008
Beiträge: 9

Themenstarter Thema begonnen von Jochen80
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also ohne Belastung hat mein Intel Core 2 Quad Q9300 4x 56 Grad - ist das nicht ein bisschen hoch?

Die GraKa hat 66 Grad ohne Beanspruchung.

Ich versuchs nun nochmal mit Spielen (beim letzten Mal hatte ich schneller als erwartet den Freeze und konnte nicht mehr auslesen.)

10.04.2008 23:09 E-Mail an Jochen80 senden Beiträge von Jochen80 suchen
Caliban Caliban ist männlich
HwM-Idol


images/avatars/avatar-52.jpg

Dabei seit: 30.12.2005
Beiträge: 1.430
Herkunft: Bayern

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Slugger

BTW: Müsste es nicht "billigNTen" heissen? Man sagt ja auch nicht Leute mit Netzteils. grinsen

In Zeiten, in denen sich das Deutsche immer mehr mit anderen Sprachen, vornehmlich mti dem Englischen, vermischt, klebe ich das s als Plural einfach an, egal ob sinnvoll, oder nicht Zunge raus

Aber Netzteils klingt scon selten dämlich ^^

@Jochen; Graka iddle 65 geht imho in Ordnung, nur Last ist halt viel interessanter.
CPU ist schon rehct hoch, falls der Wert aber konstant so ist, kein Grund zur Sorge.
Frage; wieviele Gehäuselüfter, bzw. wie sind diese verteilt?



__________________
Der, der seine Freiheit für Sicherheit aufgibt, wird beides verlieren.

i5 3570k | GeForce 960AMP! | Wolfking Warrior | MX518 | Iiyama ProLite 26"

Dieser Beitrag wurde 138 mal editiert, zum letzten Mal von Woflgang Schäuble am 05.10.2046 17:16.
10.04.2008 23:12 E-Mail an Caliban senden Beiträge von Caliban suchen
Jochen80
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 10.04.2008
Beiträge: 9

Themenstarter Thema begonnen von Jochen80
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Caliban

@Jochen; Graka iddle 65 geht imho in Ordnung, nur Last ist halt viel interessanter.
CPU ist schon rehct hoch, falls der Wert aber konstant so ist, kein Grund zur Sorge.
Frage; wieviele Gehäuselüfter, bzw. wie sind diese verteilt?


Also: GraKa hatte kurz vorm Abnippeln 82 Grad. CPU erstaunliche 72!

2 Gehäuselüfter: Ein großer auf der Seite (kann auswählen ob Luft hinein- oder herausgeblasen wird) und ein kleinerer vorne unten.

10.04.2008 23:55 E-Mail an Jochen80 senden Beiträge von Jochen80 suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Jo das ist kein Problem. Die Temps sind im Rahmen.

Naja dann durchlaufen wir doch mal stable tests was?

siehe hier:
http://www.hardware-mag.de/forum/thread.php?threadid=10407

und danach:
http://www.hardware-mag.de/forum/thread.php?threadid=10411



__________________
2.00000000 + 2.000000000 = 3.999998456


Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von BigWhoop: 11.04.2008 10:58.

11.04.2008 10:58 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
MaxAJoM MaxAJoM ist männlich
Komplett-PC-User


images/avatars/avatar-280.jpg

Dabei seit: 09.05.2007
Beiträge: 76

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Jochen80
Zitat:
Original von Caliban

@Jochen; Graka iddle 65 geht imho in Ordnung, nur Last ist halt viel interessanter.
CPU ist schon rehct hoch, falls der Wert aber konstant so ist, kein Grund zur Sorge.
Frage; wieviele Gehäuselüfter, bzw. wie sind diese verteilt?


Also: GraKa hatte kurz vorm Abnippeln 82 Grad. CPU erstaunliche 72!

2 Gehäuselüfter: Ein großer auf der Seite (kann auswählen ob Luft hinein- oder herausgeblasen wird) und ein kleinerer vorne unten.


CPU is zu heiß, GraKa is noch OK
Geh mal ins BIOS und schau da nach einer Option wie "shutdown if CPU temp >(above) XX
Irgentwie so heißt die Option
Ab einer gewissen Temperatur(=kritische Temp) schaltet sich die CPU selbst aus oder das BIOS macht es in verbindung mit der CPU(abhängig vom System). Alle Prozesse werden gestoppt, die Arbeit wird SOFORT beendet. Das äußert sich dann als ein Freeze.
Silizium leitet mit steigender Temp zwar immer besser, allerdings nehmen auch die z.B. Querströme zu und das führt zu Fehlern. Kann auch daran liegen.



__________________
"Die beste Methode, einen Narren von seinem Irrtum zu überzeugen, besteht darin, ihn seine Dummheit ausführen zu lassen." <=>
Die reinste Form des Wahnsinns ist es, alles beim Alten zu lassen und gleichzeitig zu hoffen, dass sich etwas ändert.

11.04.2008 12:17 E-Mail an MaxAJoM senden Beiträge von MaxAJoM suchen Fügen Sie MaxAJoM in Ihre Kontaktliste ein
lazyfruit
Hardware-Bastler


images/avatars/avatar-402.jpg

Dabei seit: 12.03.2007
Beiträge: 341
Herkunft: Bad Lauchstädt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Mahlzeit,

also ich weiß ja nicht ob das vergleichbar ist. Mein C2D kommt unter
Last selten auf mehr als 60°C ! Geschweige denn im Leerlauf.... da liege ich irgendwo knapp über 45°.

Selbst nach 2 Stunden Gears-of-War ist die Temperatur nur bei knapp 60° !

Ich würde mal prüfen ob evtl. der CPU-Kühler nicht richtig sitzt / nicht richtig drehen kann....

GPU Temp ist allerdings in Ordnung.

Gruss



__________________
SOLD:
*C2D E6400 @ 2,13GHz *4GB Buffalo DDR2-800 *Intel DP35DP MoBo
*2 x 160 ! GB WD Raptor *XFX 8800GTX XXX*
*Benq FP222WH 22" Display* *Win7 Home Premium x64 *Centos EL 5.4*
11.04.2008 14:44 E-Mail an lazyfruit senden Beiträge von lazyfruit suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Im Intel Desktop Utility ist 75 Grad als kritische CPU-Temp eingestellt. Da biste also mit 72 schon sehr hoch. Mein Intel DP35DP regelt die Lüftergeschwindigkeit so, dass die CPU nicht wärmer als 60 Grad wird (leider auch nicht anders Einstallbar Augen rollen ).
Aber das Problem mit der Abschalttemperatur solltest du mal prüfen. Wobei die schon so ihren Sinn hat. Also einfach hoch setzten löst das Problem nicht.



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
11.04.2008 15:21 E-Mail an Slugger senden Beiträge von Slugger suchen
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » System Freeze beim Spielen - GraKa-Treiber schuld?



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH