Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 17:06 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
LoD LoD ist männlich
Hardware-Bastler


images/avatars/avatar-45.jpg

Dabei seit: 24.12.2005
Beiträge: 397
Herkunft: Berlin

Was für ein Stecker/Kabel ist das? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Salut zusammen, ich brauche eure Hilfe bei der Bestimmung eines Kabeltypes, habe bereits mehrere Leute konsultiert, aber keiner weiß was es sein könnte. Das Kabel dient zur Verbindung eines BioGrid BG600 (Baujahr '97) Spotting-Roboters und des zugehörigen PC's (den wir leider nicht haben).


hier ein paar Bilder:





falls irgendjemand diesen Kabel-/Steckertyp kennt dann hebe er bitte die Hand, wir könnten dann auf Einkaufstour gehen und hoffentlich einen passenden Adapter o.ä. kaufen um das gerät in Betrieb zu nehmen.

Danke schonmal im voraus smile



__________________


Tower: Athlon XP 3000+ | Asus A7N8X-E Deluxe | 2x512MB G.Skill DDR400 | Asus Geforce 6800GT/TD| Soundblaster Audigy 2 ZS| 160 GB Seagate s-ATA | Win XP Pro + SP2

Laptop: Core2Duo T7100| Geforce 8600M GT 512MB | 2x1GB DDR2 667 Corsair ValueSelect | 160GB WD s-ATA | WinXP Pro + SP3
19.04.2008 14:44 E-Mail an LoD senden Beiträge von LoD suchen Fügen Sie LoD in Ihre Kontaktliste ein
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also ich kenne den Steckertyp leider auch nicht, weshalb ich denke, dass das eine spezielle Konstruktion des Herstellers ist, fernab von irgendwelchen genormten Steckern. Mal beim Hersteller des Roboters nachgehakt?



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
20.04.2008 00:30 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
LoD LoD ist männlich
Hardware-Bastler


images/avatars/avatar-45.jpg

Dabei seit: 24.12.2005
Beiträge: 397
Herkunft: Berlin

Themenstarter Thema begonnen von LoD
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

die Firma gibt's so leider nicht mehr, wurde mehrfach verkauft...

Ich habe aber mal einen Zweitverkäufer angeschrieben und hoffe das der mir vielleicht mehr sagen kann. Naja vielleicht gibt's ja durch Zufall jemanden der das Ding kennt^^



__________________


Tower: Athlon XP 3000+ | Asus A7N8X-E Deluxe | 2x512MB G.Skill DDR400 | Asus Geforce 6800GT/TD| Soundblaster Audigy 2 ZS| 160 GB Seagate s-ATA | Win XP Pro + SP2

Laptop: Core2Duo T7100| Geforce 8600M GT 512MB | 2x1GB DDR2 667 Corsair ValueSelect | 160GB WD s-ATA | WinXP Pro + SP3
20.04.2008 16:45 E-Mail an LoD senden Beiträge von LoD suchen Fügen Sie LoD in Ihre Kontaktliste ein
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Jo, aber ich denke trotzdem, dass das Teil eine Eigenanfertigung war/ist. Einer der Verkäufer sollte dir hoffentlich helfen können. Augenzwinkern



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
20.04.2008 19:57 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
LoD LoD ist männlich
Hardware-Bastler


images/avatars/avatar-45.jpg

Dabei seit: 24.12.2005
Beiträge: 397
Herkunft: Berlin

Themenstarter Thema begonnen von LoD
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ah falls es wen interessieren sollte: wir haben es rausgekriegt lachen

das kabel gehört zu einer PCMCIA-Karte mit der das Gerät an den PC angeschlossen wird^^
nur falls ihr sowas irgendwann mal begegnen solltet Augenzwinkern

ansonst bleibt mir nur zu sagen danke Babe und close pls



__________________


Tower: Athlon XP 3000+ | Asus A7N8X-E Deluxe | 2x512MB G.Skill DDR400 | Asus Geforce 6800GT/TD| Soundblaster Audigy 2 ZS| 160 GB Seagate s-ATA | Win XP Pro + SP2

Laptop: Core2Duo T7100| Geforce 8600M GT 512MB | 2x1GB DDR2 667 Corsair ValueSelect | 160GB WD s-ATA | WinXP Pro + SP3
14.07.2008 21:06 E-Mail an LoD senden Beiträge von LoD suchen Fügen Sie LoD in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Thema ist geschlossen
Hardware-Mag - Forum » Hardware » Sonstiges »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH