Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 07:12 Uhr.

Hardware-Mag - Forum » Hardware » Laufwerke » Problem: SATA Festplatte in Dockingstation
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Problem: SATA Festplatte in Dockingstation
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
dr-nice666 dr-nice666 ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 28.02.2007
Beiträge: 4
Herkunft: Bremen

Problem: SATA Festplatte in Dockingstation Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

ich habe eine Sata 2,5" Samsung HM160HI extern, mit einer IcyBox Dockingstation, welche im PC über Sata angeschlossen ist.

Wenn ich nun auf die Platte stark zugreife, z.B. große Daten verschiebe oder defragmentiere, dann hängt das System ca. 1 Minute komplett. Wenn ich die Platte dann aus der Dockingstation raus nehme, dann geht es sofort wieder. Wenn ich warte, geht dann kopiert es weiter, allerdings hakt dann das System, also bei kontinuierllicher Mausbewegung bleibt die dann kurz mal stehen. Komische Sache.
Wenn ich die Platte über USB anschließe, passiert das übrigens nicht!

Meine Komponenten:

Asus P5N-E Sli (nForce 650i)
1. Platte Seagate Barracuda 7200.10 250GB
extern: Samsung HM160HI (NTFS drei Partitionen)
IcyBox IB-290StUSD-B
Vista SP1
Aktuelle Nforce Treiber

Das hab ich schon gemacht:

- Aktuelle Firmware für die Platte geflasht (war schon die neueste, aber zur Sicherheit nochmal)
- Versch. Treiber für den nForce (auch gemoddete)
- Spread Spectrum deaktiviert
- Anderer SATA-Port auf dem Mainboard
- Leistungsoptionen für die Platte unter Vista aktiviert/deaktiviert
- mit HD-tach einen LongBench gemacht, da sah man, dass im ersten Drittel die Transferrate der Platte fast bis auf Null herunterging.

Was ich noch vermute:

- IRQ Problem
- Chipsatz in der IcyBox scheiße
- Irgendein Defekt in der Verkabelung oder so (schwer zu finden)

Wäre toll, wenn mir wer helfen könnte oder noch ne Idee hätte! Augenzwinkern

Gruss

..nice

27.04.2008 11:43 E-Mail an dr-nice666 senden Homepage von dr-nice666 Beiträge von dr-nice666 suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das ist natürlich eine unschöne Sache, die auch sehr viele Gründe haben kann. Ich würde zuerst mal die Station samt Festplatte an einem anderen PC testen. Wenn dort alles einwandfrei funktioniert ist wenigstens klar, dass die IcyBox keinen Schaden hat, bzw. im umgekehrten Fall sich das Problem wohl eingrenzen lässt. Bitte mal testen.

Hast du die Probleme schon immer oder erst seit kurzer Zeit?



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
27.04.2008 14:14 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
dr-nice666 dr-nice666 ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 28.02.2007
Beiträge: 4
Herkunft: Bremen

Themenstarter Thema begonnen von dr-nice666
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

ja, mit dem testen wäre wohl mal ne Idee. Hab leider keinen zweiten Rechner mit SATA. Mal nen Freund fragen...

Die Combo ist neu, gestern eingebaut. :-)

Gruss

..nice

27.04.2008 14:43 E-Mail an dr-nice666 senden Homepage von dr-nice666 Beiträge von dr-nice666 suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Laufwerke » Problem: SATA Festplatte in Dockingstation



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH