Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 15:02 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » Problem mit der Grafikkarte
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Problem mit der Grafikkarte
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
jason54
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 06.08.2008
Beiträge: 2

Problem mit der Grafikkarte Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

servus,

ich hab keinen ahnung was passiert ist, aber auf einmal bekomme ich keines meiner games mehr zum laufen.

ich besitze folgende konfiguration:

3 x 1024MB DDR2 Corsair XMS2 CL 5, PC6400/800

2048MB DDR2 Corsair TwinX CL 4, PC6400/800


Club3D X1950GT, ATI X1950GT, 256MB, PCIe


Intel Core 2 Quad Q6600 Tray, 8192Kb, LGA775, 64bit, Kentsfield
LG GDR-H30N Bare schwarz


Seagate Barracuda 7200.10 250GB 16MB SATA II ST3250410AS


vor einigen monaten habe ich alle meine games auf meiner externen festplatte gesichert, und die orginal directories auf c: gelöscht (hab zu viel gezockt Augenzwinkern )
dann mal wieder rüberkopiert --> alles lief einwand frei

wieder gelöscht und vor circa einer woche wieder zurück kopiert --> nix geht mehr!

meine gesamten valve spiele (tf2, css, dod, hl2) beenden sich einfach ohne fehlermeldung, nach dem das bild mit dem valve-typen mit dem wasserhahn im kopf gekommen ist.

BF2 startet erst gar nicht. hab auch neu installiert.

eine c&c3 demo startet nicht, weil angeblich meine graphikkarte nicht kompatible ist.

civilization 4 (wurde nicht wie die anderen games gelöscht) beendet sich nach kurzer ladezeit mit folgender meldung:
"initialize rendere failed. check directx installation, lastest graphics drivers and graphics settings
parameter bla bla und bla
error: creation failed: invalid 3d device type"

WTF!

hab directx9 aber installiert und mittlerweile auch einen neuen treiber für die graka aber passiert ist nix.

das letzte mal funktioniert haben die spiele vor ca. 2-3 monaten (spiele nicht soo regelmäßig, weils dann immer ausartet).

das einzige, was mir einfällt, was ich geändert habe, ich das ich jetzt kaspersky internet security benutze. aber auch wenn ich das ausschalten funktioniert nix...

es muss ja scheinbar irgendwas mit der graphickarte nicht stimmen, aber was? im gerätemanager wird kein fehler angezeigt....


hat jemand einen plan woran das liegen könnte?

06.08.2008 15:41 E-Mail an jason54 senden Beiträge von jason54 suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

setz dein anscheinend verwuscheltes OS neu auf und isntallier die spiele schön wie es sich gehört. Saug dir die neusten Treiber und dann läuft das schon alles.



__________________
2.00000000 + 2.000000000 = 3.999998456


06.08.2008 17:26 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also an deiner Stelle würde ich auch Windows samt Treiber etc. mal frisch installieren und nicht nur kopieren. Dann sollte das auch alles wieder funktionieren. Die Fehlersuche ist andernfalls wahrscheinlich endlos.



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
06.08.2008 23:13 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
jason54
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 06.08.2008
Beiträge: 2

Themenstarter Thema begonnen von jason54
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also ausm cs.de forum weiß ich mittlerweile, dass wildes herumkopieren den steam-games nicht schadet.

ausserdem habe ich ja zb. civ 4 überhaupt nicht angerührt. es ging also quasi von einem auf den anderen tag nicht mehr...

das kann doch irgendwie alles nicht sein...

12.08.2008 13:23 E-Mail an jason54 senden Beiträge von jason54 suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

das ist mist und schadet eigentlich immer und überall. Darum sollst du es ja ordentlich machen und alles ist gut!



__________________
2.00000000 + 2.000000000 = 3.999998456


12.08.2008 13:36 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » Problem mit der Grafikkarte



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH