Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 20:48 Uhr.

Hardware-Mag - Forum » Software » Betriebssysteme » Win XP bricht vor Anmeldung ab
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Win XP bricht vor Anmeldung ab
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
LoD LoD ist männlich
Hardware-Bastler


images/avatars/avatar-45.jpg

Dabei seit: 24.12.2005
Beiträge: 397
Herkunft: Berlin

Win XP bricht vor Anmeldung ab Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallihallo, mal wieder was neues von mir:

Ich habe gestern mal ein bisschen an den Treibern meines Lappis geschraubt, neue Forceware drauf (und wieder runter weil es nicht funktioniert hat o_0) und geguckt was Bluetooth so sagt.
Die Installation von letzterem wollte schonmal nicht ganz so funktionieren weil angeblich kein BT-Gerät gefunden werden konnte. Es stand aber noch ein Neustart aus, den ich dann heute "nachgereicht" habe.

Seitdem liegt folgendes Problem vor:
der Lappi bootet bis kurz zur Anmeldung und schaltet dann wieder ab bzw. macht einen Neustart.
Nach ausschalten des automatischen reboots via F8 zeigt er mir diese Fehlermeldung wenn er sich verabschiedet:

STOP: c000021a {Schwerer Systemfehler}
Der Systemprozess Windows Logon Process wurde unerwartet beendet.
Status 0xc000139 (0x00000000 0x00000000)
Das System wurde heruntergefahren.

In den abgesicherten komme ich übrigens auch nicht rein und eine eingelegte WinXP CD hat auch nichts gebracht da er nach laden der Daten wieder nen Neustart gemacht hat -.-

Ich habe inzwischen von Linux aus die Registrierung manuell wiederhergestellt hat aber auch nichts geändert.
(Anleitung stand im Netz
http://www.supernature-forum.de/tutorial...herstellen.html
3. Beitrag)

Weitere Suchen (Stichwort: status 0xc000139) haben mich nur auf Seiten gebracht die ich nicht lesen kann (russisch, irgendwas skandinavisches (?) etc. )

Wenn ihr also eine Idee habt dann haltet euch bitte nicht zurück,

Gruß


€: kein OC, kann also nichts damit zu tun haben



__________________


Tower: Athlon XP 3000+ | Asus A7N8X-E Deluxe | 2x512MB G.Skill DDR400 | Asus Geforce 6800GT/TD| Soundblaster Audigy 2 ZS| 160 GB Seagate s-ATA | Win XP Pro + SP2

Laptop: Core2Duo T7100| Geforce 8600M GT 512MB | 2x1GB DDR2 667 Corsair ValueSelect | 160GB WD s-ATA | WinXP Pro + SP3

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von LoD: 14.08.2008 15:20.

14.08.2008 15:18 E-Mail an LoD senden Beiträge von LoD suchen Fügen Sie LoD in Ihre Kontaktliste ein
LoD LoD ist männlich
Hardware-Bastler


images/avatars/avatar-45.jpg

Dabei seit: 24.12.2005
Beiträge: 397
Herkunft: Berlin

Themenstarter Thema begonnen von LoD
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Problem behoben, nachdem ich eine andere WinXP Version als Boot-CD drin hatte kam ich auch ins Installationsmenü, eine anschließende Reperaturinstallation hat alles wieder ins Lot gebracht.



__________________


Tower: Athlon XP 3000+ | Asus A7N8X-E Deluxe | 2x512MB G.Skill DDR400 | Asus Geforce 6800GT/TD| Soundblaster Audigy 2 ZS| 160 GB Seagate s-ATA | Win XP Pro + SP2

Laptop: Core2Duo T7100| Geforce 8600M GT 512MB | 2x1GB DDR2 667 Corsair ValueSelect | 160GB WD s-ATA | WinXP Pro + SP3
16.08.2008 18:51 E-Mail an LoD senden Beiträge von LoD suchen Fügen Sie LoD in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Thema ist geschlossen
Hardware-Mag - Forum » Software » Betriebssysteme » Win XP bricht vor Anmeldung ab



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH