Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 00:47 Uhr.

Hardware-Mag - Forum » Hardware » Netzwerk & Internet » Vista W-Lan Netzwerk Problem
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Vista W-Lan Netzwerk Problem
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
refilix refilix ist männlich
PC-Modder


images/avatars/avatar-79.jpg

Dabei seit: 21.01.2006
Beiträge: 10

Vista W-Lan Netzwerk Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi...

seid kurzer Zeit hab ich einen neuen Laptop wo Vista Busines installiert ist.
Problem: Er loggt sich net ins Netzwerk ein.

Vorgeschichte:
Ich hab einen WRT54GL Router mit der dd-wrt Firmeware. Unter XP, funktioniert alles einwandfrei. Mit Vista hab ich ein Problem. in der Regel zeigt er mir Eingeschränkte Konnektivität an.
Ich hab in vielen vielen Foren nach einer Problemlösung gesucht.
Fesste IP, neue Treiber, Vista Updates etc. hat keine Wirkliche Besserung gebracht.

In einem anderen Forum hatte jemand erzählt das man im Router auf einen anderen WLAN-Kanal umstellen sollte. Gelesen und getestet.

Und siehe da auf einmal hat ich mit Vista Netzwerk und Internet ohne Probleme.

Das problem was ich jetzt habe ist...wenn ich den Laptop mal ausgeschaltet und wieder einschalte dann zeigt er mir wieder Eingeschränkte Konnektivität an. Nur ein "neu start" des Routers, oder die änderung des W-Lan Kanals behebt das Problem.

Aber ich kann doch net ständig den W-Lan Router neu starten bzw. den Kanal ändern.

Weis jemand einen Rat?



__________________
Mehr als Kaputt gehen kann es net.... Augen rollen
18.08.2008 17:47 E-Mail an refilix senden Homepage von refilix Beiträge von refilix suchen Fügen Sie refilix in Ihre Kontaktliste ein
lazyfruit
Hardware-Bastler


images/avatars/avatar-402.jpg

Dabei seit: 12.03.2007
Beiträge: 341
Herkunft: Bad Lauchstädt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Rat nicht... aber das Gleiche Problem. Mein Kollege hat mit seinem
Laptop (Vista Home Premium) hier in der Firma das selbe Phänomen. Allerdings passiert es wenn der Laptop in Standby geht. Nach "Aufwecken" ist auch "eingeschränkte Konnektivität". Das Problem lässt sich nur durch einen Neustart des Rechners beheben. Wir haben auch schon so ziemlich alles probiert....



__________________
SOLD:
*C2D E6400 @ 2,13GHz *4GB Buffalo DDR2-800 *Intel DP35DP MoBo
*2 x 160 ! GB WD Raptor *XFX 8800GTX XXX*
*Benq FP222WH 22" Display* *Win7 Home Premium x64 *Centos EL 5.4*
19.08.2008 09:12 E-Mail an lazyfruit senden Beiträge von lazyfruit suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Netzwerk & Internet » Vista W-Lan Netzwerk Problem



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH