Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 03:21 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher » Problem mit Asus A8N SLI Premium und 8800GTS
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Problem mit Asus A8N SLI Premium und 8800GTS
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Karn
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 07.09.2008
Beiträge: 2

Problem mit Asus A8N SLI Premium und 8800GTS Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo zusammen.

Ich habe ein Problem mit den beiden oben genannten Teilen.
Und zwar:
Das A8N hatte ich vor ca 2 Jahre und die 8800GTS vor ich glaub knapp 1 Jahr oder so um den Dreh. Vor einem Monat dann ging erst meine Graka kaputt, welche ich dann zum Hersteller geschickt habe, und wenig später dann auch das Mainboard (auch zum Hersteller geschickt).

Als ich vor kurzem die beiden Teile wiederbekommen und eingebaut hatte, bekam ich nen "VGA Test Failure" (habs nicht ganz genau verstanden, das Board spricht sehr undeutlich) und ein Wiederholter Piepton der auch besagt das etwas mit der Graka nicht stimmt. Andere Grafikkarten funktionieren aber.

Bin dann zu dem Laden gefahren wo ich das zeug gekauft (und auch umgetauscht) habe. Dieser meinte aber das die Graka einwandfrei funktioniert und sie inkompatibel sei. (womit hatte er nicht gesagt).
Naja, bei nem Freund läuft meine Graka auch einwandfrei.

Jetzt hab ich das BIOS auf 1303 aktualisiert, aber dennoch bekomme ich den selben Fehler immer wieder.

Jetzt meine Frage:
Gibt es ne Lösung für dieses Problem? Oder hab ich einfach Pech gehabt und es lässt sich nicht beheben?
Immerhin hat es vorher ja knapp ein Jahr lang funktioniert.

Vielen Danke schonmal!

07.09.2008 19:45 E-Mail an Karn senden Beiträge von Karn suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

RE: Problem mit Asus A8N SLI Premium und 8800GTS Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Karn
Bin dann zu dem Laden gefahren wo ich das zeug gekauft (und auch umgetauscht) habe. Dieser meinte aber das die Graka einwandfrei funktioniert und sie inkompatibel sei. (womit hatte er nicht gesagt).
Naja, bei nem Freund läuft meine Graka auch einwandfrei.

Ehrlich gesagt kann ich mir eine Inkompatibilität nicht vorstellen, denn wenn, dann könnte es diese Inkompatibilität allenfalls zwischen Chipsatz und Karte geben.

Ich hatte das A8N auch eine Weile und habe da einen Haufen verschiedene Karten reingestopft, die funktionierten alle. Zudem ist das Board mit einem NV-Chipsatz ausgestattet und daher ist eine Inkompatilität nochmal unwahrscheinlicher, da die Karte ja auch von NV ist.

Zitat:
Original von Karn
Jetzt hab ich das BIOS auf 1303 aktualisiert, aber dennoch bekomme ich den selben Fehler immer wieder.

Das 1303 ist das aktuellste für dieses Board, daran kann es also nicht liegen. Eher würde ich darauf tippen, dass sich die Karte (warum auch immer) nicht mit dem Board verträgt, nicht umgekehrt.

Ist die neue GTS von einem anderen Hersteller als die alte? Bei den einzelnen Graka-Herstellern gibt es manchmal Unterschiede im Karten-BIOS. Evtl. mal beim Graka-Hersteller nachsehen, ob dort so ein Fehler bekannt ist.

Zitat:
Original von Karn
Gibt es ne Lösung für dieses Problem? Oder hab ich einfach Pech gehabt und es lässt sich nicht beheben?

Eine Lösung könnte sein, eine GTS von einem anderen Hersteller zu testen, aber wenn Dein Händler da nicht mitmacht, wird das schwierig. Im Zweifelsfall ist das wirklich blöd gelaufen.



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

07.09.2008 21:40 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Karn
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 07.09.2008
Beiträge: 2

Themenstarter Thema begonnen von Karn
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Die Graka ist vom wieder vom selben Hersteller (Point of View).
Und mein Händler macht da leider nicht mit.. da müsste ich dann meinen PC dort für 8-10 Tage abgeben und 25€ zahlen.

Aber schon mal danke für die Hilfe.^^

//EDIT:
So, nachdem ich Point of View mal angeschrieben habe kam dabei heraus das scheinbar das A8N nicht mit der 8800GTS kompatibel ist.

Zitat:
Dear sir

Thank you for having our product

It seems you have a real compatibility issue , with your combination of
hardware . We are testing with lots of different hardware, but it is
impossible to test all possible mainboards with all graphic cards

At the moment the mainboard came out , the card was not available, this
means the bios of the mainboard is not supporting the card. Please see if an
available update can fix this , if not , we are really sorry , but it can
not work together

With kind regards

Point of View / Technical Department
Albert Offerein


Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Karn: 08.09.2008 12:11.

07.09.2008 22:01 E-Mail an Karn senden Beiträge von Karn suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher » Problem mit Asus A8N SLI Premium und 8800GTS



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH