Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 01:30 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges » seit kurzem bekomme ich ab und zu blackscreens
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
seit kurzem bekomme ich ab und zu blackscreens
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Marcel82
PC-Schrauber


images/avatars/avatar-339.gif

Dabei seit: 04.11.2007
Beiträge: 166

seit kurzem bekomme ich ab und zu blackscreens Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hi

seit einiger zeit hab ich ein kleines problem mit blackscreens. diese treten sehr unregelmäßig auf, habe am tag max 1, manchmal aber auch keinen.

beim spielen selber (wow, cod4, wc3, fiesta online...) ist er noch nicht aufgetreten, nur wenn ich auf dem desktop bin/surfe (meistens, wenn ich sogar immer, ist ein spiel im hintergrund noch aktiv, also ich spiele und switche dann mal auf den desktop).

KANN das an der grafikkarte liegen? ich frage so, weil ich mir wohl eh eine neue kaufen wollte und ich dann erstmal abwarten würde ob es sich gebessert hat.

graka: ansich läuft ohne probleme, allerdings hab ich bemerkt, das es probleme gibt, wenn die graka nicht genau gerade im gehäuse sitzt (habe so komische plastikklammern und keine schrauben (bald neues gehäuse)) und wenn die nicht genau sitzt startet der rechner normal und sobald windows anfängt zu laden, kommen extreme grafikfehler (vorher nicht). aber ka ob das an der graka oder am board liegt.

ram: 0 probleme bei goldmemory (3x durchgelaufen am stück)

treiber: verschiedenste probiert inkl der neusten. auch windows ist neu installiert.

dazu sei gesagt, das wenn BS auftritt ich den sound im hintergrund noch höre, z.b. im teamspeak höre ich noch leute, aber mich hört dann keiner mehr (aber kann auch sein das die tastatur nicht mehr reagiert, da ich push to talk benutze). dieses "phänomen" hält 10-20sec an und dann ist "ruhe" und garnix geht mehr.

da es so selten auf tritt, regt es mich noch nicht auf, aber man will schon wissen woran es liegt smile .

mfg



__________________
Prozessor: Intel Core 2 Quad q9550 @ 3,4ghz
MainBoard: Gigabyte p35 ds3 @ Bios F14
RAM: A-DATA 2x2048 5-5-5-18 DDR2 800
Grafikkarte: Sapphire HD4890 TOXIC THX @ HWM
Monitor: 25,5" Samsung T260HD
HardDisk: WD Blue 640GB
Brenner: LG-GH22LS30 SATA
NT: BeQuiet Straight Power 500W
Betriebssystem: Win7 64bit home premium

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Marcel82: 13.09.2008 21:15.

13.09.2008 21:11 E-Mail an Marcel82 senden Beiträge von Marcel82 suchen
Horst
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 01.01.2007
Beiträge: 125

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Moin,

klingt seltsam. Ist vielleicht wirklich etwas mechanisches. Du kannst ja mal probieren dem Rechner im Betrieb einen kleinen Stoß zu geben (treten, schlagen, egal lachen ). Natürlich nicht so fest, die Festplatte und der Rest sollen ja nicht drunter leiden. Aber sollte dann wieder ein Blackscreen kommen, dann ist da irgendwo ein Wackelkontakt. Möglich, dass es dann die Graka ist, weil sie nicht verschraubt ist.

MfG

14.09.2008 20:47 Beiträge von Horst suchen
Marcel82
PC-Schrauber


images/avatars/avatar-339.gif

Dabei seit: 04.11.2007
Beiträge: 166

Themenstarter Thema begonnen von Marcel82
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

das kann ich leider nicht machen, da die graka/mb irgendwo ein weg hat, wiegesagt "bieg" ich die graka ein paar mm schon startet der rechner nicht bzw grafikfehler sobald er windows laden will.

da ich aber vorher noch nie einen blackscreen hatte, bzw noch nicht mal was von gehört hatte, wollte ich mal fragen woher sowas kommen kann smile .


PS: n wackelkontakt kann ja net nur der grund sein oder? ich mein es ist bis jetzt nur passiert, wenn ich ein spiel offen hatte im hintergrund. direkt beim spielen kams noch nie. schon sehr komisch.



__________________
Prozessor: Intel Core 2 Quad q9550 @ 3,4ghz
MainBoard: Gigabyte p35 ds3 @ Bios F14
RAM: A-DATA 2x2048 5-5-5-18 DDR2 800
Grafikkarte: Sapphire HD4890 TOXIC THX @ HWM
Monitor: 25,5" Samsung T260HD
HardDisk: WD Blue 640GB
Brenner: LG-GH22LS30 SATA
NT: BeQuiet Straight Power 500W
Betriebssystem: Win7 64bit home premium

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Marcel82: 14.09.2008 21:58.

14.09.2008 21:51 E-Mail an Marcel82 senden Beiträge von Marcel82 suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Sonstiges » seit kurzem bekomme ich ab und zu blackscreens



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH