Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 11:34 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
Grafikkarte lässt sich nicht installieren Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hab einige Probleme beim Installieren meines neuen Motherboards (Asus A7V8X-X). Bin jetzt soweit, dass ich Win98 installiert hab, nun aber die Msi Geforce 4 Ti4400 nicht installiert bekomme! Mit dem Standart VGA Treiber funktionniert noch alles. Wenn ich die MSI VGA Treiber installieren will stürzt Windows immer ab. Nun kann ich die Treiber aber installieren indem ich aktualisieren im Gerätemanager bei der Grafikkarte wähle. Das funktionniert dann aber auch nur so lange bis ich die Auflösung ändere, danach bekomm ich dann bei neuem Starten von Windows diese Meldung
"
Die Bildschirmeinstellungen sind fehlerhaft. Entweder stimmt die Angabe der Grafikkarte nicht, oder die aktuellen Einstellungen werden von der Hardware nicht unterstützt.
"
Danach gibts wieder ein Absturz und Windows läuft nur im abgesicherten Modus! DerDetonator lässt sich auch nicht installieren, während der Installation stürzt Windows immer ab!

Wie kann ich das verhindern?
Danke!


28.12.2003 15:19
Paranojä Paranojä ist männlich
HwM-Idol


images/avatars/avatar-49.jpg

Dabei seit: 24.12.2005
Beiträge: 1.274
Herkunft: Sachsen

AW: Grafikkarte lässt sich nicht installieren Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hast du vielleicht zu stark übertaktet??
Wie sind deine Temp??

Paranojä, grinsen




__________________
Meine Systemkonfig
Intel Core2Duo E8400, Gigabyte EP-DS4 (P35), G.Skill 8 GB DDR2-1000, Sparkle GeForce 8800GT 512 MB, Creative Audigy 2ZS, be quiet Dark Power Pro P7 550W, Ubuntu 10.04 (64Bit), 2x LG L204WT-SF
HWM-Kaufberatung
28.12.2003 15:38 E-Mail an Paranojä senden Beiträge von Paranojä suchen Fügen Sie Paranojä in Ihre Kontaktliste ein
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: Grafikkarte lässt sich nicht installieren Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

wieso verwendeste überhaupt 98? xp oder 2000 wäre besser smile

über den gerätemanager haste auch die richtige inf genommen?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
28.12.2003 15:39 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
AW: Grafikkarte lässt sich nicht installieren Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hab nix übertaktet, ist alles so wie ich es gakauft hab!
Windows 98 verwende ich weil ich wegen dem neuen Motherboard sonst keinen Windows installiert bekommen, bin froh dass ich 98 überhaubt installiert hab, hab dafür schon ne Woche gebraucht!


28.12.2003 16:13
Benny
unregistriert
AW: Grafikkarte lässt sich nicht installieren Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hä?? du kriegst kein anderes system als 98 installiert?


28.12.2003 16:27
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: Grafikkarte lässt sich nicht installieren Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

kann eigentlich nich sein... list mal deine komplette hardware bitte




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
28.12.2003 17:28 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
AW: Grafikkarte lässt sich nicht installieren Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hatte das Eliteboard K7S5A drauf, die Geforce 4 4400 von MSI, 256 MB DDRam (Kingston und Siemens) und nen Athlon 1400. Nun wollt ich aufrüsten auf nen 2600+, hab deshalb das Asus Motherboard mit nem Athlon XP 2600+ gekauft. Ich baus ein (hatte damals noch Win XP drauf) und bekomm ne Fehlermeldung. Ist ja noch alles normal dass nach einem Motherboardtausch XP nicht mehr startet. Nun denn, leider bekam ich dann bei der Installation von Millenium und 98 immer ne CAB Fehlermeldung. Also das alte Motherboard wieder rein, Win 98 installiert und das neue rein. Das hat dann soweit geklappt dass ich fast alle Komponenten installieren konnte (der Sound z.B funktionniert noch nicht, ist aber Nebensache) bis eben auf die Grafikkarte. Bei den installation von der MSI CD stürzt der PC immer ab, deshalb hab ich die treiben über den gerätemanager installiert. Soweit so gut, leider stürzt der PC nach der genannten Fehlermeldung ab.

Schöne Geschichte, leider bekomm ich die Karte noch immer nicht zum laufen unglücklich Augenzwinkern

Die alten Komponenten stehen oben, die mit der ich die Karte zum laufen bekommen will ist dann die folgende:

Asus Asus A7V8X-X
Athlon XP 2600+
256 MB DDR (333Mhz)
Msi Geforce 4 Ti 4400

Danke für jede Hilfe!

P.S. Wenn wirklich nichts hilft muss ich halt wieder eine Neuinstallation riskieren...


28.12.2003 17:48
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: Grafikkarte lässt sich nicht installieren Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hattest du vor jeder neuinstalltion die festplatte formatiert vorher? weil einfach so altes system...neues rein kann ja nicht so richtig funktionieren...

an deiner stelle würde ich alle wichtigen daten sichern (evtl. hast du ne partition wo du es raufschieben kannst), dann win xp cd einlegen...in ntfs formatieren und ne saubere installtion danach machen...




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
28.12.2003 17:54 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: Grafikkarte lässt sich nicht installieren Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

am besten die ganze partition platt machen und nen nfts anlegen smile

auf wieviel haste die vcore?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
28.12.2003 18:44 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
AW: Grafikkarte lässt sich nicht installieren Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hab vor jeder Installation Format C:! Ansonsten würde die Installation auch gar nicht funktionnieren, da ich keine Update Version von Millenium habe und die Installation dann sowieso abbricht!

VCore? traurig ich bin so unwissend. Sorry hab leider keine Ahnung was das sein soll! smile


28.12.2003 20:37
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: Grafikkarte lässt sich nicht installieren Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

schon mal im bios gewesen? smile




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
29.12.2003 00:53 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
insiderboard insiderboard ist männlich
PC-Schrauber


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 235
Herkunft: Rostock

AW: Grafikkarte lässt sich nicht installieren Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

gab es nicht einige motherboards auf dem markt die irgendwie problemem mit geforce 4 ti karten hatten...wie wärs mit nem BIOS-update....
ich denke auch dass du alles runter und auch partitionen löschen machen solltest...

andere grafikkarte schonmal getestet...???
ich hätte sonst gesagt dass die kaput wär (obwohl das ja auch net geht weil sie ja bilder liefert)
wieviel AGP (deine hat ja 4x) ist eingestellt???? (musst auch im BIOS nachgucken....beim booten einfach "Entf" drücken...dann kommst du ins menü)
mach das erstmal...Stinkefinger




__________________
Core 2 Duo rulez
29.12.2003 10:17 E-Mail an insiderboard senden Beiträge von insiderboard suchen Fügen Sie insiderboard in Ihre Kontaktliste ein
Gast
unregistriert
AW: Grafikkarte lässt sich nicht installieren Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also wenn ich mir das problem so ansehe glaube ich nicht an ein hardware oder software problem sondern eine falsche einstellung im bios. Es gibt nähmlich nur 2 einstellungen die diese probleme hervorrufen.

PS: Wenn du das prob nicht behoben kriegst biete ich dir an das ich mir in kostenlos mal ansehe.smile



29.12.2003 19:54
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: Grafikkarte lässt sich nicht installieren Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:

PS: Wenn du das prob nicht behoben kriegst biete ich dir an das ich mir in kostenlos mal ansehe.smile

wie darf ich das verstehen...willst du hinfahren? man haben wir humane gäste...hehe rauchen




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
29.12.2003 20:08 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
marv
unregistriert
AW: Grafikkarte lässt sich nicht installieren Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

das gleiche problem habe ich auch mit meiner gf fx 5700 ,aber nur wenn ich die standard grafiktreiber benutze.probiere mal die deto. 53.03 aus.bei mir funktioniert es. probiere es mal aus


mfg marvEngel


09.02.2004 18:42
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH