Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 12:40 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
rid rid ist männlich
Komplett-PC-User


images/avatars/avatar-293.jpg

Dabei seit: 24.12.2005
Beiträge: 99

Problem mit Auflösung & Farbtiefe Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

ich habe an einem Rechner meiner Eltern gestern einen neuen (naja, reparierten) 19" TFT gehangen. Vorher war ein 17" TFT dran.
Den 19er habe ich zuvor mit meinem Laptop getestet und er funktionierte einwandfrei bei voller Auflösung und voller Farbtiefe.

Ich habe ihn also angeschlossen und den Rechner hochgefahren - alles wunderbar. Ich wollte dann die Auflösung von 1024x768 hochstellen auf die nativen 1280x1024.
Ergebnis war, dass das Bild mehr oder weniger weg war. Der Bildschirm war schwarz und ich hatte oben einen schmalen blauen Streifen. Aus Gewohnheit hatte ich dummerweise gleich über die entsprechende Tastenkombi die Auflösung angenommen.

Um die Auflösung wieder zu verringern habe ich den PC neugestartet und bin über die Boot-Optionen in den VGA-Modus gegangen und hatte dann eine Auflösung von 640x480 bei 4 Bit Farbtiefe, die Auflösung konnte ich noch auf 800x600 hochstellen, an der Farbtiefe ließ sich nichts ändern - auch nach einem Reboot mit normalen Systemstart nicht.

Im abgesicherten Modus gab es keine Probleme und die vollen 1280x1024 bei 32 Bit Farbtiefe.

Ich habe dann versucht den Grafiktreiber zu deinstallieren, was leider nicht ging, es kam eine Meldung, dass der Treiber für den Systemstart erforderlich wäre.

Mein nächster Versuch bestand in einer Reperatur-Installation, was auch nicht zum gewünschten Ergebnis führte, genausowenig wie drüberinstallieren von aktuellen Treibern und Neuinstallation der Chipsatz-Treiber.

Das System ist folgendes:
- Windows XP Pro SP 2
- Athlon64 3000+
- 1 GB Ram
- Biostar-Board mit NForce 6 Chipsatz und integrierter Grafik 6100

Hat irgendwer irgendwelche Ideen?

Ich wäre für jeden Vorschlag dankbar...



__________________
"has anyone ever told you "you got a serious impuls control problem"?"

24.11.2008 15:00 E-Mail an rid senden Beiträge von rid suchen Fügen Sie rid in Ihre Kontaktliste ein
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

War die Hz-Zahl korrekt bzw. nach Spec des Monitors eingestellt?



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
24.11.2008 17:04 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
rid rid ist männlich
Komplett-PC-User


images/avatars/avatar-293.jpg

Dabei seit: 24.12.2005
Beiträge: 99

Themenstarter Thema begonnen von rid
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich hatte die Option "alle Modi anzeigen" ausgewählt und habe dann versucht über die Modus-Auswahl der Grafikkarte den Modus "1280x1024 32 Bit 60 Hz" auszuwählen.

Dabei kam zuerst die Meldung "Sie haben nicht die nötige Berechtigung" und danach die Meldung "Ihre Auswahl ist ungültig".

60Hz sollte eigentlich jeder TFT können, oder?

Ich habe heute dann noch versucht einen Treiber für den Monitor zu installieren, ging leider nicht. Allerdings war der Treiber auch nicht exakt der richtige:

- Monitor: Acer AL1921
- Treiber: Acer AL1923

Die Meldung war dann, dass der angegebene Ort keine Hardware-Informationen enthält, die zutreffender sind.
Aktuell wird der Monitor im Geräte-Manager als Plug-and-Play-Monitor aufgeführt.



__________________
"has anyone ever told you "you got a serious impuls control problem"?"

24.11.2008 19:55 E-Mail an rid senden Beiträge von rid suchen Fügen Sie rid in Ihre Kontaktliste ein
rid rid ist männlich
Komplett-PC-User


images/avatars/avatar-293.jpg

Dabei seit: 24.12.2005
Beiträge: 99

Themenstarter Thema begonnen von rid
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Könnte es eigentlich etwas bringen, wenn ich da jetzt eine Grafikkarte einbaue und auf onBoard-Grafik verzichte?



__________________
"has anyone ever told you "you got a serious impuls control problem"?"

25.11.2008 09:39 E-Mail an rid senden Beiträge von rid suchen Fügen Sie rid in Ihre Kontaktliste ein
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von rid
Könnte es eigentlich etwas bringen, wenn ich da jetzt eine Grafikkarte einbaue und auf onBoard-Grafik verzichte?

Einen Test wäre es wert, vielleicht gibt es tatsächlich ein Problem mit dem Treiber der Onboard-Grafik. Was hast du alternativ als Grafikkarte zum Testen?



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
25.11.2008 10:17 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Iwan2008 Iwan2008 ist männlich
Hardware-Noob


images/avatars/avatar-22.jpg

Dabei seit: 13.10.2008
Beiträge: 6
Herkunft: Fulda

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hast du veileicht noch Garantie auf den TFT Monitor??

25.11.2008 10:42 E-Mail an Iwan2008 senden Beiträge von Iwan2008 suchen
rid rid ist männlich
Komplett-PC-User


images/avatars/avatar-293.jpg

Dabei seit: 24.12.2005
Beiträge: 99

Themenstarter Thema begonnen von rid
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

@ Babe: Bis jetzt keine, ist aber bestellt.

@ Iwan: Keine Garantie mehr, ansonsten hätte ich ihn nicht selbst repariert Augenzwinkern Es waren 2 Kondensatoren geplatzt, die habe ich ersetzt.



__________________
"has anyone ever told you "you got a serious impuls control problem"?"

26.11.2008 11:15 E-Mail an rid senden Beiträge von rid suchen Fügen Sie rid in Ihre Kontaktliste ein
Iwan2008 Iwan2008 ist männlich
Hardware-Noob


images/avatars/avatar-22.jpg

Dabei seit: 13.10.2008
Beiträge: 6
Herkunft: Fulda

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Du musst richt gut sein in reparieren von TFT Monitoren, wenn du schon selbst Kondensatoren austauschst, hast du auch in Beruf mit Elektrokomponenten zu tun???

26.11.2008 16:18 E-Mail an Iwan2008 senden Beiträge von Iwan2008 suchen
rid rid ist männlich
Komplett-PC-User


images/avatars/avatar-293.jpg

Dabei seit: 24.12.2005
Beiträge: 99

Themenstarter Thema begonnen von rid
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Mh, würde mich eher als Hobby-Bastler bezeichnen. Augenzwinkern

Hab früher ein wenig gemoddet und bin darüber ans löten gekommen. Der TFT war durch die geplatzten Kondensatoren eh hinüber, also konnte ich nichts verlieren.

Beruflich bin ich Consultant im Bereich Enterprise Content Management, hab also mit Hardware recht wenig bis gar nix zu tun Augenzwinkern

Aber ich habe eine gute Nachricht:

Die neue Grafikkarte hat das Problem behoben!!!



__________________
"has anyone ever told you "you got a serious impuls control problem"?"

27.11.2008 09:53 E-Mail an rid senden Beiträge von rid suchen Fügen Sie rid in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH