Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 01:16 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher » 2x2GB DDR2-RAM von AENEON
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
2x2GB DDR2-RAM von AENEON
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Thomas007 Thomas007 ist männlich
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 07.03.2007
Beiträge: 109
Herkunft: Mittelfranken- Nürnberg

2x2GB DDR2-RAM von AENEON Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

habe da ein Problem mit den neuen Speicher.
Habe mir 2x2GB DDR2 Speicher von AENEON gekauft.
(AET86UD00-25D 2GB DDR2-800 PC2-6400U-55). Die Speicher sind kompatibel zu 667MHz CL5 und 533MHz CL4

Nun werden sie aber nicht von meinem MB erkannt.
MB: Gigabyte GA-965P-DS4 rev. 3.3 BIOS G11.

In der HP von Gigabyte werden für dieses MB 2GB-Riegel von dem Hersteller gesupportet. Aber leider nur die mit 533MHz-Takt.

Wie muß ich nun mein BIOS einstellen, damit die neuen RAM erkannt werden?

Habe schon alles probiert: BIOS-Reset, nur 1 Riegel, 1 Riegel mit meinen alten RAM (2x1GB, 1x2GB), hat alles nichts geholfen.
Das System bootet mit den 2GB-RAM nicht!

Das MB gibt beim starten nur Pieptöne von sich und versucht immer neu zu booten.

Zur Zeit habe ich 4x1GB PC2-800 Riegel verbaut.

Danke für die Hilfe.

Grüße Thomas



__________________
-------------------------------------------------
System 1: http://valid.canardpc.com/show_oc.php?id=1861382
Netzteil: Tagan 680 W / Gehaeuse: NTZX Phantom black
System 2:
Netzteil: Be Quiet 700 W /Gehaeuse: Chieftec Mesh Series LCX-01SL-B-SL
27.11.2008 08:35 E-Mail an Thomas007 senden Beiträge von Thomas007 suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Gib ihn wieder ab solange du noch in der Frist bist damit du es nicht komplett zahlen musst.

Und sei froh das deine 4x1GB laufen. Das sollte ja auch ausreichen.



__________________
2.00000000 + 2.000000000 = 3.999998456


27.11.2008 19:10 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Aktuelles BIOS ist drauf?



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
27.11.2008 22:10 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Thomas007 Thomas007 ist männlich
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 07.03.2007
Beiträge: 109
Herkunft: Mittelfranken- Nürnberg

Themenstarter Thema begonnen von Thomas007
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das BIOS ist auf dem aktuellen Stand.

Bekomme nun vom Händler Speicher mit nur 667MHz-Takt.

Mal sehen ob die dann laufen.

Grüße

Thomas



__________________
-------------------------------------------------
System 1: http://valid.canardpc.com/show_oc.php?id=1861382
Netzteil: Tagan 680 W / Gehaeuse: NTZX Phantom black
System 2:
Netzteil: Be Quiet 700 W /Gehaeuse: Chieftec Mesh Series LCX-01SL-B-SL
28.11.2008 09:59 E-Mail an Thomas007 senden Beiträge von Thomas007 suchen
Thomas007 Thomas007 ist männlich
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 07.03.2007
Beiträge: 109
Herkunft: Mittelfranken- Nürnberg

Themenstarter Thema begonnen von Thomas007
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Die 667MHz-RAM funktionieren einwandfrei!!

Gruß Thomas

Thema bitte schliessen. Danke



__________________
-------------------------------------------------
System 1: http://valid.canardpc.com/show_oc.php?id=1861382
Netzteil: Tagan 680 W / Gehaeuse: NTZX Phantom black
System 2:
Netzteil: Be Quiet 700 W /Gehaeuse: Chieftec Mesh Series LCX-01SL-B-SL
06.12.2008 16:26 E-Mail an Thomas007 senden Beiträge von Thomas007 suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Thema ist geschlossen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher » 2x2GB DDR2-RAM von AENEON



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH