Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 03:07 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges » Plasma Fernseher Defekt
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Plasma Fernseher Defekt
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Talos
PC-Schrauber


images/avatars/avatar-431.jpg

Dabei seit: 05.02.2006
Beiträge: 239

Plasma Fernseher Defekt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Halo Leute

ich weis zwar niicht genau ob ich hier genau richtig bin um mein Problem zu schildern aber ich poste mal

also es geht um meinem Plasma Fernseher 22 Zoll ,
Marke Palladium mit VGA Eingang für PC, Auflösung
1280x720 und zwar das Problem ist folgendes
wenn ich den Fernseher einschalte zeigt er für etwa
zwei Sekunden Bild und dann wird der Bildschirm Schwarz und
er gibt ein leises pfeifen von sich. Kennt sich hier vierleicht
jemand mit der Technik von Plasmafernseher aus und
mir Tipps geben wie ich den Fernseher selber reparieren
kann?

ich habe das Gehäuse des Fernsehers bereits abgebaut
und eine Stelle im innern des Fernsehers mit Kalkablagerungen endeckt aus diese Stelle kommt übrigens auch das Pfeifen

hier Foto

Talos hat dieses Bild (verkleinerte Version) angehängt:
DSC00084.jpg



Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Talos: 09.12.2008 19:43.

09.12.2008 19:24 E-Mail an Talos senden Beiträge von Talos suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wenn man mit der Materie noch nie zu tun hatte würde ich da selber lieber nix dran machen.
Die Kalkablagerungen sind übrigens Wärmeleitpaste für die Transistoren. Das Alublech dahinter ist zur Kühlung.

Das Pfeifen könnte von einem der Kondensatoren oder einer Spule kommen.
Wenn du jetzt ernsthaft sowas wie ne Ferndiagnose haben willst, dann solltest du am besten ne hoch aufgelöste, scharfe Aufnahme der ganzen Platine machen und z.B. über Imageshack.us hochladen.



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
09.12.2008 19:47 E-Mail an Slugger senden Beiträge von Slugger suchen
Talos
PC-Schrauber


images/avatars/avatar-431.jpg

Dabei seit: 05.02.2006
Beiträge: 239

Themenstarter Thema begonnen von Talos
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich habe nicht die möglichkeit auf ein Hochauflösendes Foto
aber aber ich habe einige verbindungen auf der Platine getrennt und wieder
angeschloßen und jetzt geht der Fernseher wieder

können eigentlich die transistoren bei langer Betriebsdauer des Fernsehers kaputgehen oder ist das eher unwarscheinlich?

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Talos: 09.12.2008 20:59.

09.12.2008 20:49 E-Mail an Talos senden Beiträge von Talos suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

meinst du nach einiger zeit die der fernseher als ist oder wenn du den fernseher lange an lässt?

beides, ja!

Aber die Zeit die sie halten ändert sich nicht durch ausgeschaltet lassen....



__________________
2.00000000 + 2.000000000 = 3.999998456


10.12.2008 07:36 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Talos
PC-Schrauber


images/avatars/avatar-431.jpg

Dabei seit: 05.02.2006
Beiträge: 239

Themenstarter Thema begonnen von Talos
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

und was ist wenn die Stromzufuhr komplett unterbrochen ist?
ich meine kein Standby bertrieb

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Talos: 10.12.2008 18:07.

10.12.2008 10:07 E-Mail an Talos senden Beiträge von Talos suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

auch dann Augenzwinkern



__________________
2.00000000 + 2.000000000 = 3.999998456


10.12.2008 17:57 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Talos
PC-Schrauber


images/avatars/avatar-431.jpg

Dabei seit: 05.02.2006
Beiträge: 239

Themenstarter Thema begonnen von Talos
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

verstehe

was genau kann eigentlich dazuführen das eine Spule zu Pfeifen anfängt?

10.12.2008 18:11 E-Mail an Talos senden Beiträge von Talos suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Der selbe Effekt der dazu führt, dass ein Transformator brummt. Nur die Frequenz ist höher. Augenzwinkern



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Slugger: 10.12.2008 18:53.

10.12.2008 18:51 E-Mail an Slugger senden Beiträge von Slugger suchen
Talos
PC-Schrauber


images/avatars/avatar-431.jpg

Dabei seit: 05.02.2006
Beiträge: 239

Themenstarter Thema begonnen von Talos
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

du meinst je höher die Frequenz um so lauter wird auch das fpeifen?

10.12.2008 19:46 E-Mail an Talos senden Beiträge von Talos suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Nicht unbedingt lauter, nur höher. Deswegen ist es ein Pfeifen und kein Brummen.



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
10.12.2008 20:27 E-Mail an Slugger senden Beiträge von Slugger suchen
Talos
PC-Schrauber


images/avatars/avatar-431.jpg

Dabei seit: 05.02.2006
Beiträge: 239

Themenstarter Thema begonnen von Talos
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

kann man irgendwie messen wie hoch die Frequenz ist die durch
eine Spule fliest?

10.12.2008 20:32 E-Mail an Talos senden Beiträge von Talos suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Mit einem Oszilloskop sicher.



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
10.12.2008 21:27 E-Mail an Slugger senden Beiträge von Slugger suchen
Talos
PC-Schrauber


images/avatars/avatar-431.jpg

Dabei seit: 05.02.2006
Beiträge: 239

Themenstarter Thema begonnen von Talos
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

kann eine Spule durch eine zu hohe Frequenz kaput gehen?

10.12.2008 21:47 E-Mail an Talos senden Beiträge von Talos suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ne Spule wohl eher nicht. Meistens das was sonst noch so im Schaltkreis drin is.
Und zu hohe Frequenzen kommen doch eher selten vor, dann schon eher Überspannungen, die dann Kondensatoren platzen lassen oder Transistoren zerschiesen.



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
11.12.2008 17:33 E-Mail an Slugger senden Beiträge von Slugger suchen
Talos
PC-Schrauber


images/avatars/avatar-431.jpg

Dabei seit: 05.02.2006
Beiträge: 239

Themenstarter Thema begonnen von Talos
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hallo,

das problem ist jetzt wieder da das selbe Gerääusch und nach zwei
sekunden schwarzes Bild ein Bekannter von mir hat mir
gesagt das eventuel dieses Teil ausgetauscht werden muß
http://www.chsinteractive.co.uk/electrical-components/misc/22ld4200-pcb-reg
ulator-audio-hitachi-17amp07-03.htm


ich weiss jetzt aber nicht wo ich das her kriege traurig

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Talos: 10.01.2009 13:27.

10.01.2009 13:24 E-Mail an Talos senden Beiträge von Talos suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Sonstiges » Plasma Fernseher Defekt



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH