Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 01:26 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges » Mainboard defekt
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Mainboard defekt
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
AMD
PC-Schrauber


images/avatars/avatar-484.jpg

Dabei seit: 24.12.2005
Beiträge: 181

Mainboard defekt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Frohe Weihnachten,

wobei ich mich mich gerade weniger freue, denn:

Ich wollte zu Weihnachten den PC meiner Eltern aufrüsten.
Ich selbst habe mir nun neue Hardware bestellt und wollte meine alte dann in den elterlichen PC einbauen.

So neue Hardware war auch pünktlich da und der Einbau lief auch problemlos. Also meiner läuft nun ohne Probleme.

Anfangs der meiner Eltern auch nur irgendetwas muss, wie auch immer durchgebrannt sein, denn der Rechner startete beim booten von Windows immer neu (kurz nach dem die Windowsflagge erschien).

Tja, die Festplatte hatte nun auch einen Schaden davon getragen und macht seither schleifende Geräusche.

Ich habe das ganze Mainboard und die CPU nach Schäden, Schwarzenstellen oder geplatzten Kondensatoren abgesucht, aber nicht.

Ich habe dann nocheinmal eine andere Platte eingebaut und die lief erst super. Aber am Tag darauf, genau das selbe Problem mit dem Booten von Windows nur das die Platte keinen physikalischen Schaden hat (windows neu aufgesetzt und nun läufts).

Ich benutzt das Board mit einem 20 Pol Stecker zu dem normalen 4 Pol für die CPU. Mir wurde gesagt das die 24 Pol nur nötig sind wenn sehr viel zusätzlich angeschlossen ist. (Hab ich auch schon mit meinem eigenen Netzteil getestet aber nichts hat sich geändert.

Und beim Einbau hab ich natürlich auch auf selbstentladung, etc. geachtet.

Meine Fragen:
- Woher kann der Kurzschluss? (Wenn es einer war.)
- Reicht ein neues Mainboard oder könnte noch mehr Hardware defekt sein.
- Hab ich eine Alternative zu den kaum noch verkauften 939 Boards?


Danke schon mal im voraus.



__________________
"Anomalie Mittleren Durchschnitts"

AMD 64 X2 5200+ 2,71GHz
DDR2 6GB
ATI HD 2600XT
26.12.2008 19:34 E-Mail an AMD senden Beiträge von AMD suchen Fügen Sie AMD in Ihre Kontaktliste ein
AMD
PC-Schrauber


images/avatars/avatar-484.jpg

Dabei seit: 24.12.2005
Beiträge: 181

Themenstarter Thema begonnen von AMD
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

So nun würde ich aber gern wissen ob das mit dem Netzteil ausreicht.

Ich habe an dem Mainboard (Asus A8R MX, Socket 939), 2GB RAM (drei Steine) eine Graka (Radeon 1650Xt), eine Festplatte (IDE, 160Gb), ein DVD-Brenner, ein Dikettenlaufwerk.

Das Netzteil hat 350 Watt mit 4pol CPU Stecker und 20 pol Stromversorgung.

Brauche ich ein stärkeres und sind die 24 pol so von Bedeutung?

Oder reicht auch ein Adapter auf 24pol?



__________________
"Anomalie Mittleren Durchschnitts"

AMD 64 X2 5200+ 2,71GHz
DDR2 6GB
ATI HD 2600XT
11.01.2009 14:01 E-Mail an AMD senden Beiträge von AMD suchen Fügen Sie AMD in Ihre Kontaktliste ein
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Sag doch mal welches Netzteil du haben möchtest.

Generell sind Enermax,Bequiet...empfehlenswert.



__________________
2.00000000 + 2.000000000 = 3.999998456


11.01.2009 15:32 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von BigWhoop
Sag doch mal welches Netzteil du haben möchtest.

Generell sind Enermax,Bequiet...empfehlenswert.

Mann, Big, man merkt einfach, dass Du die Posts nie richtig liest. Er fragte, ob das vorhandene Netzteil ausreicht, nicht, dass er jetzt schon ein neues kaufen will. Zunge raus

Zitat:
Original von AMD
Das Netzteil hat 350 Watt mit 4pol CPU Stecker und 20 pol Stromversorgung.

Brauche ich ein stärkeres und sind die 24 pol so von Bedeutung?

Oder reicht auch ein Adapter auf 24pol?

Grundsätzlich sollte das 350 Watt-NT bei der Bestückung ausreichen. Zudem läuft das Board auch, wenn Du nur den 20 Pol- und den 4 Pol-Stecker anschließt. Es ist also weder der 24 Pol-Adapter noch ein neues NT nötig, was man so an Reviews über das Board liest.



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

11.01.2009 15:47 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Was ist das denn für ein Netzteil?



__________________
2.00000000 + 2.000000000 = 3.999998456


11.01.2009 18:34 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
AMD
PC-Schrauber


images/avatars/avatar-484.jpg

Dabei seit: 24.12.2005
Beiträge: 181

Themenstarter Thema begonnen von AMD
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja, vielen Dank für euere Antworten.

Also das Netzteil selbst ist von "Procase", das war bei einem Gehäuse mit dabei.

Also ich hab jetzt mal das neue MB ausprobiert nur es hat den selben Fehler.
Es läuft ganz normal; d.h., ich kann ins Bios und komme auch bis zu der Stelle wo er mir sagt das nichts zum Booten gefunden wurde.

Wenn ich nun aber eine Festplatte anschließe geht er wieder bis kurz vor dem XP-Ladebildschirm und startet dann einfach neu.

Könnte das evtl. sein das sonst die CPU durch ist?



__________________
"Anomalie Mittleren Durchschnitts"

AMD 64 X2 5200+ 2,71GHz
DDR2 6GB
ATI HD 2600XT
11.01.2009 23:24 E-Mail an AMD senden Beiträge von AMD suchen Fügen Sie AMD in Ihre Kontaktliste ein
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Möglich ja aber eher unwarscheinlich.

Mach mal dies:
http://hardware-mag.de/forum/thread.php?threadid=10407

und was das NT angeht...sowas dachte ich mir schon. Darum der Post oben.
Die dort beschriebenen sind sehr empfehlenswert!



__________________
2.00000000 + 2.000000000 = 3.999998456


Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von BigWhoop: 12.01.2009 07:25.

12.01.2009 07:20 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Sonstiges » Mainboard defekt



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH