Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 14:33 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » nv4_disp.dll probleme
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
nv4_disp.dll probleme
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Nick043
unregistriert
nv4_disp.dll probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hiho,

ich habe folgendes Problem mit dem ich nicht zurechtkomme. Nur kurz vorweg: Ich habe wenig Plan von Computern und bin ziemlich überfordert.

Alles fing an, als ich in einem Spiel (Diablo2) einen freeze hatte. Kurze Zeit später dann einen Bluescreen mit der nachricht, dass es ein Problem mit der Datei nv4_disp.dll gegeben hat. Nach dem Neustart blieb das Spiel beim Starten hängen und ich versuchte herauszubekommen, was los ist.

Da dieser Treiber zu directx gehört, habe ich das diagnose Programm dxdiag gestartet und es gab Probleme bei Test von DirectDraw und Direct3D. Und zwar konnte ich weder weisse Kästchen noch irgendetwas sehen. Alles andere, also Sound/Musik usw. klappte prima.

Meine Hardware sieht folgendermaßen aus (wenn infos fehlen bitte sagen!):

Athlon 1.2 GHz und ein Asus Board K7V 133 mit via chipsatz -- Treiber für das Board sind die ViaHyperion4in1 4.51
WinXPPro -- hier habe ich alle updates installiert
Geforce2MX400 -- Treiber 53.03 nvidia mit 45.23 das gleich Problem
Directx 9.0b -- hier habe ich auch mal testweise mit dem dx9uninstaller die version 8.1 installiert aber das Problem bleibt das gleiche.

Soweit ich es beurteilen kann, sind alle Treiber korrekt installiert und im Gerätemanager gibt es keine Hardware Konflikte. Einen aktuellen Virenscanner (Anitvir xp) hab ich über das System laufen lassen ohne etwas zu finden.

Das System ist gestern auf einer frisch formatierten Festplatte installiert. Manchmal habe ich jetzt jedoch auch Probleme bei booten, dass er hängenbleibt und ich reset drücken muss. Nach Scandisk startet er jedoch dann wieder ganz normal.

Jetzt weiss ich nicht mehr, was ich euch noch an Infos geben kann, aber vielleicht könnt ihr mir auch so helfen. Ich weiss nicht mehr weiter.

Gruß,
nick


30.12.2003 15:02
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: nv4_disp.dll probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

gabs die probleme mit der dll schon immer oder erst seit neustem?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
30.12.2003 15:50 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Nick043
unregistriert
AW: nv4_disp.dll probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

nein, das system lief eigentlich seit 1.5 jahren ohne probleme.

Vor einer Woche fing es an, dass ich im Spiel (Diablo2) kleinere Grafikfehler hatte, so ein Blinken von von Texturen. Ausserdem hatte ich abundzu mal einen Freeze im Spiel. Immer wenn ich dann die Systemwiederherstellung gemacht habe, wurde dieser Treiber (und noch ein 2. mit ähnlichem Namen) umbenannt bzw. wiederhergestellt.
Naja, da hab ich dann neue nvidia Treiber installiert (53.03) und directx9.0b, aber damit fingen die Probleme erst richtig an. Irgendwann würde es so schlimm, dass ich die Festplatte formatiert habe und alles neu installiert habe. Wahrscheinlich habe ich mit meinen Versuchen das Problem zu lösen alles nur schlimmer gemacht.

Mit dem neu installierten System hatte ich dann zunächst das Problem, dass ich 5 verschiedene versionen des Wurms lovesan auf der Platte hatte, aber die konnte ich dann mit dem AntiVir entfernen. Aber jetzt funktioniert bis auf directx eigentlich alles ganz prima.

Wenn ich mir irgendwie sicher sein könnte, dass es an der Grafikarte liegt, würde ich mir auch eine neue kaufen, aber ich vermute, ich habe einfach nur zuwenig ahnung, um das Problem zu lösen.

gruss,
nick


30.12.2003 16:21
Benny
unregistriert
AW: nv4_disp.dll probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich denk mal das ist eine kaputte grafikkarte. mal austauschen und mit ner anderen testen.


30.12.2003 16:35
big-homer
PC-Schrauber


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 207

AW: nv4_disp.dll probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

@Nick043

Herzlich Willkommen bei Hardware-Mag

Zu deinem Problem:

Check doch bitte mal alle Lüfter in deinem System. Es könnte Eventuell sein, dass einer ausgefallen ist und damit deinen Rechner wegen Überhitzung in die Knie zwingt!

Mfg

Big-Homerlachen




__________________
Das Telefon ist eine interessante Kuriosität, hat aber keine Zukunft.
(Western Electric; ende 19. Jhrhdt.)
30.12.2003 16:59 E-Mail an big-homer senden Homepage von big-homer Beiträge von big-homer suchen Fügen Sie big-homer in Ihre Kontaktliste ein
Nick043
unregistriert
AW: nv4_disp.dll probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Mit einer anderen Grafikkarte würde ich es gerne mal testen, aber ich habe halt keine zum auswechseln -.-

Lüfter gibt es bei mir nur auf dem Prozessor und am Netzteil. Beide sind i.O. Die Temperaturen des Prozesssors sind auch ok, auch wenn er den ganzen Tag an war.

Aber danke für die Tips -- ich hoffe euch fällt noch was ein smile

edit: gerade erst dein edit gesehen, homer. Danke für das welcome. Scheint eine nette comm hier zu sein smile




30.12.2003 17:01
big-homer
PC-Schrauber


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 207

AW: nv4_disp.dll probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Versuche wirklich nochmal die Treiber sauber zu deinstallieren(neustart!!) und danach die aktuellste Nvidia Treiber drauf zu hauen!




__________________
Das Telefon ist eine interessante Kuriosität, hat aber keine Zukunft.
(Western Electric; ende 19. Jhrhdt.)
30.12.2003 17:05 E-Mail an big-homer senden Homepage von big-homer Beiträge von big-homer suchen Fügen Sie big-homer in Ihre Kontaktliste ein
big-homer
PC-Schrauber


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 207

AW: nv4_disp.dll probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

http://www.pcwelt.de/downloads/system/treiber-tools/17461/
HIer ist ein Tool mit welchem du die Treiber Leichen wegbekommst!




__________________
Das Telefon ist eine interessante Kuriosität, hat aber keine Zukunft.
(Western Electric; ende 19. Jhrhdt.)
30.12.2003 17:09 E-Mail an big-homer senden Homepage von big-homer Beiträge von big-homer suchen Fügen Sie big-homer in Ihre Kontaktliste ein
Nick043
unregistriert
AW: nv4_disp.dll probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ok, das werde ich mal probieren. Allerdings sagt die Beschreibung des Tools, dass es nur für 9x/ME Systeme funktioniert und ich benutze XP.

Ansonsten entferne ich den Treiber doch einfach über Einstellungen->Software oder gibt es da etwas besseres?


30.12.2003 17:19
Nick043
unregistriert
AW: nv4_disp.dll probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

grinsen es hat funktioniert. Ich habe mit so einem Tool den Treiber komplett deinstallieren können und nachdem ich (eigentlich den gleichen) Treiber nochmal installiert hatte, funktioniert jetzt alles.

Ich trau dem Braten noch nicht, aber wenn es so bleibt bin ich sehr happy.

Danke an euch alle :kiss: Augenzwinkern

gruss,
nick


30.12.2003 17:54
Nick043
unregistriert
AW: nv4_disp.dll probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

triple post gibt eigentlich höchststrafe -.-

aber leider ist mein pc immer noch nicht in ordnung. Und zwar bin ich jetzt 2 mal im Spiel für ca. 20 sek hängengeblieben. Jeweils mit so einem Piepsen, dass es auch gibt, wenn man den PC hochfährt. Ist das nicht der ram check?

Nach den 20 sek ging es dann wieder, aber ich ich glaube, bei mir ist echt was kaputt.


30.12.2003 18:22
big-homer
PC-Schrauber


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 207

AW: nv4_disp.dll probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Vielleicht mal die einzelnen Komponenten bei einem Freund oder anderen Rechner einbauen und durchchecken...da merkste schnell was sache ist...Augen rollen rauchen




__________________
Das Telefon ist eine interessante Kuriosität, hat aber keine Zukunft.
(Western Electric; ende 19. Jhrhdt.)
31.12.2003 13:20 E-Mail an big-homer senden Homepage von big-homer Beiträge von big-homer suchen Fügen Sie big-homer in Ihre Kontaktliste ein
Gast
unregistriert
AW: nv4_disp.dll probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo erst mal!
Ich fang am besten gleich an:
Nach einer Zeit bekomm ich Bluescreen und eine Meldung das durch die Datei: "nv4_disp"ein Problem verursacht wurde. Ich hab das meißte versucht wie: Direct X neu installiert, Treiber aktualisiert und nach Problemen gesucht. Ich hab ne Geforce 5200 FX. Kann mir jemand helfen oder mirt einen Link geben wo mir jemand helfen kann?

Danke im Voraus

Sly


11.06.2004 17:45
jukki
unregistriert
AW: nv4_disp.dll probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Jeweils mit so einem Piepsen, dass es auch gibt, wenn man den PC hochfährt. Ist das nicht der ram check?text
Hast du mal die Karte rausgenommen , bischen mit Luft Kontakte durchgepustet auch AGP Slot und wieder reingesteckt? Für mich scheint da irgendwas nicht zu stimmen. Das Piepen kenn ich wenn die Graka vom Board nicht richtig erkannt wird??
unglücklich Oh je, kling gar nicht gut. Hoffentlich ist die Karte nicht kapput.

jukki


11.06.2004 18:50
Chesterfield
unregistriert
AW: nv4_disp.dll probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

diabloII hat bei mir bei der geforce ti 4600 solche probs gemacht. hab dann diablo II deinstalliert und nie wieder raufgebn. seither passts grinsen


11.06.2004 19:41
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » nv4_disp.dll probleme



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH