Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 21:42 Uhr.

Hardware-Mag - Forum » Hardware » »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

EK G200b Wasserkühler völlig ungeeignet Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

so nachdem heut der EK für besagte karte kam und ich den auf die zotac 206gtx² 55nm montiert habe, das kurze fazit dazu:

als erstes war das der schlismmte wakü den ich je auf ne graka gepflanzt habe. warum? das will ich gern erläutern:

montage haupteil mit wlp auf allen beschriebenen positionen kein problem, ABER:



rot markiert: kühler liegt nicht auf!
grün markiert: mosfets die etwas höher als die anderen sind und das ganze verursachen

d.h. die rechten vier mosfets sorgen dafür, dass die komplette aluplate höher liegt als normal. wiederum passt die aber problemlos mit dem rest des kühlers...diese vier betroffenen hingegen werden entweder beim orig-lukü nicht gekühlt oder haben kein wlpad; oder ich müsste es beim ausbau verschmissen haben, was aber auch komisch wäre.

somit bekommen die restlichen mosfets keinen kontakt, nur nach verwendung von 1mm wl.pads, die nicht beiliegen und die imho auch nicht aus den 0,5mm gebastelt werden können, da auf den beiden bauteilen die mit doppellage versehen müssen ebenfalls 0,5mm fehlen und somit drei lagen verwendet werden müssen! irgendwann ist das mitgelieferte kontingent dann auch mal erschöpft unglücklich

der plan dann einfach das wlpad auf den vier mosfets wegzulassen kam für mich nicht in frage, da die abstandshalter perfekt sitzen. ergo hätten die vier ohne wlpad auch keinen kontakt...

dass aber auch linksseitig der obere chip nichtmal anliegt ist erstaunlich. hier muss ebenfalls ein pad verwendet werden...

fazit: finger weg!

das teil passt hinten und vorne nicht, von haus aus. von den stehenden gewässern im kühler ganz zu schweigen. letztere sind da wo man sie vermutet: über den linksseitigen chips. dort ist teilweise null durchfluss obwohl der anschluss für den eingang so gelegt wurde, dass die strömung dahinter möchte. machtse aber dann nur vereinzelt und läuft meist gleich lieber um die ecke zum ausgang.

achso bevor ichs vergesse: die untere, linke schraube der aluplate (nähe pcie-anschluss) darf nicht voll angezogen werden, sonst hat man ne feine s-kurve in seiner 200€-aufwärts-grafikkarte :rolleyes

ergo: temps sind ok, nach modifikationen. langzeittest steht ihr aber erst noch bevor. nach dieser odyssee hab ich aber gerade keinen bock mehr das teil 2-3-4h mit nem game zu stressen :-(

in meinen augen hat EK hier völlig versagt.



__________________

26.02.2009 20:45 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Sleepwalker@awake Sleepwalker@awake ist männlich
PC-Schrauber


images/avatars/avatar-252.jpg

Dabei seit: 05.11.2006
Beiträge: 202

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

denkst du das es bei der version für die 285 das die selben Problem geben könnte?
steht in meiner engeren Auswahl für meine GTX im BB



__________________
sys|P o.Sleepwalker.o
sys|P o.Sleepwalker.o Barebone

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Sleepwalker@awake: 26.02.2009 22:05.

26.02.2009 21:59 Beiträge von Sleepwalker@awake suchen Fügen Sie Sleepwalker@awake in Ihre Kontaktliste ein
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Themenstarter Thema begonnen von Warhead
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

kann ich leider so pauschal nicht sagen unglücklich

aber rein aus sicherheitsgründen würd ich die finger von ek lassen und bei der 285er lieber den von mir eigentlich bevorzugten Heatkiller nehmen. der wird leider nur nicht für die jetzigen G200b erscheinen, sondern für den nächsten layoutwechsel böse



kleines update: ek hat mal stellung genommen dazu. das "manual" sei veraltet, das neue gibts hier: http://www.ekwaterblocks.com/download/EK...nstallation.pdf aber nun soll auch auf dem chip links neben dem pcie ein pad platziert werde, was hier wiederum mit paste kontakt hat Augen rollen

bei den restlichen kann man sich nicht vorstellen, dass die mosfets eine unterschiedliche größe haben, was aber nachweislich vorhanden ist...



__________________

26.02.2009 23:34 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH