Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 07:03 Uhr.

Hardware-Mag - Forum » Hardware » Kaufberatung » Welche Grafikkarte kaufen
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Welche Grafikkarte kaufen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Talos
PC-Schrauber


images/avatars/avatar-431.jpg

Dabei seit: 05.02.2006
Beiträge: 239

Welche Grafikkarte kaufen Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hallo,

ich möchte mir eine gebrauchte Grafikkarte bei Ebay für
meinem PC System kaufen

mein System Aktuell ist

Betriebssystem: Windows XP Home Edition
480 Watt Netzteil
Mainboard: Asus A8n-sli
CPU: AMD Athlon 64 4000+
Arbeitsspeicher : 4x 512 MB DDR 400
Festplatte : Maxtor 120 GB 7200 U
Grafikkarte : MSI NX 6600 GT 128 MB

ich wollte so etwa 80 Euro ausgeben was für eine Karte sollte ich mir
am besten kaufen?

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Talos: 05.03.2009 11:14.

05.03.2009 11:13 E-Mail an Talos senden Beiträge von Talos suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Da würd ich gucken ob du nicht ne 8800 GTS 512 (512 ist wichtig Augenzwinkern ) bekommst.
Die ist dann für dein System mehr als ausreichend, wenn nicht sogar schon von der CPU ausgebremst.
Je nach Spiel und Auflösung ist die sogar schneller als ne 8800 Ultra.



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
05.03.2009 13:27 E-Mail an Slugger senden Beiträge von Slugger suchen
Caliban Caliban ist männlich
HwM-Idol


images/avatars/avatar-52.jpg

Dabei seit: 30.12.2005
Beiträge: 1.430
Herkunft: Bayern

RE: Welche Grafikkarte kaufen Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

alles oberhalb einer 7800GTX wird von der singlecore CPU ausgebremst..

die 8800gts 512 wäre also schon überdimensioniert, allerdings sind da 10 Euro günstigere Karten auch schon einiges langsamer.



__________________
Der, der seine Freiheit für Sicherheit aufgibt, wird beides verlieren.

i5 3570k | GeForce 960AMP! | Wolfking Warrior | MX518 | Iiyama ProLite 26"

Dieser Beitrag wurde 138 mal editiert, zum letzten Mal von Woflgang Schäuble am 05.10.2046 17:16.
05.03.2009 13:59 E-Mail an Caliban senden Beiträge von Caliban suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Vielleicht besorgt er sich ja später noch einen Athlon X2 4600+. Sollte mit dem Board ja nicht das Problem sein. Dann passt das Ganze wieder einigermaßen.



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
05.03.2009 20:08 E-Mail an Slugger senden Beiträge von Slugger suchen
Talos
PC-Schrauber


images/avatars/avatar-431.jpg

Dabei seit: 05.02.2006
Beiträge: 239

Themenstarter Thema begonnen von Talos
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Würde ich auch ein Bios update für mein Mainboard brauchen damit der Athlon X2 4600+ dann auch läuft?

05.03.2009 23:40 E-Mail an Talos senden Beiträge von Talos suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also mit BIOS Version 1014 wird alles bis zum FX-60 unterstützt und je nach Version der CPU ist der x2 4600+ ab Version 1008 bzw 1010 nutzbar.

Aber wenn du einfach auf die neuste Version (1014) flasht bist du auf der sicheren Seite.

Guck einfach mal in diese Liste:
http://support.asus.com/cpusupport/cpusupport.aspx

da findest du was du brauchst.



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Slugger: 06.03.2009 18:05.

06.03.2009 18:05 E-Mail an Slugger senden Beiträge von Slugger suchen
Talos
PC-Schrauber


images/avatars/avatar-431.jpg

Dabei seit: 05.02.2006
Beiträge: 239

Themenstarter Thema begonnen von Talos
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Meine Bios Version ist 1009 aber wie Flasht man
das Bios auf eine Aktuellere Version?

09.03.2009 11:35 E-Mail an Talos senden Beiträge von Talos suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

http://support.asus.com/technicaldocumen...SLanguage=de-de



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
09.03.2009 11:52 E-Mail an Slugger senden Beiträge von Slugger suchen
Talos
PC-Schrauber


images/avatars/avatar-431.jpg

Dabei seit: 05.02.2006
Beiträge: 239

Themenstarter Thema begonnen von Talos
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Okay ich habe die Updates gefunden sollte ich da am besten die aktuellste version nehmen ? und muß ich da
nach der aktuallisierung einstellungen im Bios erneut vornehmen?

09.03.2009 12:04 E-Mail an Talos senden Beiträge von Talos suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich würde die aktuellste nehmen, die keine Betaversion ist.

Bei ASUS sollte man glaube ich nach dem Update die Einstellung "BIOS Defaults" oder so ähnlich auswählen. Dann neu starten und dann kannst du wieder alles so einstellen wie dus brauchst.

Bei manch anderen Boards behält er die Einstellungen bei.



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
09.03.2009 13:22 E-Mail an Slugger senden Beiträge von Slugger suchen
Caliban Caliban ist männlich
HwM-Idol


images/avatars/avatar-52.jpg

Dabei seit: 30.12.2005
Beiträge: 1.430
Herkunft: Bayern

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Es ist sowieso besser, vor dem Flashen schon alles auf Default zu stellen.



__________________
Der, der seine Freiheit für Sicherheit aufgibt, wird beides verlieren.

i5 3570k | GeForce 960AMP! | Wolfking Warrior | MX518 | Iiyama ProLite 26"

Dieser Beitrag wurde 138 mal editiert, zum letzten Mal von Woflgang Schäuble am 05.10.2046 17:16.
09.03.2009 14:37 E-Mail an Caliban senden Beiträge von Caliban suchen
Talos
PC-Schrauber


images/avatars/avatar-431.jpg

Dabei seit: 05.02.2006
Beiträge: 239

Themenstarter Thema begonnen von Talos
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

okay ich habe heute eine 8800 GTS 512 MB von Leadtek mit der Post bekommen und eingebaut
ich hatte vorher bereits die aktuelle Forceware von NVidia installiert gehabt als ich noch die 6600 GT im Rechner hatte
muß ich jetzt eine erneute installation durchführen?
oder kann ich alles so lassen wie es ist?

10.03.2009 13:10 E-Mail an Talos senden Beiträge von Talos suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

wenn alles ohnr probleme funktioniert, dann brauchste denn nicht neu installieren. ansonsten nochmal schnell drüberschmeißen und gut smile



__________________

10.03.2009 15:52 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Talos
PC-Schrauber


images/avatars/avatar-431.jpg

Dabei seit: 05.02.2006
Beiträge: 239

Themenstarter Thema begonnen von Talos
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich hab sicherheitshalber noch mal neuinstalliert nur bei der
Betriebstemperatur bin ich mir nicht so sicher
da werden gute 70 C° angezeigt ist das normal bei der Grafikkarte?

10.03.2009 16:29 E-Mail an Talos senden Beiträge von Talos suchen
Caliban Caliban ist männlich
HwM-Idol


images/avatars/avatar-52.jpg

Dabei seit: 30.12.2005
Beiträge: 1.430
Herkunft: Bayern

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja, das ist zwar schon warm, aber Nvidiamax temp ist glaub ich 105°C
verbessert mich bitte, wenn das nicht stimmt..



__________________
Der, der seine Freiheit für Sicherheit aufgibt, wird beides verlieren.

i5 3570k | GeForce 960AMP! | Wolfking Warrior | MX518 | Iiyama ProLite 26"

Dieser Beitrag wurde 138 mal editiert, zum letzten Mal von Woflgang Schäuble am 05.10.2046 17:16.
10.03.2009 17:22 E-Mail an Caliban senden Beiträge von Caliban suchen
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Kaufberatung » Welche Grafikkarte kaufen



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH