Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 03:18 Uhr.

Hardware-Mag - Forum » Software » Betriebssysteme » Vista 64bit erkennt nur 2Kerne von einem Q6600
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Vista 64bit erkennt nur 2Kerne von einem Q6600
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Thomas007 Thomas007 ist männlich
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 07.03.2007
Beiträge: 109
Herkunft: Mittelfranken- Nürnberg

Vista 64bit erkennt nur 2Kerne von einem Q6600 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

habe mir meinen 2. Quad Q6600 gekauft.
habe ihn nun mit einem E6600 getauscht.

Nun mein Problem:

Vista erkennt zwar den Quad, aber er werden nur 2kerne angesprochen.
Das MB erkennt den Quad (Gigabyte GA-965p-DS4 Rev.3) mit neuestem Bios.
Habe auch schon das Idenzifierungstool von Intel installiert. Der Quad ist einsatzbereit. Alle 4 kerne werden von dem Tool erkannt.
Der Prozessor ist somit i.O.

Nun meine Frage:

Wie kann ich Vista beibringen, alle 4 Kerne zu erkennen?

Natürlich ohne Neuinstallation!!

Der Gerätemanager zeit mir folgendes an:

Intel Prozessor Intel Duo2 6600 2.40 GHz
Intel Prozessor Intel Duo2 6600 2.40 GHz
Intel Prozessor Intel Duo2 Quad 6600 2.40 GHz
Intel Prozessor Intel Duo2 Quad 6600 2.40 GHz

Alle Tools, wie Everest, CPU-Z, Core-Temp zeigen zwar als Prozessor-Name den Intel Duo2 Quad Q6600 an, aber es sind nur 2 Kerne im Einsatz.

Bitte um Hilfe um Vista nicht neu zu installieren!!!
Danke für Eure Hilfe

Grüße Thomas

P.S. Habe auch Server 2008 installiert, da habe ich das gleiche Problem!!



__________________
-------------------------------------------------
System 1: http://valid.canardpc.com/show_oc.php?id=1861382
Netzteil: Tagan 680 W / Gehaeuse: NTZX Phantom black
System 2:
Netzteil: Be Quiet 700 W /Gehaeuse: Chieftec Mesh Series LCX-01SL-B-SL
28.03.2009 15:08 E-Mail an Thomas007 senden Beiträge von Thomas007 suchen
Horst
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 01.01.2007
Beiträge: 125

RE: Vista 64bit erkennt nur 2Kerne von einem Q6600 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Moin,

hier mal ne Lösung:

klick

Bisschen Runterscrollen....der Punkt mit HAL....

Bin grad bisschen schreibfaul.

MfG

28.03.2009 16:15 Beiträge von Horst suchen
Thomas007 Thomas007 ist männlich
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 07.03.2007
Beiträge: 109
Herkunft: Mittelfranken- Nürnberg

Themenstarter Thema begonnen von Thomas007
RE: Vista 64bit erkennt nur 2Kerne von einem Q6600 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

das Problem hat sich erübrigt.

Mit msconfig in den Sartoptionen bei den Prozessoren erst mal keinen hacken machen und keine Zahl von kernen angeben. danach neustart und alle kerne sind vorhanden. Hatte vorher 2 kerne eingeben, darum startet dann Vista nur mit 2 kernen und erkennt auch nur 2 kerne.

Aber danke für die info.

Gruß
Thomas



__________________
-------------------------------------------------
System 1: http://valid.canardpc.com/show_oc.php?id=1861382
Netzteil: Tagan 680 W / Gehaeuse: NTZX Phantom black
System 2:
Netzteil: Be Quiet 700 W /Gehaeuse: Chieftec Mesh Series LCX-01SL-B-SL
29.03.2009 03:10 E-Mail an Thomas007 senden Beiträge von Thomas007 suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

RE: Vista 64bit erkennt nur 2Kerne von einem Q6600 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Thomas007
Hatte vorher 2 kerne eingeben, darum startet dann Vista nur mit 2 kernen und erkennt auch nur 2 kerne.


Genau dafür ist ja der Schalter dort gedacht. Warum gibst du denn den ein?



__________________
2.00000000 + 2.000000000 = 3.999998456


29.03.2009 08:55 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

das soll beim booten nen millimue an geschwindigkeit brignen Augenzwinkern

aber btw ist das genau die lösung die auch von horst angegeben wurde grinsen



__________________

29.03.2009 10:05 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Horst
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 01.01.2007
Beiträge: 125

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Danke, wenigstens einer, der den Aufwand zu würdigen weiß.... lachen

30.03.2009 11:45 Beiträge von Horst suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Betriebssysteme » Vista 64bit erkennt nur 2Kerne von einem Q6600



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH