Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 02:15 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher » Monitor bleibt Schwarz beim Booten
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Monitor bleibt Schwarz beim Booten
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
CrIxX CrIxX ist männlich
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 20.01.2006
Beiträge: 14

Monitor bleibt Schwarz beim Booten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo liebe Experten,

ich habe ein kleines Problem bei nem Rechner von nem Arbeitskollegen.
Er hat sich ganz neu ein bissel Hardware bestellt die da wären:

CPU: C2D E8400 (Boxed)
MB: MSI P45 Neo-F
RAM: G-Skill 4GB DDR2-800
Graka: EVGA Nvidia GTX260 Core 216 Super SuperClocked
Netzteil: Enermax Pro82+ 525W
hinzu kommt noch eine Festplatte und ein DVD Brenner

So nun habe ich folgendes Problem:

Habe die ganzen Teile mal in ein Gehäuse geschmissen und alles fein angeschlossen. Frohen mutes das alles schön schnell geht wollte ich dann starten, aber es tat sich leider nichts am Bildschirm, obwohl man hörte und sah das das System zumindest ein Stückweit Hochfuhr. Leider blieben auch die mir sonst so vertrauten Biep´s aus, was die Fehlersuche leider nicht erleichterte. Nachdem ich dann Grafikkarte und Netzteil gegen gecheckt hatte kam ich mal auf die Idee das Bios zurück zu setzen und siehe da das Teil startete durch. Ich denk super mach mal aus Bau alles wieder richtig zusammen und fang dann mal an zu installieren. Aber schade schade das System blieb wieder schwarz. Nachdem ich dann das Bios wieder zurück gesetzt hatte war alles wieder gut. Bis zum nächsten ausschalten.

So nun zu meiner Frage,
hat da wer ne Ahnung oder Erfahrung woran es liegen könnte und wie ich das Problem dauerhaft beseitigen kann? Weil vor jedem Start das Bios zu Resetten ist ja net im sinne des Erfinders.

Ich danke schonmal für eure Hilfe.

mfg

CrIxX



__________________
C2D 6600 | 4GB 800er G.E.I.L Ram | 8800GTS
01.06.2009 14:56 E-Mail an CrIxX senden Beiträge von CrIxX suchen Fügen Sie CrIxX in Ihre Kontaktliste ein
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hmmm...

das hört sich nicht so gut an. Was passiert bei einem reset? also wenn er schon an war ohne ihn aus zu schalten?

möglicherweise ist das BIOS hinüber. Vielleicht mal (wenn er startet) bios update durchführen?



__________________
2.00000000 + 2.000000000 = 3.999998456


01.06.2009 15:57 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
CrIxX CrIxX ist männlich
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 20.01.2006
Beiträge: 14

Themenstarter Thema begonnen von CrIxX
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Es scheint sich jedesmal in den Blackscreen Modus zurück zu setzen. Ich werde am dann mal ein Bios Update versuchen wenn ich wieder bei ihm bin. Wäre für andere Ideen auch noch dankbar, dann kann ich ein paar sachen probieren wenn ich bei ihm bin.



__________________
C2D 6600 | 4GB 800er G.E.I.L Ram | 8800GTS
01.06.2009 17:18 E-Mail an CrIxX senden Beiträge von CrIxX suchen Fügen Sie CrIxX in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher » Monitor bleibt Schwarz beim Booten



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH