Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 06:52 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » Radeon 9800 Pro Problem
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Radeon 9800 Pro Problem
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
Radeon 9800 Pro Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo zusammen.
Ich hab mir ne neue Sapphire Radeon 9800 Pro Ultimate 256MB gekauft. Hab die alten Grakatreiber deinstalliert, die neue karte eingebaut. Gleich am anfang war statt der normalen schrift beim hochfahren zu dieser schrift noch zusätzlich wild angeordnete bunte punkte.
Dann hab ich in windows mal die treiber von cd installiert, dann neugestartet.
seitdem komm ich mit der karte nicht mehr in windows rein, immer wenn der startbildschirm für benutzername und passwort kommen sollte, wird der bildschirm schwarz und setzt sich in den standby-modus, da er kein signal mehr hat ( ?!?!?!)

ich weiß echt nimmer weiter!

Mein system: MSI K7N2 Delta, XP 2700+, WinXP

Vielen Dank schonmal

Steve


08.01.2004 16:39
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: Radeon 9800 Pro Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

gleich am anfang bei der postanzeige wo du cpu, ram etc. siehst, da haste schon grafikfehler?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
08.01.2004 16:44 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
AW: Radeon 9800 Pro Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ja. wenn er den ram hochzählt und die platte, dvd usw anzeigt...



08.01.2004 16:46
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: Radeon 9800 Pro Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

dann würd ich sagen, dass die karte kaputt is...
spannungen etc. passen alle?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
08.01.2004 17:03 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
benny
unregistriert
AW: Radeon 9800 Pro Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ganz einfach in nem anderen rechner testen, wenn sie da auch ned geht put! Engel ATI halt.


08.01.2004 17:11
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: Radeon 9800 Pro Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:

ganz einfach in nem anderen rechner testen, wenn sie da auch ned geht put! Engel ATI halt.

jep, am besten so machen smile


hey, nix gegen ati! geschockt




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
08.01.2004 17:13 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
AW: Radeon 9800 Pro Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich hatte das selbe problem vor ca. nem jahr damals mit ner 9700 Pro...eingeschickt, war defekt...
ist echt frustrierend...

trotzdem danke alle!

Steve



08.01.2004 17:21
Gast
unregistriert
AW: Radeon 9800 Pro Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

danke an alle, die karte is morgen bei der post....
und noch einmal für alle:

NIEMALS EINE SAPPHIRE KAUFEN!

gruß
Steve


08.01.2004 20:39
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: Radeon 9800 Pro Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

mensch macht kein faß auf Augenzwinkern ...kann doch bei jeder firma passieren!




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
08.01.2004 20:44 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Gast
unregistriert
AW: Radeon 9800 Pro Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

NVIDIA kaufen Engel


08.01.2004 22:18
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: Radeon 9800 Pro Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:

NIEMALS EINE SAPPHIRE KAUFEN!

also das is mal absolut übertrieben und falsch noch dazu...

eventuell kann sapphire gar nix zu... vielleicht hast du die karte selbst kaputt gemacht?
möglich is hier alles... ich sag nur statische entladung... nur keine voreiligen schlüsse.




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
09.01.2004 02:27 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » Radeon 9800 Pro Problem



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH