Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 20:55 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges » !HELP! PC-Startet nicht mehr (3x kurz Pipsen)
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (3): [1] 2 3 nächste » Neues Thema erstellen Antwort erstellen
!HELP! PC-Startet nicht mehr (3x kurz Pipsen)
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
!HELP! PC-Startet nicht mehr (3x kurz Pipsen) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

wir im Betreff erwähnt, startet mein PC nicht mehr. Dieses prob habe ich seit dem ich heute mein PC-Innenleben in ein neues Gehäuse gebaut habe. U.a. habe ich meinem CPU noch einen neuen Lüfter verpasst.
Wie auch schon erwähnt, kommt ein sich wiederhollendes 3x mal hintereinander kurzes Pipen. Ich habe ein AMI Bios. Im Internet findet man folgendes zu diesem Pipsen:

Base 64 KB Memory Failure: Basis - Speicher defekt, RAM-Fehler innerhalb der ersten 64 KB; den korrekten Sitz aller RAM-Module überprüfen, falls der Fehler weiter besteht, vom Händler die Module überprüfen lassen; wer ein SDRAM Modul verwendet, muss gegebenenfalls das Ganze austauschen; überprüfen Sie vorher aber ob das Speichertiming korrekt eingestellt ist.

Ich habe den Sitz meines Rambausteines (512MB) schon mehrfach überprüft doch das Pipsen besteht weiter. Ich habe auch schon einen anderen Baustein eingebaut, jedoch ändert sich nichts.

Mein System:
AsRock K7VZ2
AMD Atholn XP 2200+
GForce Ti 4200
WinXP Pro

würde mich sehr über eine schnelle und hilfreiche Antwort freuen!

thx im voraus

mfg Markus


17.01.2004 19:45
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: !HELP! PC-Startet nicht mehr (3x kurz Pipsen) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hast du sonst noch irgendwas verändert oder was neues reingebaut?! oder nur gehäuse und cpu-kühler? (cpu lüfterstecker richtig dran?)






__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
17.01.2004 19:54 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Gast
unregistriert
AW: !HELP! PC-Startet nicht mehr (3x kurz Pipsen) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das macht er meines wissens nach wenn der Grafikspeicher ned mehr initialisiert werden kann, hau mal ne andere grafikkarte rein!


17.01.2004 20:01
Gast
unregistriert
AW: !HELP! PC-Startet nicht mehr (3x kurz Pipsen) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

danke für die schnellen antworten!!

Ich habe nichts weiter verändert als Gehäuse und CPU Kühler, dieser ist eigentlcih richtig montiert (habe dies mehrfach üperprüft)

Da ich leider keine andere Grafikkarte parad habe und erst eine kaufen werde, wenn cih weiß, dass es daran leigt kann ich leider nicht probieren ob es an der Grafikkarte liegt.
Aus diesem Grund würde mcih interessieren , ob es definitiv an der Grafikkarte liegt?

Noch mal der Verlauf, wenn ich den Rechner starte:
- Netzteil und Lüfter laufen an
- Festplatte fährt hoch
- Monitor setzt sich auf Standby
-> 3x kurz pipsen (wiederholt sich)

mfg


17.01.2004 20:12
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: !HELP! PC-Startet nicht mehr (3x kurz Pipsen) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hmm...vielleicht hat die graka während des umbaus irgendwie was abbekommen (statisch...wie auch immer)...kann halt mal ganz schnell gehen Augenzwinkern

hast nich mal ne alte graka oder von kumpel eine die mal kurz reinstecken kannst?

den ram haste sicherlich auch mal in anderen slot gesteck probeweise, oder?! smile




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
17.01.2004 20:17 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Gast
unregistriert
AW: !HELP! PC-Startet nicht mehr (3x kurz Pipsen) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ja habe den Ram mal umgesteckt und auch die Slot vom Staub befreit.

Gerade hat sich aber das Problem asugeweitet! Wollte Probieren ob ihn die Zeit wieder repariet hat, starte - Festplatte fert sich hoch - PC schaltet sich wieder aus

jetzt reagiert er garnet mehr aufs an und ausschlaten, d.h. das ich ihn nciht mehr hochfahren kann.

Ich habe doch noch einen Umbau außer dem Lüfter und Gehäuse vorgenommen, denn zu dem Gehäuse war ein neues Netzteil, welches ich natürlcih drin gelassen habe. Vielleciht ist es acuh von Bedeutung, das es beim ersten Start verschmort gericht hat - aber dannach nciht mehr

Ist es Möglcih, das es das Motherboard zerstört hat? Da sich ja nach dem drücken des Powerknopfs nichts tut.

mfg Markus


17.01.2004 20:34
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: !HELP! PC-Startet nicht mehr (3x kurz Pipsen) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

mal mit dem alten netzteil versucht?

haste n p4? wenn ja, ist der 4 pol zusatzstecker dran?

vielleicht mal mitn cmos reset versuchen...wobei das eigentlich im bezug auf die gemachten umbauten unlogisch wäre aber man weis ja nie Augenzwinkern




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
17.01.2004 21:09 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Gast
unregistriert
AW: !HELP! PC-Startet nicht mehr (3x kurz Pipsen) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Habe wie geschrieben nen Athlon XP 2200+ Augenzwinkern

werde morgen mal probieren ob mein neues netzteil geht ...

mfg


17.01.2004 22:50
Gast
unregistriert
AW: !HELP! PC-Startet nicht mehr (3x kurz Pipsen) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Er fährt wieder goch, seit nich mein altes Netzteil iengebaut habe - wahrscheinlich war auch das netzteil der Grund für den verscmorten Geruch?!

mfg Markus


18.01.2004 10:37
Gast
unregistriert
AW: !HELP! PC-Startet nicht mehr (3x kurz Pipsen) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Grafikkarte würde ich sagen ist nicht die Fehlerquelle- habe den Rechner gestartet - nachdem ich die Grafikkarte entfernt habe und es bleibt bei dem Pipsen


18.01.2004 10:53
Benny
unregistriert
AW: !HELP! PC-Startet nicht mehr (3x kurz Pipsen) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja das is klar weil er ohne graka ja den speicher von der grafikkarte erstrecht ned findet. du musst ne andere reinbauen.


18.01.2004 11:05
Gast
unregistriert
AW: !HELP! PC-Startet nicht mehr (3x kurz Pipsen) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

YEAH Pipsen is weg! Habe RAM nochmals umgestekt und nochmal sgeblasen um staub zu entfernen und siehe da es geht ohne pipsen! Jedoch ist mein Monitor auf Standby und habe kein BIld grähm.


18.01.2004 11:20
Gast
unregistriert
AW: !HELP! PC-Startet nicht mehr (3x kurz Pipsen) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Es ist wohl doch die Grafikkarte - habe jetzt einen anderne MOnitor angeschlossen und der schaltete sich nicht auf Standby sondern Zeigte den Fehker "Kein Signal" -> Grafikkartenlüfter funzt zwar aber graka is wohl doch kaputt, oder?!

mochmal thx für eure Hilfe


18.01.2004 11:49
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

AW: !HELP! PC-Startet nicht mehr (3x kurz Pipsen) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hatte mal ein ähnliches problem, aber die grafikkarte hatte sich nur etwas beim transport gelockert.

sitzt die graka richtig im steckplatz???




__________________
DeviantART
fotocommunity
Zoonar
18.01.2004 13:15 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
Philip Philip ist männlich
High-End-User


images/avatars/avatar-10.jpg

Dabei seit: 24.12.2005
Beiträge: 921
Herkunft: NDS

AW: !HELP! PC-Startet nicht mehr (3x kurz Pipsen) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

also es kann an folgenden Problemen ei dir liegen:

1) CPU ist defekt oder sitzt nicht, wobei dann dürfte er gar nicht hochfahren, bzw. die Festplatte dürfte keinen Ton von sich geben.
2) Beim Einbau des Mainboards wurden die falschen Abstandshalter genommen und dadurch hat das Board Kontakt bekommen, oder eine Leiterbahn ist gebrochen.
3) Dein Speicher hat einen Knacks, da er ja erst gepiept hat und nun...

Naja ganz selten ist, dass das Gehäuse ein wenig verzogen ist und man dadurch die Grafikkarte nicht komplett einbauen kann, bzw. der Kontakt nicht ganz hergestellt ist. So kann aber auch die Grafikkarte einen Abgang gemacht haben.

Naja das sind so meine Ideen...

Gruß
Philip






__________________
Viele Grüße
Philip
18.01.2004 14:54 E-Mail an Philip senden Homepage von Philip Beiträge von Philip suchen Fügen Sie Philip in Ihre Kontaktliste ein
Seiten (3): [1] 2 3 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Sonstiges » !HELP! PC-Startet nicht mehr (3x kurz Pipsen)



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH