Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 01:53 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

GTX260² von Zotac zu langsam Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi,

ich hatte eigentlich immer das Gefühl, dass meine Grafikkarte nicht das bringt, was sie bringen sollte. Beispielsweise muss ich bei Bad Company 2 auf den niedrigsten Details spielen (1xAA, 1xAF) ohne HBAO und ohne Vsync da sobald ich Details/AA/AF hochschraube das Spiel bei extremen Situationen einfach super mega ruckelt - also richtig extrem.

Nun habe ich mir 3D Mark Vantage installiert. Ich habe den folgenden Test als Vergleich genommen.

http://www.computerbase.de/artikel/grafi...eon_hd_5870/10/

In dem Test ist lediglich die GTX260 verwendet worden und nicht die GTX260². Der Unterschied ist jetzt vielleicht nicht die Welt aber auch ein Aspekt den man bei den Zahlen beachten sollte.

Performance-Mode Punke: 10.355 -> Mein System: 9.472
High-Mode Punkte: 7.004 -> Mein System: 6.292

Unter Last geht meine GPU (nicht CPU!) auf 75-85 (Idle: 55) C°.

In Zusammenhang mit meiner Vermutung stimmt irgendwas an meinem System nicht bzw. irgendetwas bremst. Nur was? Treiber ist immer der neuste drauf. Ich habe mir beim Zusammenstellen meiner Komponenten sehr viel Mühe gegeben aber anscheinend ist da irgendwas bei, was gar nicht.

Hier mein System:






Idle:


Last:



Vielen Dank für die Tipps!



__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP

Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von FortunaFan: 08.05.2010 04:40.

08.05.2010 04:19 Beiträge von FortunaFan suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

du solltest nicht bilder des CPUs sondern des GPUs machen, also nimm mal ruhig GPU-z Augenzwinkern

Ich würde erstmal sagen es ist alles ok. die CPU-z (CPU) bilder sind unter idle gemacht oder?



__________________
2.00000000 + 2.000000000 = 3.999998456


08.05.2010 09:02 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

Themenstarter Thema begonnen von FortunaFan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi,

ja die Bilder sind im Idle gemacht. Hier nochmal per GPU-z (Idle). Irgendwas in meinem System muss doch da bremen.



Danke.



__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von FortunaFan: 08.05.2010 14:13.

08.05.2010 14:13 Beiträge von FortunaFan suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

die Grakabilder sind top. Mach mal CPU-z prozessor unter last.



__________________
2.00000000 + 2.000000000 = 3.999998456


08.05.2010 18:09 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

zudem wäre es hilfreich die einzelnen punktestände zu wissen und nicht nur das gesamtergebnis



__________________

10.05.2010 12:19 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

Themenstarter Thema begonnen von FortunaFan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

cpu-z unter Last:



Die Bechmarkergebnisse (einzelnt):

Performance-Mode: 3DMark > 9.472 | CPU > 34.925 | Graphic > 7.621
High-Mode: 7.004 -> 3DMark > 6.292 | CPU > 35.476 | Grahpic > 5.495

Danke!



__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP
10.05.2010 18:10 Beiträge von FortunaFan suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

die prozessorpunkte sind nicht korrekt aber da hast du wohl ausversehen physx angelassen Augenzwinkern

so schlecht sehen die punkte nicht aus.



__________________
2.00000000 + 2.000000000 = 3.999998456


10.05.2010 19:41 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Du solltest auch BC2 nicht als Maß für die schnelligkeit deiner Graka nehme. BC2 ist einfach grottenschlecht optimiert. Darum läufts auch auf guter Hardware nicht richtig.



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
10.05.2010 23:44 E-Mail an Slugger senden Beiträge von Slugger suchen
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

Themenstarter Thema begonnen von FortunaFan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Slugger
Du solltest auch BC2 nicht als Maß für die schnelligkeit deiner Graka nehme. BC2 ist einfach grottenschlecht optimiert. Darum läufts auch auf guter Hardware nicht richtig.


Das würde auch erklären wieso ein Kollege mit einer vermeintlich schwächeren Karte von ATI mehr Frames bei höheren Grafikeinstellungen hat.

Danke für euer Feedback!



__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP
11.05.2010 00:30 Beiträge von FortunaFan suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von FortunaFan
Danke für euer Feedback!

Noch Fragen oder können wir schließen?



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
15.05.2010 04:07 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

Themenstarter Thema begonnen von FortunaFan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hier kannst Du gerne schließen, ja.



__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP
15.05.2010 05:39 Beiträge von FortunaFan suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Thema ist geschlossen
Hardware-Mag - Forum » Hardware » Grafikkarten »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH