Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 03:10 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » Gainward 5900 Ultra/1200 LEISTUNG ?
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Gainward 5900 Ultra/1200 LEISTUNG ?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
Gainward 5900 Ultra/1200 LEISTUNG ? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Frage:

als ich den Test über die Gainward 5900 Ultra/1200 XP GS hier auf Hardware - Mag gelesen ahtte, habe ich mich für diese Karte entschieden.
Jetzt hab ich sie aber irgendwie will die ne so die Leistung bringen wie hier beschrieben ? traurig
Mein System ist außerdem noch schneller als das Testsystem mit dem 3D Mark betrieben wurde

My System:
Proze: P4C 2,8 GHz @ ~ 3 GHz
Mabo: MSI 865PE Neo2 FISR
Ram: 2 x 256 MB TwinMOS DDR PC400 CL2,5
GraKa: (logischerweise) Gainward 5900 Ultra/1200 XP GS

Bei 3d Mark 03 hab ich im EH - Modus gerademal ~5300 Pkte ?! Hier im Test hat sie ~5700 Pkte
Hab auch schon den Mabo Chip geupdated


Woran kann das liegen ?????


21.01.2004 17:33
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: Gainward 5900 Ultra/1200 LEISTUNG ? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

was haste für treiber drauf?

warum muss dein system besser sein?... bei uns wars immerhin auch nen 3200+ Zunge raus




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
21.01.2004 17:47 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
AW: Gainward 5900 Ultra/1200 LEISTUNG ? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

geht doch jetzt ne ums besser sein grinsen
hab den 53.03 drauf Augen rollen

... hab jetzt aber was mitbekommen, bei 3d Mark rechnet er nur mit einem Core Takt von 300 Mhz ?! *häääääää* müssten dann ja eigentlich 450 MHz sein... der Speicher rechnet normal mit 900 MHz ... wie geht des ?!
In Spielen hab ich dann bestimmt auch nur diese lapschen 300 Mhz beim Grafikprozessor >) ich glaube das heißt UMTAUSCH oder umstieg auf ATI ?


21.01.2004 18:16
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: Gainward 5900 Ultra/1200 LEISTUNG ? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:

hab jetzt aber was mitbekommen, bei 3d Mark rechnet er nur mit einem Core Takt von 300 Mhz ?!

was? wäre mir neu smile




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
21.01.2004 18:47 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Chesterfield
unregistriert
AW: Gainward 5900 Ultra/1200 LEISTUNG ? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

die karte is werksseitig auf 400/800 Mhz eingestellt. http://www.gainwardusa.com/products/vga_1200xp.htm

wenn du nur 300 hast, kann es sein dass sie zu wenig strom bekommt?

spezifiziert ist der fx5900 für 450/850



21.01.2004 19:20
Gast
unregistriert
AW: Gainward 5900 Ultra/1200 LEISTUNG ? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

stimmt ja auch, mit 300MHz rechnet die Karte eigentlich im 2D Modus ?! auch wenn ich sie Takte 500 und 960 MHz rechnet 3D Mark zwar mit 960 MHz Speichertakt aber der Core liegt immer noch bei 300 Mhz *koooootz*

also zu wenig Strom schliesse ich aus - hab´n 420 Watt Chieftec Netzteil


21.01.2004 22:39
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: Gainward 5900 Ultra/1200 LEISTUNG ? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

woran erkennst du, dass er während 3dmark mit 300 mhz rennt?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
21.01.2004 22:48 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Chesterfield
unregistriert
AW: Gainward 5900 Ultra/1200 LEISTUNG ? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

und ganz bestimmt den zusätzlichen stromanschluss angehängt?


21.01.2004 22:48
Gast
unregistriert
AW: Gainward 5900 Ultra/1200 LEISTUNG ? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ist jetzt ne böse gemeint aber ich bin kein "Pimpel" was Hardware angeht cool ja der Strom hängt drann Engel

im 3D Mark kann man sich die Details anzeigen lassen. da listet er die gesamte Hardware auf, naja und bei der Graka zeigt er halt auch Core und Speichertakt an
so ein SCHEISS hab WinXP Prof. sogar scho neu installed aber is genau net besser


22.01.2004 07:52
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: Gainward 5900 Ultra/1200 LEISTUNG ? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

mach dir am besten das neuste expertool von gainward drauf oder riva tuner...dann kannst gpu/speicher takt einstellen...und mit 3dmark wirds dann sicher auch klappen Augenzwinkern




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
22.01.2004 09:34 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Chesterfield
unregistriert
AW: Gainward 5900 Ultra/1200 LEISTUNG ? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

zeigt aida32 ebenfalls nur 300 mhz an?

Probier mal die karte in einem anderen system.


22.01.2004 10:44
BFK
unregistriert
AW: Gainward 5900 Ultra/1200 LEISTUNG ? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das is normal das der bei den ganzen tools 300mhz anzeigt, windows is ja nich 3D richtig ?
ich hab die selbe karte @ 500/1000 und mit dem 53.03 ca. 6000 punkte mit dem 52er waren es noch 6500 o_0
Hab ein: 2.4@3.2



22.01.2004 15:40
Gast
unregistriert
AW: Gainward 5900 Ultra/1200 LEISTUNG ? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

habsch auch scho hinter mir - im Expert Tool zeigts mir auch an, das der Core mit 450 Mhz rechnet aber 3D Mark zeigt mir was anderes. Ich glaube ich werd doch lieber ne Ati nehmen


traurig traurig traurig traurig


22.01.2004 16:41
Gast
unregistriert
AW: Gainward 5900 Ultra/1200 LEISTUNG ? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

aso aber wenn NFS U ruckelt (1280x960 4xAA 4xAF) muss es dann doch wohl daran liegen das sie wirklich nur mit 300 Mhz rechnet


22.01.2004 16:45
BFK
unregistriert
AW: Gainward 5900 Ultra/1200 LEISTUNG ? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Der rechnet mit 450 im 3d glaubs mir nur anzeigen tut er es nich weil du ja den takt im 2d modus ausliest warum sollte er dir da auch mehr anzeigen.
Und das mit NFS U kann gut sein ! Ich war auch erstma enttäuscht als ich die leistung der aktuellen grakas gesehen hab bei ATI wirds kaum besser seiN ! grinsen


22.01.2004 17:44
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » Gainward 5900 Ultra/1200 LEISTUNG ?



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH