Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 23:06 Uhr.

Hardware-Mag - Forum » Software » Treiber » Creative Audigy LS Problem...
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Creative Audigy LS Problem...
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
Creative Audigy LS Problem... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

morgn,

also folgendes.. ich hab ne "creative audigy ls" in meinem system eingebaut.
System läuft super stabil mit WinXP, Asus A7N8X, AMD 1700+,512 DDR.
Doch nun folgendes problem, wenn ich die soundkarte installieren will... gibt er mir immer wieder eine fehlermeldung aus vonwegn "Soundkarte nicht gefunden!" Soundkarte steckt zu 105% richtig im slot usw..
jetzt... 2tes problem... creative soll ja so einen super support haben... als ob.. die audigy ls treiber... wo finde ich die bitte? Auf der page von creative mit sicherheit net...

naja... wär schön wenn mir jemand helfen könnte... thx


24.01.2004 11:16
BFK
unregistriert
AW: Creative Audigy LS Problem... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Haste onboard sound disabled ?

Und bei der Soundkarte müssten 1-2 CDs beiligen einfach einwerfen und installieren !


24.01.2004 13:32
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: Creative Audigy LS Problem... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

wir hatten die ja im test hier...da gabs keine probs...is btw nur eine install cd smile

mal anderen pci-slot versucht...? alten soundtreiber runter?

treiber findest hier...also den link findet man doch eigentlich einfach auf der creativ seite grinsen

http://de.europe.creative.com/support/drivers/welcome.asp




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
24.01.2004 14:15 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Chesterfield
unregistriert
AW: Creative Audigy LS Problem... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:

treiber findest hier...also den link findet man doch eigentlich einfach auf der creativ seite grinsen

http://de.europe.creative.com/support/drivers/welcome.asp

und wennst dort schaust: leider wurden keine treiber gefunden......


24.01.2004 14:18
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: Creative Audigy LS Problem... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

axo...seh grad auch unter audigy ls haben se noch garnix...d.h. das wahrscheinlich noch keine neueren als auf der cd raus sind...Augen rollen




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
24.01.2004 14:18 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Treiber » Creative Audigy LS Problem...



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH