Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 20:13 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » HD 5870 PCS+ FPS-Lags
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
HD 5870 PCS+ FPS-Lags
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
damble damble ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 09.01.2011
Beiträge: 6

HD 5870 PCS+ FPS-Lags Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hey, ich habe die oben genannte Grafikkarte.. erst vor kurzem gekauft und schon gibts Probleme.
Seit ich sie besitze, habe ich folgende Spiele getestet:

Mafia 2
Metro 2033
Call of Duty Black Ops

In Mafia 2 läuft es ruckelfrei auf höchsten Einstellungen, aber ich habe dauernd FPS einbrüche (FPS-Lags) und das auch wenn ich die Einstellungen runterdrehe..

Metro 2033 will nicht mal starten, habe alles versucht um es zum laufen zu bringen.. Physx, DX11, neueste Treiber, neuinstallieren usw usw...

COD Black Ops: die FPS machen was sie wollen.. einbrüche von 80 auf ca 30 FPS sind andauernd.. auch mit niedrigerer Auflösung und ohne AA bzw AF...

Sims 3 von meiner Freundin läuft auch nur mit mehreren FPS-Lags -_-

Ich kapiers nicht, die Karte müsste diese Spiele doch auf max. Details ohne AA und AF und 1080p meistern oder?

Treiber sind die neuesten drauf, DX ebenfalls und habe alle treiber deinstalliert, mit driver cleaner gereinigt und neuinstalliert.. keine verbesserungen

Kann es evtl an meiner Soundkarte liegen? die macht dauernd so ein plopp geräusch.. oder ist die Graka im Eimer?

Habe übrigens Win 7 64bit, AMD 1090T, 8GB RAM usw...
Was mir noch einfällt: Wenn ich zwischen Windows und einem Spiel switche, dauerd das teilweise bis zu ner minute o.O ... andersrum genau so...

grüße

31.03.2011 19:20 E-Mail an damble senden Beiträge von damble suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

zwischen windows und spielen switchen solltest du lassen. Dadurch entstehen solche Probleme unteranderem. Da ich aber davon ausgehe das diese Probleme auch so vorhanden sind würde ich dir raten das Problem wo anders als bei der Grafikkarte zu suchen. Es ist eigentlich nicht normal wenn die karte eigentlich funktioniert und dann so extrem einbricht und dann wieder läuft. Vorallem nicht bei treiber wechsel etc.

Hattest du dir Karte schon einmal in einem anderen Rechner?



__________________
2.00000000 + 2.000000000 = 3.999998456


31.03.2011 19:50 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
JSF
Hardware-Bastler


images/avatars/avatar-21.jpg

Dabei seit: 24.12.2005
Beiträge: 259
Herkunft: Stuttgart

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hoi,

alle Stromstecker dran? Augenzwinkern Glaube aber da würde iwas meckern wenn du die vergessen haettest.

Probiere mal mit so Tools wie MSI Afterburner festzustellen wie die Grafikkarte taktet wenn du spielst.
Vllt taktet sie nicht ganz in den 3D-Mode?! Dann ist klar wieso es ruckelt.
Hatte das auch mal bei meiner war aber nach einem Neustart weg.

Ansonsten mal einen älteren Treiber testen.
Wenn alles nichts hilft würd ich erstmal das Windows neu aufsetzen und testen so aufwendig das nun klingt böse


Grüße JSF



__________________
Surf/Work: 890GPA-UD3H | PhenomII X6 1090T | 4 GB Corsair | Audigy 2 Plat. | Seasonic X-560
Gaming: DX58SO2 | I7-930 @3.8 | Noctua NH-D14 | 12 GB Corsair | Gigabyte Windforce GTX 750Ti | SysProfile
@ Samsung 2494HM
01.04.2011 11:17 E-Mail an JSF senden Beiträge von JSF suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » HD 5870 PCS+ FPS-Lags



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH