Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 07:03 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges » 5.1 Sound will nicht
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
5.1 Sound will nicht
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
5.1 Sound will nicht Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hardware / Software:
- Optionen
- gewählte Option

Audigy LS (5.1 Soundkarte)
- Lautsprecherauswahl (5.1)
- Dolby Digital Decodierung (ja/nein)
- CMSS 3d aktivieren (soll Stereoquellen in 3d wiedergeben) ja/nein
- Decoder: Dolby Digital (Dynamic Range Compression aktivieren ja/nein + Dolby Pro Logic aktivieren ja/nein) oder SPDIF-Passthrough (Dolby Digital / DTS Digital out) (Hinweis: Externer Decoder nötig)

Logitech Z-680 (5.1 Soundsystem) angeschlossen über 6-Channel Direkt
- folgende Effekte werden unterstützt: Dolby Digital, DTS, MPEG, Dolby Pro Logic II Movie, Dolby Pro Logic II Music, 6-Kanal-Direkt, Stereo x2, Stereo

Power DVD 5.0
- Audio: 2,4,6,7,8,Headphones
- Output Mode nicht wählbar
- Audio Channel Expander: CLMEI oder Dolby Pro Logic II

Windows 2000
- 5.1 Lautsprecher ausgewählt


Bei den Boxen sind folgende Einstellungen manuell anwählbar, der Rest soll sich automatisch einstellen: 6-Ch-Direkt, Movie Mode, Music Mode, Stereo, 2xStereo






Probleme:
5.1 DVDs haben keinen 5.1 Sound. Hauptsächlich wird Center und Front Right angesteuert. Beim THX Test von DVD und beim Lautsprechertest sind Rear left und Rear right aktiv, werden beim Film dann aber so gut wie gar nicht angesteuert. Front left ist sowohl beim Creative Lautsprechertest, alsauch bei allem anderen viel zu leise.

Ich will erstmal funktionierenden 5.1 Sound, bin mir aber eben nicht sicher, ob ich etwas falsch eingestellt habe oder ob die Boxen oder die Soundkarte einen Defekt haben. Später würd ich dann auch gerne MP3s und Musik CDs aus allen Richtungen hören.



Bisherige Tests:
Habe Front left und right Satellitenanschluss am Subwoofer vertauscht. Ergebnis: Nun ist Front right untersteuert, Front left funktioniert jetzt so wie es soll. Schlussfolgerung: Die Satellitenbox, die bei mir vorne links steht, ist nicht defekt.

Folglich hat entweder der Anschluss im Sub nen Defekt oder es liegt an falschen Einstellungen. (?)





30.01.2004 15:04
Gast
unregistriert
AW: 5.1 Sound will nicht Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

vergiss das creative zeugs....hatte das gleiche problem...es liegt am nähesten dass auch bei dir die karte nicht mit den boxen will...oder hast du einen test einer creative karte schon mal ohne creative boxen gesehen?

hatte ne audigy 2 zs gekauft und du beschreibst genau das gleiche problem....ich habs zum händler zurückgebracht, mein geld bekommen und mir eine terratec geholt....eingesteckt und bis heute keinerlei schwierigkeiten


26.04.2004 18:41
Chesterfield
unregistriert
AW: 5.1 Sound will nicht Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

sag i auch dass creative sich den schrott behalten kann.


26.04.2004 19:52
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Sonstiges » 5.1 Sound will nicht



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH