Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 21:33 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
glynx
unregistriert
Probleme mit HIS® Excalibur Radeon 7000 64MB Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hab die Grafikkarte "HIS® Excalibur Radeon 7000 64MB"
auf dem Board: "ASRock K7S8XE SiS748 Socket-A USB 2.0, LAN, 5.1"
Wenn die Karte drin ist, gibt er eine PiepFehlermeldung (es gibt auch kein Bild)

Infos zur Grafikkarte:
- ATI Radeon™7000GPU Chipsatz
- 64MB
- 32bit/Truecolor/350 MHz RamDac
- max. Auflösung 2048 X 1536
- GPU Takt 144 MHz
- Speichertakt 144 MHz
- 128Bit Speicherinterface
- GPU 256 Bit
- AGP x2,x4
- TV-Out
- Dual-Anschluß

Infos zum Board:
ASRock U-COP
FSB 400/333Hz
DDR 400/333/266
1 x AGP 8X
5 PCI slots
ASROCK I/O - default 4 ready-to-use
- USB2.0 ports on rear panel,
- RJ45 LAN port,
- and default Game/MIDI port
ATA 133 supported.
5.1 Channel 3D audio.
Multi-languages Quick Installation Guide.
Bundle CD includes PC-cillin 2002, ASRock PC DIY Live Demo, Audio Player, etc.


01.02.2004 19:57
Chesterfield
unregistriert
AW: Probleme mit HIS® Excalibur Radeon 7000 64MB Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

steckt die karte richtig im slot?
funktioniert dir karte in einem anderen pc?
funktioniert eine ander karte auf deinem pc?


01.02.2004 20:04
glynx
unregistriert
AW: Probleme mit HIS® Excalibur Radeon 7000 64MB Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Die Karte is richtig im Slot, aber ich kann sie in keinem anderen rechner testen, da ich gerade keinen zur Hand hab, aber es funzt eine alte PCI Grafikkarte(hab keine AGP Karte rumliegen), der Fehler is nur dass sie nur mit 16 Farben und der geringsten einstellung unter WinME läuft.



01.02.2004 21:19
Chesterfield
unregistriert
AW: Probleme mit HIS® Excalibur Radeon 7000 64MB Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

mit einer pci-karte kannst ja net den agp prüfen! hast schon die kontakte vorsichtig gesäubert?


01.02.2004 21:33
glynx
unregistriert
AW: Probleme mit HIS® Excalibur Radeon 7000 64MB Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ne, aber die Teile sind alle neu aus dem antistatik Beutel, hab sie neu gekauft.


01.02.2004 21:48
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

Themenstarter Thema begonnen von Blaubierhund
AW: Probleme mit HIS® Excalibur Radeon 7000 64MB Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

wie genau hört sich denn das piep-signal an. welche kombination, reihenfolge, dauer... (z.B. 3x kurz 1x lang, oder ähnlich)?????????

die piep-signale sind codierte fehlermeldungen. wenn du uns mitteilst können wir dir besser mitteilen. oder du guckst selbst auf der homepage deines bios-herstellers




__________________
DeviantART
fotocommunity
Zoonar
01.02.2004 22:04 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
Chesterfield
unregistriert
AW: Probleme mit HIS® Excalibur Radeon 7000 64MB Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:

wie genau hört sich denn das piep-signal an. welche kombination, reihenfolge, dauer... (z.B. 3x kurz 1x lang, oder ähnlich)?????????

die piep-signale sind codierte fehlermeldungen. wenn du uns mitteilst können wir dir besser mitteilen. oder du guckst selbst auf der homepage deines bios-herstellers

ich hab mir die betriebsanleitungen zu den bord-modellen bereits angeschaut. da steht leider kein beep-code drinnen.


01.02.2004 22:21
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

Themenstarter Thema begonnen von Blaubierhund
AW: Probleme mit HIS® Excalibur Radeon 7000 64MB Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

desdewegen könntest du den beep-code ja trotzdem mal posten




__________________
DeviantART
fotocommunity
Zoonar
02.02.2004 01:34 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
Philip Philip ist männlich
High-End-User


images/avatars/avatar-10.jpg

Dabei seit: 24.12.2005
Beiträge: 921
Herkunft: NDS

AW: Probleme mit HIS® Excalibur Radeon 7000 64MB Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich hatte schon häufiger das Problem, dass bei Gehäusen, die einmal z.B. beim Transport hingefallen sind etc... die Grafikkarte zwar in dem Slot vom MoBo passen, jedoch dann es probleme beim zusammen schrauben gabt, weil die sich dann immer wieder "rauszieht" auf Grund von Platzmangel.

Das heißt, Sie hat nicht mehr vollen Kontakt und bekommt kein Eingangssignal.

Oder hast du dich vor dem Berühren der Grafikkarte geerdet? Das heißt, dass du vielleicht elektrisch aufgeladen warst und das auf die Grafikkarte übertragen hast.






__________________
Viele Grüße
Philip
02.02.2004 06:14 E-Mail an Philip senden Homepage von Philip Beiträge von Philip suchen Fügen Sie Philip in Ihre Kontaktliste ein
glynx
unregistriert
AW: Probleme mit HIS® Excalibur Radeon 7000 64MB Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich weiß das das Piepen ne codierte Fehlermeldung ist.
Hab sie eben mit einem Micro aufgenommen http://home.arcor.de/glynx/Fehler.wav
Also die Grafikkarte wurde wie alle anderen Teile geerdet und sehr pfleglich behandelt.
Auf dem Board is das AMIBIOS.

02.02.2004 09:53
insiderboard insiderboard ist männlich
PC-Schrauber


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 235
Herkunft: Rostock

AW: Probleme mit HIS® Excalibur Radeon 7000 64MB Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

musst mal a bisl durchgoogeln....hatte ich damals mit dem BIOS pieep von meinem K7S5a auch gemacht....

wieso downloaded er die wav datei ohne mich vorher zu fragen...???? könnt doch auch a virus sein und ich hätt nichts dagegen tun können...

geht das piepen noch weiter so schnell oder war das das genze piepen....????




__________________
Core 2 Duo rulez
02.02.2004 10:28 E-Mail an insiderboard senden Beiträge von insiderboard suchen Fügen Sie insiderboard in Ihre Kontaktliste ein
glynx
unregistriert
AW: Probleme mit HIS® Excalibur Radeon 7000 64MB Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das war das ganze piepen


02.02.2004 10:34
Chesterfield
unregistriert
AW: Probleme mit HIS® Excalibur Radeon 7000 64MB Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

der beep bedeutet: videocard not found or videocard memory bad

fazit: nochmal schaun obs richtig sitzt bzw. beim händler prüfen und/oder umtauschen,
mit einer anderen agp-card deinen agp anschluss überprüfen

02.02.2004 18:10
glynx
unregistriert
AW: Probleme mit HIS® Excalibur Radeon 7000 64MB Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hab die Karte gegen ne neue getausch, ging auch nicht, hab sie nochma testen lassen und bei denen ging sie.
HAb jetzt keine Piep-Fehlermeldung mehr.


02.02.2004 20:20
Chesterfield
unregistriert
AW: Probleme mit HIS® Excalibur Radeon 7000 64MB Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

dann wirds am board liegen . lass das mal testen


02.02.2004 21:06
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH