Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 20:46 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher » MoBo MS-6511 Packard Bell I-Design
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
MoBo MS-6511 Packard Bell I-Design
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
vespa
PC-Modder


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 10

MoBo MS-6511 Packard Bell I-Design Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi alle zusammen,
hab nen gebrauchten Rechner gekauft, s.o., leider ist dort das Kabel für den Front-USB abgerissen. Nach intensiver Suche bei Packard Bell, MSI und NEC bin ich aber nicht bei der Pinbelegung des Front-USB fündig geworden. Das Board gibts bei MSI nicht offiziel.
Meine Bitte wäre, falls jemand solch ein Board hat, eine kleine Handskizze zu mailen oder eine Kopie der entsprechende Seite des Manuals.

Vielen Dank im Voraus

vespa




__________________


13.05.2004 02:12 E-Mail an vespa senden Beiträge von vespa suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: MoBo MS-6511 Packard Bell I-Design Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

was is das für nen board?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
13.05.2004 09:29 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
AW: MoBo MS-6511 Packard Bell I-Design Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich habe mal ein wenig gesucht und habe das hier gefunden

http://support.packardbell.no/pri/index.php?PibItemNr=spec_explorer

dürfte hoffentlich weiterhelfen.

desweitern habe ich selbst so ein mainboard noch neu und orginalverpackt im schrank liegen


13.05.2004 13:10
Gast
unregistriert
AW: MoBo MS-6511 Packard Bell I-Design Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:

Ich habe mal ein wenig gesucht und habe das hier gefunden

http://support.packardbell.no/pri/index.php?PibItemNr=spec_explorer

dürfte hoffentlich weiterhelfen.

desweitern habe ich selbst so ein mainboard noch neu und orginalverpackt im schrank liegen


hier findest die ganzen jumper einstellungen die du brauchst

http://support.packardbell.no/pri/index.php?PibItemNr=instr_explorer_jumper
s


13.05.2004 13:11
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: MoBo MS-6511 Packard Bell I-Design Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:

http://support.packardbell.no/pri/index.php?PibItemNr=instr_explorer_jumper
s

damit ist das problem wohl behoben und das topic kann geschlossen werden, oder? smile




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
13.05.2004 13:27 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
vespa
PC-Modder


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 10

Themenstarter Thema begonnen von vespa
AW: MoBo MS-6511 Packard Bell I-Design Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Danke für die schnelle Antwort,
aber lesen bildet, ich brauche die Belegung des MoBo für den Front-USB, auf dem Board mit USB2 bezeichnet, und eben diese ist bei Packard Bell nicht zu finden - nur die Belegung für das Panel.
Bitte weiterhin um Hilfe.

MfG

vespa




__________________


13.05.2004 15:47 E-Mail an vespa senden Beiträge von vespa suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: MoBo MS-6511 Packard Bell I-Design Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

vielleicht hilft das: http://www.elektroniklager.de/pc-sup/ifce3.htm#usb




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
13.05.2004 20:27 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
vespa
PC-Modder


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 10

Themenstarter Thema begonnen von vespa
AW: MoBo MS-6511 Packard Bell I-Design Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Danke, aber hilft nicht wirklich, brauche wirklich die Pinbelegung auf dem Board oder aber falls jemand nen I-Design hat, die Kabelfarben und ihre Reihenfolge am Mobo-Stecker USB2.

mfG

vespa




__________________


14.05.2004 00:53 E-Mail an vespa senden Beiträge von vespa suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: MoBo MS-6511 Packard Bell I-Design Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:

vielleicht hilft das: http://www.elektroniklager.de/pc-sup/ifce3.htm#usb

das is ne standard-belegung für nen usb-port.... an deinen käbelchen sind keine beschriftungen oder?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
14.05.2004 13:12 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: MoBo MS-6511 Packard Bell I-Design Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

mal ins msi-support-forum geschrieben? - die sind da eigentlich recht kompetent und fix smile




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
15.05.2004 00:20 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
AW: MoBo MS-6511 Packard Bell I-Design Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

oeps... Email muss zein: leovz@xs4all.nl

Leo.


15.05.2004 10:22
Gast
unregistriert
AW: MoBo MS-6511 Packard Bell I-Design Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Mein name ist Diego bin in sizilien .ich habe das gleiche rechner der zur zeit ist in reparatur .wenn zurueck kommt (10 tage) schaue hinein und sage ich dir genaue belegungen .in diser forum gibts einer der dir sagte das eine neue MoBo hat kannst du fuer mich fragen ob verkauft?Engel diego.maria@tiscali.it


01.06.2004 17:23
Gast
unregistriert
AW: MoBo MS-6511 Packard Bell I-Design Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:

Ich habe mal ein wenig gesucht und habe das hier gefunden

http://support.packardbell.no/pri/index.php?PibItemNr=spec_explorer

dürfte hoffentlich weiterhelfen.

desweitern habe ich selbst so ein mainboard noch neu und orginalverpackt im schrank liegen


verkaufen Sie Ihre mainboard??Augen rollen diego.maria@tiscali.it


01.06.2004 18:27
Gast
unregistriert
AW: MoBo MS-6511 Packard Bell I-Design Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi zusammen,

ich habe just das gleiche Problem wie Kollege vespa.

Habe die Kiste vor mir stehen und soweit ich weiß, war früher folgende Pinbelegung (Draufsicht) üblich:

Power, - Data, + Data, GND
GND, + Data, - Data, Power

... während neuerdings folgendes die Regel ist:

Power, - Data, + Data, GND
Power, - Data, + Data, GND

Ich vermute mal, dass das auch vespa so sieht ?
Und somit haben wir zwei Probleme:
1. Wo ist Pin1 (Power) ?
2. Ist bei diesem Konnektor die alte oder neue Pinbelegung verwendet worden?

Eines noch: eine Reihe hat fünf Konnektoren, die andere nur 3.
Skizze (Sternchen sind Pins, "_" sind Platzhalter, unten ist der Rand des Motherboards):

_*_*_*_*_*
___*_*___*


Ich suche auch weiter im Netz und bitte nur, wenn jemand eine Lösung hat, bitte nicht zu vergessen sie HIER zu posten. Danke smile


Grüße
Honda


03.06.2004 10:42
Gast
unregistriert
AW: MoBo MS-6511 Packard Bell I-Design Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ciao bin Diego Voleufig bis ich wieder der Pc unten hand habe Hier ist ein Link villeicht hilft was

" http://ftp.packardbell.com/pub/itemnr/refdocs02440100/idesigndismanual.pdf "Engel


03.06.2004 22:32
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher » MoBo MS-6511 Packard Bell I-Design



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH