Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 19:27 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » Radeon 9600 Pro von Sapphire macht Probleme
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (5): [1] 2 3 nächste » ... letzte » Neues Thema erstellen Antwort erstellen
Radeon 9600 Pro von Sapphire macht Probleme
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
Radeon 9600 Pro von Sapphire macht Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Meine Radeon 9600 Pro von Sapphire macht Probleme, wenn ich PC-Spiele spiele wie NeedforSpeed oder Hitman. Nach einiger Zeit so nach 2-6min, fliege ich aus dem Game raus, meißtens in form eines Neustarts, ab und zu komme ich zurück zu Windows und manchmal bleibt einfach mein Monitor schwarz!
Ich habe mir schon mehrere Treiber runtergeladen, da Windows nach einem Neustart gesagt hat, dass ein Treiber ein Fehler verursacht hat, leider tritt das Problem weiterhin auf.
Mein PC startet auch nicht neu, weil er überhitzt, da seine Temperatur nach einem Neustart wie immer konstant bei 62°C liegt.

Mein PC: Graphik:Radeon 9600 Pro
Speicher: 256MB DDR 400
Prozessor: Athlon Thunderbird 1400megaherz
Motherboard: MSI K7 N2 Delta

Über Ratschläge wäre ich sehr dankbar!!


05.06.2004 18:03
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Themenstarter Thema begonnen von Yidaki
AW: Radeon 9600 Pro von Sapphire macht Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Probier einmal aus, dass du Fast Write im BIOS deaktivierst! und setzt die Aperture Size auf 64 MB. Hast du übertaktet? Das kann nämlich auch der Grund sein.

Yidaki




__________________

05.06.2004 18:29 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: Radeon 9600 Pro von Sapphire macht Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

jow...probier erstmal die tips von yidaki aus...

...tritt der fehler nur bei nfs bzw. hitman auf oder bei allen spielen? 62°C sind für den guten alten 1,4 GHz thunderbird schon noch ok, allerdings schau mal bei deiner graka ob der lüfter nicht verstaubt ist etc. smile




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
05.06.2004 20:26 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Paranojä Paranojä ist männlich
HwM-Idol


images/avatars/avatar-49.jpg

Dabei seit: 24.12.2005
Beiträge: 1.274
Herkunft: Sachsen

AW: Radeon 9600 Pro von Sapphire macht Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

oder ob der Kühler richtig sitzt..

hast du eine normale oder ultimate 9600pro???

Paranojä, smile




__________________
Meine Systemkonfig
Intel Core2Duo E8400, Gigabyte EP-DS4 (P35), G.Skill 8 GB DDR2-1000, Sparkle GeForce 8800GT 512 MB, Creative Audigy 2ZS, be quiet Dark Power Pro P7 550W, Ubuntu 10.04 (64Bit), 2x LG L204WT-SF
HWM-Kaufberatung
05.06.2004 21:49 E-Mail an Paranojä senden Beiträge von Paranojä suchen Fügen Sie Paranojä in Ihre Kontaktliste ein
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Themenstarter Thema begonnen von Yidaki
AW: Radeon 9600 Pro von Sapphire macht Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich glaub er hat die normale 9600 Pro sonst hätte ers dazugeschrieben Augenzwinkern
und Problem schon gelöst?

Yidaki




__________________

06.06.2004 13:25 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Gast
unregistriert
AW: Radeon 9600 Pro von Sapphire macht Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja ich hab die normale 9600 Pro! Ich hab im Bios Fast Write auf disable gesetzt und Aperture Size auf 64mb gesetzt!

Wenn ich jetzt zocke, fliege ich mit folgender Fehlermelung raus: VPU Recover hat ihren Graphikbeschleuniger zurückgesetzt, da dieser nicht mehr auf die Befehle des Bildschirmtreibers reagierte!

Mit alt+tab bin ich zurück ins Spiel gegangen, hab weiter gespielt! Und wie erwartet ist mein Rechner leider wieder neu hochgefahren!


06.06.2004 13:31
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: Radeon 9600 Pro von Sapphire macht Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

denn schalte doch mal vpu-recover im treiber einfach aus!




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
06.06.2004 14:09 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Themenstarter Thema begonnen von Yidaki
AW: Radeon 9600 Pro von Sapphire macht Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

wenn er VPU-Recover ausstellt, dann wird der Computer wahrscheinlich ohne Fehlermeldung neu starten.

Yidaki




__________________

06.06.2004 14:17 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Gast
unregistriert
AW: Radeon 9600 Pro von Sapphire macht Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hmm was meint ihr, kann das einfach an Windows liegen? Soll ich mal formatieren?


06.06.2004 17:53
Gast
unregistriert
AW: Radeon 9600 Pro von Sapphire macht Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Den VPU-Recover hab ich ausgestellt, jetzt bleibt er einfach im Spiel hängen!




06.06.2004 17:54
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: Radeon 9600 Pro von Sapphire macht Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

jow ok...war mehr oder weniger abzusehen...lüfter haste überprüft von der graka?




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
06.06.2004 18:40 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Gast
unregistriert
AW: Radeon 9600 Pro von Sapphire macht Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das Prob tritt sogar bei Worms auf! Also Anforderung hat das Spiel ja eigentlich nicht!


06.06.2004 19:04
Gast
unregistriert
AW: Radeon 9600 Pro von Sapphire macht Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wie kann ich denn Temp von Grphik überprüfen?


06.06.2004 19:05
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Themenstarter Thema begonnen von Yidaki
AW: Radeon 9600 Pro von Sapphire macht Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

die kannst du nicht überprüfen, nur bei der 9600 und 9800 XT.

Yidaki




__________________

06.06.2004 22:25 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Gast
unregistriert
AW: Radeon 9600 Pro von Sapphire macht Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Und was soll ich machen?


07.06.2004 22:02
Seiten (5): [1] 2 3 nächste » ... letzte » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » Radeon 9600 Pro von Sapphire macht Probleme



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH