Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 01:15 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » AGP Karte wird als PCI erkannt
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
AGP Karte wird als PCI erkannt
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
AGP Karte wird als PCI erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo zusammen,

ich habe ein großes Problem. Meine Grafikkarte (Asus V9980 FX5950 Ultra) wird nur als PCI Karte erkannt. Das System ist richtig lahm. AIDA32 zeigt unter PCI/AGP Video garnix an.

Restliches System:

AMD Athlon 64 3200+ Newcastle
Gigabyte GA-K8VT800
1 GB Infinion DDR400
160 GB S-ATA Hitachi
NEC ND-2500A 8x DVD+/- Brenner
Asus V9980 GeForce 5950 Ultra 256MB
Windows XP Professional

Im Bios gibt es zu AGP nur eine Einstelloption, Spannung um 0,1V oder 0,2V erhöhen.

Ich weiß nicht was ich machen soll. Habt ihr ne Idee oder Erfahrung damit?

mfg Benny


13.06.2004 17:30
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: AGP Karte wird als PCI erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ähm...mal anderen/neuen treiber versucht bzw. bios update gemacht?




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
13.06.2004 17:40 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
stevenx
unregistriert
AW: AGP Karte wird als PCI erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Welche Graka war vorher drin?
System neu aufgesetzt?


13.06.2004 18:05
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: AGP Karte wird als PCI erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

soweit ich weiß is das ja nen k8t800 board - hast du die via 4in1 4.51 installiert?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
13.06.2004 18:06 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
AW: AGP Karte wird als PCI erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

der aktuelle force ware treiber ist drauf, das system ist komplett neu und die 4in1 treiber sind auch installiert. bios update habe ich nicht gemacht. die karte war vorher in meinem alten rechner (amd athlon xp 2000+ auch mit gigabyte mainboard) und dort wurde sie als agp 4x erkannt.


13.06.2004 19:22
stevenx
unregistriert
AW: AGP Karte wird als PCI erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hast du vor der Installation der Grafikkarten Treiber, die Via Treiber und Direct X 9 installiert?


13.06.2004 19:24
Tobi Tobi ist männlich
Hardware-Bastler


images/avatars/avatar-43.jpg

Dabei seit: 24.12.2005
Beiträge: 391
Herkunft: Cuxhaven, Studium: Würzburg

AW: AGP Karte wird als PCI erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

AN DX9 wird es wohl kaum liegen. Ich würde dir vorschlagen eher mal das Bios zu flashen.

MfG




__________________
Sig in Arbeit! <--- LOL? Wer hat meine Sig editiert?? Den krieg ich! Augenzwinkern
13.06.2004 19:45 E-Mail an Tobi senden Homepage von Tobi Beiträge von Tobi suchen Fügen Sie Tobi in Ihre Kontaktliste ein
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: AGP Karte wird als PCI erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:

der aktuelle force ware treiber ist drauf, das system ist komplett neu und die 4in1 treiber sind auch installiert. bios update habe ich nicht gemacht.

forcware für nforce? - runter damit!!!




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
13.06.2004 19:55 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
firebird007 firebird007 ist männlich
HwM-Idol


images/avatars/avatar-404.png

Dabei seit: 24.12.2005
Beiträge: 1.025
Herkunft: Carinthia

AW: AGP Karte wird als PCI erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wie kann man den bitte ForceWare auf ein VIA Board raufknallen? Kann ja gar net gehn... Zunge raus
Ich würd auch die BIOS flashen... Oder einen anderen Graka Treiber installieren...

lg, fb lachen




__________________
-> Core2Duo E6850 atm @ stock - 2GB G.Skill DDR800
-> 2x Samsung P120 250GB RAID0 -> MSI 8800GTS OC
-> Gigabyte GA-EP35-DS4 -> Schwarzes LG DVD-RW DL LW
-> Terratec Cinergy 600TV -> Audigy X-Fi Platinum
-> Samsung 214T & 226CW -> MX500
-> Logitech Z-5500 -> CPU, NB, GFX by H²O
---------------<[running again!]>----------------
-> MacBook Pro 2.16 - 15" - 2GB - x1600 256MB & Mac Pro 2x Quad 2.8
13.06.2004 19:58 E-Mail an firebird007 senden Homepage von firebird007 Beiträge von firebird007 suchen Fügen Sie firebird007 in Ihre Kontaktliste ein
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: AGP Karte wird als PCI erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ähm jungs...er meint sicherlich den detonator "forceware" grafiktreiber...heißen doch jetzt alle forceware bei nvidia smile ...weil sonst könnt ich mir echt nicht vorstellen das das jemals funktioniert hätte Augenzwinkern




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
13.06.2004 20:07 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Benny
unregistriert
AW: AGP Karte wird als PCI erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich war des fei ned, gell? lachen


13.06.2004 21:12
Gast
unregistriert
AW: AGP Karte wird als PCI erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich habs! der tip mit den via treibern war gut. ganz zu anfang hatte ich zwar die 4in1 treiber und den anderen kram der im menu der via cd angezeigt wird installiert, aber nun fand ich nen ordner mit via agp treibern. daruaf muss man erstmal kommen, dass der ordner total versteckt hinter 5 anderen ordnern zu finden ist.

danke an euch alle


14.06.2004 00:23
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: AGP Karte wird als PCI erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

äääh normalerweise läd man sich das 4in1 paket komplett runter (~1,5 mb) und installiert alles smile
da ist dann auch der agp-treiber dabei smile

jetzt läuft alles? topic also schließen?




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
14.06.2004 00:52 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
AW: AGP Karte wird als PCI erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

habe die 4in1 auch installiert. über die treiber cd, aber da wurde wohl der agp treiber weggelassen. aber egal nun läuft es. thread kann geschlossen werden.


14.06.2004 16:29
Gast
unregistriert
AW: AGP Karte wird als PCI erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hi,
habe das selbe problem mit ner 5900xt... vorher hatte ich ne 5700ultra drauf...
das was hier gepostet ist teste ich mal aus... könnt ihr mir evtl. link schicken wegen dem via und 4in1 treibern???
ich hab auch noch das problem, dass wenn ich die intel chipsatz treiber draufpacke, beim windowsstart der monitor ausgeht und dann das system neustartet... muss dann erst wieder systemwiederherstellung machen...
weiß da jemand weiter???


31.07.2004 14:17
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » AGP Karte wird als PCI erkannt



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH